Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
Wczoraj o 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Wersja Javy.  (Przeczytany 7950 razy)

Offline Mieszko

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 201
    • Zobacz profil
Wersja Javy.
« dnia: 2010-04-16, 13:51:42 »
Siemanko.

Ściągnąłem pakiet sun-java6-jdk z repozytorium (ubuntu-kubuntu). Polecenie java -version daje mi informację:
java version "1.6.0_0"
OpenJDK Runtime Environment (IcedTea6 1.6.1) (6b16-1.6.1-3ubuntu3)
OpenJDK Server VM (build 14.0-b16, mixed mode)
Czy używanie nie najnowszej wersji jest normalne?
Co o tym sądzicie?
Szkoła jest złą instytucją.

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2496
    • Zobacz profil
Wersja Javy.
« Odpowiedź #1 dnia: 2010-04-16, 15:41:40 »
Cytat: kamzor
Czy używanie nie najnowszej wersji jest normalne?
Co o tym sądzicie?
Za używanie starszej wersji jeszcze nikogo nie umieścili w zakładzie zamkniętym.
Ja bym się w tym nie dopatrywał symptomów schizofrenii.
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Mieszko

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 201
    • Zobacz profil
Wersja Javy.
« Odpowiedź #2 dnia: 2010-04-16, 18:25:34 »
Cytat: roca
Cytat: kamzor
Czy używanie nie najnowszej wersji jest normalne?
Co o tym sądzicie?
Za używanie starszej wersji jeszcze nikogo nie umieścili w zakładzie zamkniętym.
Ja bym się w tym nie dopatrywał symptomów schizofrenii.
Tak więc nie grozi mi że mnie zamkną w pokoju bez klamek?
Szkoła jest złą instytucją.

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 258
    • Zobacz profil
Wersja Javy.
« Odpowiedź #3 dnia: 2010-04-16, 18:36:28 »
Cytat: kamzor
Tak więc nie grozi mi że mnie zamkną w pokoju bez klamek?
Na pewno nie z tego powodu.

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
Wersja Javy.
« Odpowiedź #4 dnia: 2010-04-16, 19:55:26 »
Ja używam nadal niewspieranej Fedory 10 bo działa, choć już Fedora 13 się zbliża i nikt mnie za to nie bije. Możliwe że zmienię na 13 albo 14, albo 15.... Z programami jest tak samo. Są użytkownicy którzy używają starszych wersji i nie narzekają. Niekoniecznie najnowsze oznacza najlepsze i najstabilniejsze.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i

Offline Mieszko

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 201
    • Zobacz profil
Wersja Javy.
« Odpowiedź #5 dnia: 2010-04-17, 00:28:37 »
A czy taka wersja z repozytorium jest aktualizowana pod kątem bezpieczeństwa?
Szkoła jest złą instytucją.

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
Wersja Javy.
« Odpowiedź #6 dnia: 2010-04-17, 01:05:29 »
Jeśli chodzi ogólnie o programy to może być aktualizowana ale nei musi, to musisz znaleźć na stronach producanta. Jeden z przykładów: Firefox, który był do jakiegoś czasu rozwijany w równomiernie wersji 3.0.x oraz 3.5.x. Jakiś czas temu zaprzestano aktualizacji 3.0.x, i dziś nie jest już łatana. Przykładów jest mnóstwo, ale to jest tak że co deweloper to obyczaj.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i