Sprzęt > Napędy CD/DVD

dziwny problem

(1/2) > >>

zlykoziorozec:
Mam kartę muzyczną zintegrowaną na płycie głównej AN7 nForce2. W Kmix-sie wszystkie suwaki sprawdzałem, robiłem co się da. I dalej cisza. W centrum sterowania>sprzęt również patrzałem na sterowniki AUDIO i wszystko się wydaje OK poza jednym parametrem, a dokładniej w (nForce2 APU w informacjach widzi nieznany moduł i jest to jedyna rzecz zaznaczona na czerwono. Zastanawia mnie to! W narzędziach konfigóracyjnych zmienialem też sterowniki były 4 do wyboru i żaden z nich niedziałał. Czy to może być wina sterowników? Czy też nie? Jeśli ktoś ma jakiś pomysł to proszę o wskazówki, bo niechce za bardzo kupować nowej karty muzycznej. Zintegrowana mi wystarczy do mp3 i oglądania filmów. Do tej pory otwierałem pliki w formacie mp3 tylko programem TOTEM, sprubóje innymi playerami, lecz wydaje mi się że to akurat nie ma znaczenia. Prosze pomóżcie od tygodnia mam linuxa więc mam prawo niewiedzieć wielu zagadnień powiązanych z tym systemem, a zwłaszcza jak chodzi o sprzęt instalowany. Taki pakiecik o nazwie AlsaMixer GUI rownież zainstalowalem, i wziąłem wszystkie sówaki do samej góry. Wynik negatywny.

przemsi:
2005-10-02 05:45:07 zlykoziorozec napisał:

> Mam kartę muzyczną zintegrowaną na płycie głównej AN7 nForce2. W Kmix-sie wszystkie suwaki
 > sprawdzałem, robiłem co się da. I dalej cisza. W centrum sterowania>sprzęt również patrzałem
 > na sterowniki AUDIO i wszystko się wydaje OK poza jednym parametrem, a dokładniej w (nForce2 APU
 > w informacjach widzi nieznany moduł i jest to jedyna rzecz zaznaczona na czerwono. Zastanawia
 > mnie to! W narzędziach konfigóracyjnych zmienialem też sterowniki były 4 do wyboru i żaden z
 > nich niedziałał. Czy to może być wina sterowników? Czy też nie? Jeśli ktoś ma jakiś pomysł to
 > proszę o wskazówki, bo niechce za bardzo kupować nowej karty muzycznej. Zintegrowana mi
 > wystarczy do mp3 i oglądania filmów. Do tej pory otwierałem pliki w formacie mp3 tylko
 > programem TOTEM, sprubóje innymi playerami, lecz wydaje mi się że to akurat nie ma znaczenia.
 > Prosze pomóżcie od tygodnia mam linuxa więc mam prawo niewiedzieć wielu zagadnień powiązanych z
 > tym systemem, a zwłaszcza jak chodzi o sprzęt instalowany. Taki pakiecik o nazwie AlsaMixer GUI
 > rownież zainstalowalem, i wziąłem wszystkie sówaki do samej góry. Wynik negatywny.
 >

no  a drivery to jakie alsa czy inne ?? producent robi jakies ??

xis:
Sprawdź, czy w alsamikserze nie masz wyciszonych kanałów (mute). Wyciszone kanały oznaczone są literką M na górze suwaka. Jeśli tak jest - a jest to sytuacja domyślna, bo alsa zawsze wycisza karty po instalacji - usuń wyciszenie klawiszem \\'M\\'.

matulik:
witam. mam problem. popsula mi sie tasma (dokladnie jedna koncowka) i zalozylem cd-rom do drugiego wejscia (tak ze mam dwie tasmy w jednym hdd w drugim cdrom - oby dwie tasmy maja jedno wejscie). i problem polega na tym ze ten cd-rom nie czyta prawie zadnych plyt. nie wiem oco chodzi a potrzebny mi jest cdrom. mam plytke wypalana u sasiada 5 minut temu ale dalej nei chodzi :/ nie wiem oco chodzi pozdrawiam

amdfanatyk:
2005-10-01 20:41:32 matulik napisał:

> witam. mam problem. popsula mi sie tasma (dokladnie jedna koncowka) i zalozylem cd-rom do
 > drugiego wejscia (tak ze mam dwie tasmy w jednym hdd w drugim cdrom - oby dwie tasmy maja jedno
 > wejscie). i problem polega na tym ze ten cd-rom nie czyta prawie zadnych plyt. nie wiem oco
 > chodzi a potrzebny mi jest cdrom. mam plytke wypalana u sasiada 5 minut temu ale dalej nei
 > chodzi :/ nie wiem oco chodzi pozdrawiam

pomyliles forum.

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

Idź do wersji pełnej