Nowe posty

Autor Wątek: POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA  (Przeczytany 4130 razy)

Offline Grzegorz Sawicki

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« dnia: 2005-09-30, 18:57:03 »
Po uprzednich trudach z ustawieniem srodowiska graficznego zabrałem sie za instalowanie neostrady!! Opis do instalacji mam na dołączonej płycie ze sterownikami eagle Fast8x0_2.0.32 . Wczesniej miałem Red hata 9 i ten opis był idealny,ale W Debianie nie moge zainstalować ADI_DRIVER. Na samym  początku musiałem wydać komendę \\"export PATH=$PATH:/sbin:/usr/sbin\\" następnie rozpakować sterowniki do modemu - i w katalogu ADI_DRIVER mam wydac polecenie \\"./Install_All linux-2.4.27-2-k7\\"
i znów mam problem gdyż w /usr/src nie znajduje takiego katalogu. Przecież kernel-source w odpowiednie wersji mam zainstalowany. nie wiem co znów nie gra,czy to symlinki?

Proszę o jakie kolwiek wskazówki !!

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 372
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #1 dnia: 2005-09-30, 20:23:54 »
co do kernela 2.4.27 to nigdy nie próbowałem ale z 2.6 hula to bez problemu np; kernel 2.6.12.6 i stery eagle-usb-2.3.2.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #2 dnia: 2005-09-30, 18:12:58 »
POMOCY!!!!!!!!!!!!!!

Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa... :( Co mam robić??? Prosze o szybką pomoc!!!

Athlon XP 2400+; GeForce 6600GT; ram: 768

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #3 dnia: 2005-09-30, 18:20:08 »
podczas jazdy samochodem slysze wyrazne stuki w tylnej czesci pojazdu.

prosze o szybka pomoc!

Offline pppp mmmm

  • Users
  • Użytkownik
  • **
  • Wiadomości: 83
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #4 dnia: 2005-09-30, 18:47:02 »
2005-09-30 18:20:08 amdfanatyk napisał:

> podczas jazdy samochodem slysze wyrazne stuki w tylnej czesci pojazdu.
 >
 > prosze o szybka pomoc!
 >

porzycz od kogos grafike matroxa i zainstaluj jeszcze raz bo podejrzewam ze masz domyslnie autostart x i cos jest z grafika rzecz jasna

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #5 dnia: 2005-09-30, 19:08:31 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
Po piersze to nie krzycz. Po drugie to być może masz całkiem sprawnego linuxa, tylko go nie widzisz!
Napisz kiedy dokładnie znika czytelnośc ekranu. Odpalasz. Bios się ładuje i co dalej?

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #6 dnia: 2005-09-30, 19:26:22 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 >
 > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za
 > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na
 > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa...
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 >
 > Athlon XP 2400+; GeForce 6600GT; ram: 768


Właśnie GeForce to problem..... reszta jest ok

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #7 dnia: 2005-09-30, 20:16:46 »
2005-09-30 19:26:22 krisp napisał:

> 2005-09-30 18:12:58 Sandman696 napisał:
 >
 > > POMOCY!!!!!!!!!!!!!!
 >  >
 >  > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać
 > to za
 >  > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają
 > się na
 >  > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie
 > działa...
 >  > :( Co mam robić??? Prosze o szybką pomoc!!!
 >  >
 >  > Athlon XP 2400+; GeForce 6600GT; ram: 768
 >
 >
 > Właśnie GeForce to problem..... reszta jest ok
 >

jak lubisz ati to sobie uzywaj i shut up!

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #8 dnia: 2005-10-01, 17:35:04 »
2005-09-30 20:16:46 amdfanatyk napisał:
 >  > Właśnie GeForce to problem..... reszta jest ok
 >  >
 >
 > jak lubisz ati to sobie uzywaj i shut up!


Chyba chodziło to, że w przypadku nvidii i sterowników ze strony producenta nie będzie dzialać żadna wysoka rozdzielczość trybu tekstowego.
Zakładając, że tonący miał ustawienia w bootloaderze vga=791, to po zainstalowaniu sterownika, podczas uruchamiania widzi pasy, albo jakiekolwiek zniekształcenia. Dodając do tego brak cierpliwości restartował maszynę zanim ta zdążyła uruchomić xy.
To założenia:)
Ja osobiście uważam, że nvidia najbardziej się nadaje do linuksa, przynajmniej sterowniki bardziej dopracowane...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #9 dnia: 2005-10-01, 17:42:53 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 
Jak to pewien żart traktował:
Zanieść do sklepu komputer i poprosić, by więcej matołowi nie sprzedawali komputera.
A poważnie, to się zastanów jak zadajesz pytania, bo raczej żadna, tym bardziej szybka pomoc nie jest Ci potrzebna, skoro leniwcze zapomniałeś podać więcej szczegułów...


kolorowe pasy:) jakby były 3, to podejrzewałbym ingerencję jakiegoś dreso-hackera:P

Offline Remigiusz Witkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
POMOCY!! NIE MOGĘ WŁACZYĆ ŻADNEGO LINUXA
« Odpowiedź #10 dnia: 2005-10-01, 23:04:09 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 >
 > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za
 > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na
 > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa...
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 >
 > Athlon XP 2400+; GeForce 6600GT; ram: 768
  Zainstalować trzeciego linuksa może będzie lepszy i zadziała :D