Nowe posty

Autor Wątek: KDE 4 padło. Proszę o pomoc.  (Przeczytany 2832 razy)

kamzor

  • Gość
KDE 4 padło. Proszę o pomoc.
« dnia: 2010-02-11, 16:46:47 »
Witam!
Pracuję na laptopie. Jak to się czasem zdarza, delikatnie stuknąłem klawiaturę i sprzęt doznał shockdown. Gdy się włączył, menu logowania normalnie się wyświetliło, zalogowałem się i nagle widzę tylko czarny ekran i okno skype które włącza się same. Zalogowałem się na tty1 i zresetowałem sprzęt. Ciągle to samo. Nie wiem co zrobić. Mogę uruchamiać normalnie programy w oknach ale nie ma ani pulpitu, ani paneli, tylko czarny ekran. Dodam iż HPLIP (sterowniki drukarek) wyświetlają błąd iż nie mogą się uruchomić.

Co robić?

EDIT:
Nagle po jakimś dziesiątym restarcie problem zniknął. Czy mógłby ktoś jednak się wypowiedzieć w czym mógł być problem? Myślałem już że trzeba będzie usuwać jakieś *.conf lub blokady..

Offline Lord Darius

  • Guru
  • *****
  • Wiadomości: 1162
    • Zobacz profil
KDE 4 padło. Proszę o pomoc.
« Odpowiedź #1 dnia: 2010-02-11, 17:59:07 »
Cytat: kamzor
<<< delikatnie stuknąłem klawiaturę i sprzęt doznał shockdown. >>>

 <<< Czy mógłby ktoś jednak się wypowiedzieć w czym mógł być problem? Myślałem już że trzeba będzie usuwać jakieś *.conf lub blokady..>>>
Nie grzmoć  klawiatury... ;D
Spójrz bez strachu na rzecz budzącą strach, a straszność sama zniknie.
cat /etc/debian_version

kamzor

  • Gość
KDE 4 padło. Proszę o pomoc.
« Odpowiedź #2 dnia: 2010-02-11, 22:25:47 »
Cytat: Lord Darius
Myślałem, że jesteś bardziej poważny :)
:)