Nowe posty

Autor Wątek: SuSe - problem z uruchomieniem  (Przeczytany 6041 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
SuSe - problem z uruchomieniem
« dnia: 2005-09-30, 18:12:58 »
POMOCY!!!!!!!!!!!!!!

Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa... :( Co mam robić??? Prosze o szybką pomoc!!!

Athlon XP 2400+; GeForce 6600GT; ram: 768

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #1 dnia: 2005-09-30, 18:20:08 »
podczas jazdy samochodem slysze wyrazne stuki w tylnej czesci pojazdu.

prosze o szybka pomoc!

Offline pppp mmmm

  • Users
  • Użytkownik
  • **
  • Wiadomości: 83
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #2 dnia: 2005-09-30, 18:47:02 »
2005-09-30 18:20:08 amdfanatyk napisał:

> podczas jazdy samochodem slysze wyrazne stuki w tylnej czesci pojazdu.
 >
 > prosze o szybka pomoc!
 >

porzycz od kogos grafike matroxa i zainstaluj jeszcze raz bo podejrzewam ze masz domyslnie autostart x i cos jest z grafika rzecz jasna

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #3 dnia: 2005-09-30, 19:08:31 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
Po piersze to nie krzycz. Po drugie to być może masz całkiem sprawnego linuxa, tylko go nie widzisz!
Napisz kiedy dokładnie znika czytelnośc ekranu. Odpalasz. Bios się ładuje i co dalej?

Offline Krzysztof Kwiatkowski

  • Users
  • Użytkownik
  • **
  • Wiadomości: 59
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #4 dnia: 2005-09-30, 19:26:22 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 >
 > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za
 > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na
 > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa...
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 >
 > Athlon XP 2400+; GeForce 6600GT; ram: 768


Właśnie GeForce to problem..... reszta jest ok

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #5 dnia: 2005-09-30, 20:16:46 »
2005-09-30 19:26:22 krisp napisał:

> 2005-09-30 18:12:58 Sandman696 napisał:
 >
 > > POMOCY!!!!!!!!!!!!!!
 >  >
 >  > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać
 > to za
 >  > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają
 > się na
 >  > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie
 > działa...
 >  > :( Co mam robić??? Prosze o szybką pomoc!!!
 >  >
 >  > Athlon XP 2400+; GeForce 6600GT; ram: 768
 >
 >
 > Właśnie GeForce to problem..... reszta jest ok
 >

jak lubisz ati to sobie uzywaj i shut up!

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #6 dnia: 2005-10-01, 17:35:04 »
2005-09-30 20:16:46 amdfanatyk napisał:
 >  > Właśnie GeForce to problem..... reszta jest ok
 >  >
 >
 > jak lubisz ati to sobie uzywaj i shut up!


Chyba chodziło to, że w przypadku nvidii i sterowników ze strony producenta nie będzie dzialać żadna wysoka rozdzielczość trybu tekstowego.
Zakładając, że tonący miał ustawienia w bootloaderze vga=791, to po zainstalowaniu sterownika, podczas uruchamiania widzi pasy, albo jakiekolwiek zniekształcenia. Dodając do tego brak cierpliwości restartował maszynę zanim ta zdążyła uruchomić xy.
To założenia:)
Ja osobiście uważam, że nvidia najbardziej się nadaje do linuksa, przynajmniej sterowniki bardziej dopracowane...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #7 dnia: 2005-10-01, 17:42:53 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 
Jak to pewien żart traktował:
Zanieść do sklepu komputer i poprosić, by więcej matołowi nie sprzedawali komputera.
A poważnie, to się zastanów jak zadajesz pytania, bo raczej żadna, tym bardziej szybka pomoc nie jest Ci potrzebna, skoro leniwcze zapomniałeś podać więcej szczegułów...


kolorowe pasy:) jakby były 3, to podejrzewałbym ingerencję jakiegoś dreso-hackera:P

Offline Remigiusz Witkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 594
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #8 dnia: 2005-10-01, 23:04:09 »
2005-09-30 18:12:58 Sandman696 napisał:

> POMOCY!!!!!!!!!!!!!!
 >
 > Mam 2 linuxy  Mandriva 2005 LE i Ubuntu 5,04. Lecz żaden z nich nie działa mi ... działać to za
 > dużo powiedziane nie chcą się włączyć. Po instalce wogóle nie chce się właczyć. Pojawiają się na
 > całym ekranie kolorowe pasy i nic nie mogę zrobić tylko zrestarować bo nic więcej nie działa...
 > :( Co mam robić??? Prosze o szybką pomoc!!!
 >
 > Athlon XP 2400+; GeForce 6600GT; ram: 768
  Zainstalować trzeciego linuksa może będzie lepszy i zadziała :D

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #9 dnia: 2005-09-30, 11:49:07 »
Hej!
Mam na dysku XP, ale chcialem sprobowac linuxa. Padlo na SuSe 9.3 Prof. Wszystko bylo OK - SuSe krecil sie na d:, XP na c:, grub byl w MBR dysku razem z XP loaderem, ale mialem przymusowa reinstalke XP (z czyszczeniem partycji) i teraz nie moge uruchomic linuxa. Kts poradzil, aby skopiowac grub do MBR ale nie nie wiem jak i nie za bardzo potrafie go znalezc. Czy moglby ktos lopatologicznie poczatkujacemu wyjasnic jak z powrotem odpalic (bez reinstalacji) linuxa, ktory utracil loader?

Offline Łukasz Sierżęga

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 29
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #10 dnia: 2005-09-30, 13:18:57 »
2005-09-30 11:49:07 bionick napisał:

> Hej!
 > Mam na dysku XP, ale chcialem sprobowac linuxa. Padlo na SuSe 9.3 Prof. Wszystko bylo OK - SuSe
 > krecil sie na d:, XP na c:, grub byl w MBR dysku razem z XP loaderem, ale mialem przymusowa
 > reinstalke XP (z czyszczeniem partycji) i teraz nie moge uruchomic linuxa. Kts poradzil, aby
 > skopiowac grub do MBR ale nie nie wiem jak i nie za bardzo potrafie go znalezc. Czy moglby ktos
 > lopatologicznie poczatkujacemu wyjasnic jak z powrotem odpalic (bez reinstalacji) linuxa, ktory
 > utracil loader?

Bootujesz płyte SuSE dajesz tryb ratunkowy. Pojawia się konsola. Teraz Najtrudniejsza (dla ciebie część). Musisz podmontować dysk z suse.

/dev/hd* - to oznaczenia dysków np /dev/hda1 to 1 partycja podst na dusku w 1 kontrolerze primary hdb secendary itd. hada2 druga. Natomiast partyche rozszerzone to np hda5 (pierwsza cyfry ponad 4).
Jka masz problem z określeniem jej nazwy to uruchom najpierw płytke przejdź do menadzera partycji zanotuj która i zresetuj.

No więc montujesz np
$ mount /dev/hdg6 /mnt
teraz
$ chroot /mnt /bin/sh
wyskoczy taki śmieszny prompt
a w nim
$ yast
teraz systemmenader logowania tam zaznacz opcje reinstalki bootloadera potem dalej -> zakończ.
$ exit
i
$ reboot

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #11 dnia: 2005-09-30, 14:38:33 »
2005-09-30 13:18:57 Xarafaxz napisał:
 > Bootujesz płyte SuSE dajesz tryb ratunkowy. Pojawia się konsola. Teraz Najtrudniejsza (dla
 > ciebie część). Musisz podmontować dysk z suse.
 >
 > /dev/hd* - to oznaczenia dysków np /dev/hda1 to 1 partycja podst na dusku w 1 kontrolerze
 > primary hdb secendary itd. hada2 druga. Natomiast partyche rozszerzone to np hda5 (pierwsza
 > cyfry ponad 4).
 > Jka masz problem z określeniem jej nazwy to uruchom najpierw płytke przejdź do menadzera
 > partycji zanotuj która i zresetuj.
 >
 > No więc montujesz np
 > $ mount /dev/hdg6 /mnt
 > teraz
 > $ chroot /mnt /bin/sh
 > wyskoczy taki śmieszny prompt
 > a w nim
 > $ yast
 > teraz systemmenader logowania tam zaznacz opcje reinstalki bootloadera potem dalej ->
 > zakończ.
 > $ exit
 > i
 > $ reboot

Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(

Offline Łukasz Sierżęga

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 29
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #12 dnia: 2005-09-30, 23:00:20 »
>
 > Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
 >

Jeżeli cie to rozkłada to nie wróży nic dobrego. naciskasz [enter] albo piszesz root jeżeli o hasło spyta to enter. Trzeba kombinować i sobie radzić a nie bać sie że komputer wybuchnie.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #13 dnia: 2005-10-04, 10:38:53 »
2005-09-30 23:00:20 Xarafaxz napisał:

>  >
 >  > Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
 >  >
 >
 > Jeżeli cie to rozkłada to nie wróży nic dobrego. naciskasz [enter] albo piszesz root jeżeli o
 > hasło spyta to enter. Trzeba kombinować i sobie radzić a nie bać sie że komputer wybuchnie.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
SuSe - problem z uruchomieniem
« Odpowiedź #14 dnia: 2005-10-04, 10:43:51 »
2005-09-30 23:00:20 Xarafaxz napisał:

>  >
 >  > Zbootowalem plytke, ale w konsoli pojawia sie rescue login, ktoro mnie juz rozklada :(
 >  >
 >
 > Jeżeli cie to rozkłada to nie wróży nic dobrego. naciskasz [enter] albo piszesz root jeżeli o
 > hasło spyta to enter. Trzeba kombinować i sobie radzić a nie bać sie że komputer wybuchnie.


A da sie poprowadzic instalke loadera z trybu graficznego? Po wlozeniu plytki i nieznacznych kombinacjach uruchamia sie zainstalowany SuSe i dziala. Szukalem jakiejs opcji, ale nie potrafilem znalezc. Uwierzcie - nigdy nie mialem do czynienia z unixem i linuxem - nie znam komend i konsola w linuxie to na razie dla mnie czarna magia, szczegolnie ze system mialem zaledwie 2 dni zanim sie wsio spieprzylo.