Nowe posty

xx Debian 9.13 i dovecot 2.2.27 problem (0)
Dzisiaj o 15:36:56
xx Skrypty linux Prosze o pomoc (7)
Dzisiaj o 11:17:55
xx Strona o testach penetracyjnych, hackingu (23)
2022-01-22, 22:28:27
xx Ocena odpowiedzi - włączenie funkcji forum (1)
2022-01-18, 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34

Autor Wątek: Aktualizacja  (Przeczytany 7444 razy)

wojtusp7

  • Gość
Aktualizacja
« dnia: 2009-12-27, 13:04:31 »
Mam taki problem nie wiem co robić .
Proszę o pomoc :
http://picasaweb.google.com/wojtusp7/Filmy#5419885202855830530

arctgx

  • Gość
Aktualizacja
« Odpowiedź #1 dnia: 2009-12-27, 22:56:41 »
Próbowałeś zrobić to jakiś czas później? W Debianie mam (o ile dobrze pamiętam) podobny błąd, jeśli próbuję pobrać (apt-get update) pliki z informacjami o paczkach w momencie, gdy serwer lustrzany (ICM czy inny) sam jest w momencie pobierania aktualnej wersji. Ponieważ plik na serwerze jest niekompletny, nie zgadza się jego obliczona suma kontrolna z zadeklarowaną zapewne gdzieś w innym pliku.

wojtusp7

  • Gość
Aktualizacja
« Odpowiedź #2 dnia: 2009-12-28, 12:44:11 »
Problem rozwiązany , .
Tu jest wszystko dokładnie opisane :
http://www.mandrivalinux.eu/showthread.php?t=470875
No iwłaściwie mi potrzebny był tylko ostatni krok.
Czyli użycie nie polskiej wersji tylko angielskiej czyli tego :
http://urpmi.mandriva.ru/?language=en

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 432
    • Zobacz profil
Aktualizacja
« Odpowiedź #3 dnia: 2009-12-28, 17:29:33 »
Czyli zagraniczne serwery. A ja się już zastanawiałem, czemu mi od kilku dni nie działa system aktualizacji ;)

Arctgx - tak, w MDV, w systemie urpmi też bywa podobnie (ta sama natura problemu), tylko że tym razem problem wymieniony przez autora utrzymuje się stosunkowo długo :)

ronka

  • Gość
Aktualizacja
« Odpowiedź #4 dnia: 2010-06-19, 19:36:16 »
witam
aby nie zaśmiecać fora nowymi postami
dołączam do tej Aktualizacji.
I tak, do pewnego momentu się aktualizował,
aż trafił na:slmodem/slmodem utility ver.2.9.11  0.2008.08.17.4.1 mdv2010.0
i dalej ani rusz,widać,że to jakiś stary plik.
Podpowiedżcie co się tak na niego uparł ?jak to ominąć.
Sys, MDV 2010-One,
net  po WiFi