Nowe posty

Autor Wątek: Linux BT4 i Edimax EW-7318usg -Problem  (Przeczytany 3627 razy)

apacz13

  • Gość
Linux BT4 i Edimax EW-7318usg -Problem
« dnia: 2009-09-30, 19:32:33 »
Witam.Mam problem z podłączeniem karty sieciowej Edimax'a na BackTrack'u 4.
Po wpisaniu polecenia "lsusb" i "iwconfig" nie pokazuje mi w ogóle karty.Proszę o pomoc.
root@bt:~# lsusb
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 08ff:1600 AuthenTec, Inc. AES1600
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 0b05:1712 ASUSTek Computer, Inc. BT-183 Bluetooth 2.0+EDR adapter
Bus 002 Device 002: ID 7392:7318
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 04f2:b033 Chicony Electronics Co., Ltd
root@bt:~#
root@bt:~# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:"CRNpl-Barskie"
          Mode:Managed  Frequency:2.447 GHz  Access Point: Not-Associated
          Tx-Power=15 dBm
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0