Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (7)
Dzisiaj o 13:28:28
xx badblocks nie sprawdza dalej. (3)
Wczoraj o 20:44:36
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Autor Wątek: Po instalacji sterowników Mint nie startuje  (Przeczytany 2760 razy)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 53
    • Zobacz profil
Po instalacji sterowników Mint nie startuje
« dnia: 2009-06-29, 09:31:52 »
Zainstalowałem sterowniki do karty graficznej, ale zapomniałem przeładować xorga. Po restarcie Grub sie uruchamia ale dalej już nie. Mój xorg.conf wygląda tak
Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "ServerFlags"
Option "DontZap" "False"
EndSection
znalazłem jeszcze plik xorg.conf failsafe
Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection
Jak sobie z tym poradzić?

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 53
    • Zobacz profil
Po instalacji sterowników Mint nie startuje
« Odpowiedź #1 dnia: 2009-06-30, 10:23:54 »
Moja karta graficzna to Radeon 1100 Xpress. Podmieniłem plik xorg.conf plikiem xorg.conf failsafe, zmieniłem nazwe ale też nie pomogło. Czy z płyty z Mintem można doinstalować standardowe sterowniki, bo z tego co widze to moja karta nie jest wspierana? Znalazłem coś takiego, ale też nie ma o mojej karcie
http://debian.wgdd.de/temp/fglrx_man/fglrx.4x.html
http://debian.wgdd.de/temp/fglrx_man/8.32.5/fglrx.4x.html