Nowe posty

Autor Wątek: neostrada przez SAGEM Fast 800 USB  (Przeczytany 3850 razy)

roan

  • Gość
neostrada przez SAGEM Fast 800 USB
« dnia: 2005-09-21, 17:16:16 »
fam pare filmów zrobionych w formacie rmvb
czym moge je otworzyć pod linuxem????

localghost

  • Gość
neostrada przez SAGEM Fast 800 USB
« Odpowiedź #1 dnia: 2005-09-21, 17:30:53 »
2005-09-21 17:16:16 roan napisał:

> fam pare filmów zrobionych w formacie rmvb
 > czym moge je otworzyć pod linuxem????

Mplayer powinien chyba sobie z nimi poradzic

gregus

  • Gość
neostrada przez SAGEM Fast 800 USB
« Odpowiedź #2 dnia: 2005-09-21, 17:48:29 »
MPlayer sobie radzi bez problemu.

spike287

  • Gość
neostrada przez SAGEM Fast 800 USB
« Odpowiedź #3 dnia: 2005-09-21, 14:50:10 »
mam problem z modem Sagem 800 USB pod Linuksem. Używam programu eagle-usb-2.3.2. Po jego zainstalowaniu i skonfiugrowaniu (eagleconfig), po wykonaniu komendy 'startadsl', system łączy się z internetem. Do tego momentu nie ma żadnego problemu, lecz niestety po zrestartowaniu systemu brak automatycznego połączenia z siecią, mimo iż w opcjach konfiguracyjnych zaznaczyłem, żeby połączenie realizowane było automatycznie, przez co za każdym uruchomieniem Linuksa muszę na nowo instalować i konfigurować eagle-usb-2.3.2, aby mieć możliwość pracy w sieci.

Haselko

  • Gość
neostrada przez SAGEM Fast 800 USB
« Odpowiedź #4 dnia: 2005-11-11, 19:37:49 »
2005-09-21 14:50:10 spike287 napisał:

> mam problem z modem Sagem 800 USB pod Linuksem. Używam programu eagle-usb-2.3.2. Po jego
 > zainstalowaniu i skonfiugrowaniu (eagleconfig), po wykonaniu komendy 'startadsl', system łączy
 > się z internetem. Do tego momentu nie ma żadnego problemu, lecz niestety po zrestartowaniu
 > systemu brak automatycznego połączenia z siecią, mimo iż w opcjach konfiguracyjnych
 > zaznaczyłem, żeby połączenie realizowane było automatycznie, przez co za każdym uruchomieniem
 > Linuksa muszę na nowo instalować i konfigurować eagle-usb-2.3.2, aby mieć możliwość pracy w
 > sieci.

jak juz udalo ci sie zainstalowac stery to po restarcie zamiast robic to na nowo proponowal bym wpisac na konsoli:
eaglectrl -w
startadsl

a co do drugiego zagadnienia ze nie realizuje ci sie połączenie automatycznie przy starcie systemu to tworzysz plik np. startneo
Wchodzisz do środka i piszesz:
#!/bin/bash
eaglectrl -w
stopadsl
startadsl

plikowi nadajesz prawa wykonywalnosci
chmod +x /etc/init.d/startneo

i jeszcze trzeba do niego odpowiednio umiescic dowiazania w debianie jest to miejsce w:
/etc/rc0.d/K20startneo
/etc/rc1.d/K20startneo
/etc/rc2.d/S20startneo
/etc/rc3.d/S20startneo
/etc/rc4.d/S20startneo
/etc/rc5.d/S20startneo
/etc/rc6.d/K20startneo

;) pozdrawiam i proponuje napisz pod jakim linuxem pracujesz bo ich jest wiele ;D

  • Gość
neostrada przez SAGEM Fast 800 USB
« Odpowiedź #5 dnia: 2005-12-09, 21:59:36 »
witam mam ten sam problem co kolega na gorze, i po kazdym restarcie musze instalowac od nowa sterowniki do sagema, nie pomaga eaglectrl -d ani -w modem nie reaguje mam slackware 10.2 prosze o pomoc!!

Stilgar

  • Gość
neostrada przez SAGEM Fast 800 USB
« Odpowiedź #6 dnia: 2005-12-11, 02:47:56 »
2005-12-09 21:59:36 spony napisał:

> witam mam ten sam problem co kolega na gorze, i po kazdym restarcie musze instalowac od nowa
 > sterowniki do sagema, nie pomaga eaglectrl -d ani -w modem nie reaguje mam slackware 10.2
 > prosze o pomoc!!
to może jeszcze modprobe eagle-usb ?