Nowe posty

Autor Wątek: openSUSE 11.1 z błędami  (Przeczytany 10011 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 21
    • Zobacz profil
openSUSE 11.1 z błędami
« dnia: 2009-05-31, 22:07:45 »
Czy Wasz openSUSE 11.1 nawet przy aktualizacjach jest też z błędami?

Offline mateo86

  • Users
  • Guru
  • *****
  • Wiadomości: 647
    • Zobacz profil
openSUSE 11.1 z błędami
« Odpowiedź #1 dnia: 2009-05-31, 22:23:15 »
Jakimi błędami?

TheUsh

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #2 dnia: 2009-05-31, 22:53:16 »

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 21
    • Zobacz profil
openSUSE 11.1 z błędami
« Odpowiedź #3 dnia: 2009-06-01, 19:11:44 »
Nawet przy wszystkich pobranych aktualizacjach są błędy (jest ich dużo i są ogólne) m.in:

    * KWin
    * Uruchamianie sytemu (śnieży ekran)
    * Czasami się wiesza (3 razy się mi tak zdarzyło)
    * Wieszanie się na Dolphin i Amarok
    * i jeszcze parę o których obecnie nie pamiętam

Przy ściąganiu 10.3 z sieci jest jakiś problem w końcówce przez różne protokoły. Ver 11.1 to taka niby stabilna wersja

kopin

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #4 dnia: 2009-06-02, 12:56:20 »
Witam. OpenSuse 11.1 mam zainstalowane od dnia ukazania się na serwerach i nie mam z nim takich problemów... używam KDE4.2.2 z repozytorium niestabilnego (Factory) i praca na moim susełku z Amarokiem czy Dolphinem nie sprawia mi żadnych kłopotów.... Jedynie przy aktualizacji wywala mi błąd zależności PolicyKit i compizKDE4.
Może masz coś nie tak z konfiguracją.... Wiesza się... jak coś to X-y ale nie cały system.... pozdrawiam.

Dario84

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #5 dnia: 2009-06-02, 17:38:51 »
Jesli chodzi o problem z uruchamianiem systemu (śnieży ekran) to wystepowal u mnie na 11.1 standardowej, w factory problem znika.
A co do działania bez problemów wersji niestabilnej to ja to zawsze kwestionuje :)
No bo albo jest niestabilna albo stabilna. Zreszta miałem i oczywiscie krzaczyła się troche.. no coz mam duze wymagania. Zreszta po dodaniu repo factory to takie jazdy zaleznosciami przemasakryczne sie porobily ze miałem dość :))

norbert_ramzes

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #6 dnia: 2009-06-02, 17:52:44 »
Cytat: Dario84
Jesli chodzi o problem z uruchamianiem systemu (śnieży ekran) to wystepowal u mnie na 11.1 standardowej, w factory problem znika.
Pasowałoby sprawdzić jakie tam siedzą wersje Xorg i sterów do niego a następnie sprawdzić czy nie ma zgłoszonych bug-ów.

Mimo tego co zacytowałem to może być problem czysto sprzętowy.

Dario84

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #7 dnia: 2009-06-02, 18:11:31 »
Moja grafika to Intel GMA 4500MHD.
Z tym, że takiego problemu nigdy wczesniej ani na żadnej innej dystro nie stwierdziłem.

norbert_ramzes

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #8 dnia: 2009-06-02, 18:28:10 »
> Intel GMA 4500MHD

Nie orientuję się za bardzo w wersjach sterowników do grafik Intela ale na twoim miejscu wypróbowałbym nowszą ew. starszą wersję (trzeba ręcznie zainstalować) .

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 21
    • Zobacz profil
openSUSE 11.1 z błędami
« Odpowiedź #9 dnia: 2009-06-02, 18:37:28 »
W momencie zawieszania się systemu nie mam jak przejść do konsoli... Od początku były jakieś problemy... Ale może jeszcze popracuję na nim do wydania za 7 dni Fedory 11

norbert_ramzes

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #10 dnia: 2009-06-02, 19:00:11 »
A czy jak się zawiesi da się włączyć/wyłączyć numlock?, miga czasem dioda od dysku? miga dioda karty sieciowej?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 21
    • Zobacz profil
openSUSE 11.1 z błędami
« Odpowiedź #11 dnia: 2009-06-03, 00:14:16 »
Nunlock i diody nie patrzyłem ale dysk chwile po zawieszce pracuje i później pauzuje. Myślałem że może to KWin powoduje takie atrakcje ale nie... Bardzo bym chciał zostać przy openSUSE bo ma za jednym install potrzebne pakiety których nie muszę instalować dlatego Fedora może być dobrym substytutem... Może jak wydadzą openSUSE 12 to 11 będzie w pełni stabilna bo piszę że ver 11.1 jest stabilne.

norbert_ramzes

  • Gość
openSUSE 11.1 z błędami
« Odpowiedź #12 dnia: 2009-06-03, 00:29:04 »
Cytat: Tom:-)
dysk chwile po zawieszce pracuje
Coś od strony X'a.

Pasowałoby zobaczyć do logów po resecie:

/var/log/dmesg.0
/var/log/Xorg.0.log.old

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 21
    • Zobacz profil
openSUSE 11.1 z błędami
« Odpowiedź #13 dnia: 2009-06-04, 17:24:10 »
/var/log/dmesg.0 nie mam tego pliku

A w 11.1 działa Wam nagrywanie płyt pod KDE 4.1.x ?