Nowe posty

xx Debian 9 Stretch, linuxcnc i restart przy uruchamianiu (1)
Wczoraj o 11:09:50
xx Zakup sprzętu bez preinstalowanego windowsa (8)
2019-10-17, 16:50:51
xx Problem z pocztą Dovecot+Postfix+MySQL (3)
2019-10-16, 14:43:41
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
2019-10-15, 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56

Autor Wątek: Asus A7U i Alsa - brak dźwięku na karcie ALC660-VD  (Przeczytany 3521 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Asus A7U i Alsa - brak dźwięku na karcie ALC660-VD
« dnia: 2009-05-31, 15:59:04 »
--------------------------------------------------------------------------------

Jak w temacie. Ustawienia suwaków Alsy są na maxa (wszystkie, które mają znaczenie). Programy odtwarzają multimedia lecz nie słychać dźwięku z głośników.
Jestem początkującym użytkownikiem Ubuntu, także proszę o wyrozumiałość. Zapewne potrzebne będą jakieś szczegółowe informacje, to napiszcie co mam podać i jakiej komendy użyć, a to zrobię i wkleję do tematu.

P.S Jak odpalam plik komendą
Kod:
sudo gedit /etc/modprobe.d/alsa-baseto plik okazuje się całkowicie pusty, bez zawartości tekstu. Jak dobrze rozumiem to plik konfiguracyjny Alsy ?
Z góry dzięki za pomoc.

Pozdrawiam

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 17
    • Zobacz profil
Asus A7U i Alsa - brak dźwięku na karcie ALC660-VD
« Odpowiedź #1 dnia: 2009-06-02, 03:53:51 »
Zwróć uwagę czy oprócz podgłośnienia kanałów zrobiłeś im "umnute". Kluczowe kanały to Master i PCM (czasami zwany Wave wzorem Microsoftu).
W regulacji głośności często zazwyczaj przełączniki zmieniające konfiguracje wielu głośników - pamiętaj aby przygodę zaczynać ze zwykłym stereo.

Hmm, na początek możesz podać z jakich programów korzystałeś (odtwarzanie i mikser) oraz przybliżyć nam typ Twojej karty dźwiękowej (jeżeli nie wiesz, możesz wykorzystać np. konsolowe polecenie "lspci" do wypisania wszystkiego, co masz wetknięte w PCI i podobne złącza).

Rozumiem że dźwięk pod innym systemem operacyjnym działał?