Nowe posty

Autor Wątek: Problem z napędem ATA  (Przeczytany 2207 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Problem z napędem ATA
« dnia: 2009-05-11, 23:23:45 »
Witam! Jestem świeżym użytkownikiem systemu LINUX. Posiadam Ubuntu 9.04. Otóż mam taki problem: Podczas startu systemu ekran wita mnie błędem, który się cały czas powtarza. Następuje normalne uruchomienie trybu graficznego i normalna praca systemu. Jednak jeśli przełączę się w tryb tekstowy to ukazuje mi się błąd, który cały czas się powtarza. Oto fragment logu wyciągniętego z pliku syslog:

[ 2668.552858] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[ 2668.552863] ata2.00: ST_FIRST: DRQ=1 with device error, dev_stat 0x59
[ 2668.552871] ata2.00: cmd a0/00:00:00:24:00/00:00:00:00:00/a0 tag 0 pio 36 in
[ 2668.552873]          cdb 12 00 00 00 24 00 00 00  00 00 00 00 00 00 00 00
[ 2668.552874]          res 59/00:01:00:24:00/00:00:00:00:00/a0 Emask 0x2 (HSM violation)
[ 2668.552879] ata2.00: status: { DRDY DRQ ERR }
[ 2668.552907] ata2: soft resetting link
[ 2668.732447] ata2.00: configured for MWDMA2
[ 2668.732767] ata2: EH complete

Wywnioskowałem, że chodzi o napędy podpięte do ata, czyli napęd dvd oraz twardziel. Nie wiem co oznacza ten komunikat dlatego prosiłbym o jego odszyfrowanie co może być powodem tego błędu. Chciałbym się go pozbyć. Dodam, że oba napędy są sprawne i dobrze podłączone :)
Z góry dziękuję za odpowiedzi. Pozdrawiam :)

Offline arctgx

  • Users
  • Guru
  • *****
  • Wiadomości: 2753
    • Zobacz profil
Problem z napędem ATA
« Odpowiedź #1 dnia: 2009-05-12, 00:01:17 »
Jeśli dany komunikat niewiele mi mówi, pytam wyszukiwarkę, co było przyczyną podobnego problemu u innych osób. Nim ktoś Ci podpowie, zobacz np. ten wątek:

http://ubuntuforums.org/showthread.php?s=81e6309c52202caf1f0416206d914a0c&t=598837&page=2

Znalazłem go, wklepując komunikat z pierwszej linijki. Nie jest może trafiony, ale i nie jest jedyny.
Użytkownik: Ib5sXfcCkvYR
Hasło: adam