Nowe posty

clip Skrypty linux Prosze o pomoc (0)
Dzisiaj o 18:27:17
xx Strona o testach penetracyjnych, hackingu (23)
2022-01-22, 22:28:27
xx Ocena odpowiedzi - włączenie funkcji forum (1)
2022-01-18, 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29

Autor Wątek: KDE  (Przeczytany 4742 razy)

kcmfs

  • Gość
KDE
« dnia: 2005-05-27, 13:58:27 »
mam ati radeon z tv out i Mandriva 2005

jak podpinam telewizor to do momentu zaladowana sie linuxa obraz jest dobry. jak zaladuje sie okno wpisywania loginu na ekranie sa tylko jakies skaczace paski.

co robic?

kalafior 2

  • Gość
KDE
« Odpowiedź #1 dnia: 2005-06-02, 15:29:42 »
Super Ty masz chociaż paski
ja mam notebooka Compaq Armada V300 (karta ATI Rage Mobilty) i Mandrivę i wogóle nie wiem jak wybrać żeby obraz był wyświetlany na telewizorze.
Przyznaję że zainstalowałem LE 2005 wczoraj i w dodatku jest to mój pierwszy linux. Ktoś pomoże beginnerowi (w zasadzie first timerowi)

de_laurent

  • Gość
KDE
« Odpowiedź #2 dnia: 2005-06-02, 17:57:51 »
Przypuszczam, ze chodzi o rozdzielczosc, ktora jest za wysoka dla twojego telewizora. Nie mam pojecia gdzie sie konfiguruje ati wszystko pewnie jest w README albo na stronie ATI, dla nvidii konfiguracja znajduje sie w /etc/X11/xorg.conf i wyglada u mnie tak:
dla NV w sekcji monitor:
# do TV - out
HorizSync 30-50
VertRefresh 60

w sekcji screens
# ***********************************************************************
# konfiguracja TV-OUT  # poczatek w Section \\"Monitor\\"
# ***********************************************************************
    Option \\"TVStandard\\" \\"PAL-G\\" # ewentualnie PAL-B
    Option \\"TwinView\\"
    Option \\"SecondMonitorHorizSync\\" \\"30-50\\"
    Option \\"MetaModes\\" \\"800x600, 800x600\\"
    Option \\"TwinViewOrientation\\" \\"Clone\\"
    Option \\"ConnectedMonitor\\" \\"CRT, TV\\"

A ty, kalafiorze dwa zainstaluj najpierw stery ze strony ATI, jezeli takowe sa dostepne i ew. poszukaj potrzebnego programu na zdaje sie www.linuxsoft.cz/pl

gieros

  • Gość
KDE
« Odpowiedź #3 dnia: 2005-06-03, 01:02:39 »
nvidia śmiga lepiej, wystarczy zainstalować nvtv i wio :D

ale tak serio to prawdopodobnie rozdzielczość, mam to samo ze swoją nvidią, da się oglądac tylko na 800x600, wiec xrandr -s 800x600 zmieniamy rozdzielke na mniejszą  (nie trzeba dłubać w xorgach i restartować serw), a potem można oglądac filmy :)

wojt_ass

  • Gość
KDE
« Odpowiedź #4 dnia: 2005-05-27, 13:23:17 »
witam,

wczoraj pojawił się u mnie pewien problem...
otóż kde nie startuje automatycznie, a po właczeniu komputera uruchamia się tryb tekstowy, prosząc o zalogowanie się, a potem pojawia się znak zachęty.
Oczywiście po wpisaniu startx kde uruchamia się, chciałbym jednak żeby działo się to automatycznie...
Mój system to Mandriva 2005 LE.
Dodam tylko, że w usługach systemowych "dm" mam włączone.

kuba_g

  • Gość
KDE
« Odpowiedź #5 dnia: 2005-05-27, 14:56:34 »
2005-05-27 13:23:17 wojt_ass napisał:

> witam,
 >
 > wczoraj pojawił się u mnie pewien problem...
 > otóż kde nie startuje automatycznie, a po właczeniu komputera uruchamia się tryb tekstowy,
 > prosząc o zalogowanie się, a potem pojawia się znak zachęty.
 > Oczywiście po wpisaniu startx kde uruchamia się, chciałbym jednak żeby działo się to
 > automatycznie...
 > Mój system to Mandriva 2005 LE.
 > Dodam tylko, że w usługach systemowych "dm" mam włączone.


Zmien Runlevel 3 na runlevel 5, bedą ci sie x-y ładowały przy starcie.

tarlaf

  • Gość
KDE
« Odpowiedź #6 dnia: 2005-06-10, 22:35:13 »
2005-05-27 13:23:17 wojt_ass napisał:
 > wczoraj pojawił się u mnie pewien problem...
 > otóż kde nie startuje automatycznie, a po właczeniu komputera uruchamia się tryb tekstowy,
 > prosząc o zalogowanie się, a potem pojawia się znak zachęty.
 > Oczywiście po wpisaniu startx kde uruchamia się, chciałbym jednak żeby działo się to
 > automatycznie...
 > Mój system to Mandriva 2005 LE.
 > Dodam tylko, że w usługach systemowych "dm" mam włączone.

U mnie to samo. Przypuszczam, że stalo się to zaraz po instalacji sterów nvidii (które działają). W pliku inittab mam to:
id:5:initdefault:
a w Centrum sterowania wygląda dokładnie tak jak pod:
http://doc.mandrakelinux.com/MandrakeLinux/101/en/Starter.html/drakautologin.html
a zmiany tu nic nie dają.
Czy automatyczne logowanie jest określane w jakimś konkretnym pliku?

shadzik

  • Gość
KDE
« Odpowiedź #7 dnia: 2005-06-11, 15:19:07 »
2005-06-10 22:35:13 tarlaf napisał:

> 2005-05-27 13:23:17 wojt_ass napisał:
 >  > wczoraj pojawił się u mnie pewien problem...
 >  > otóż kde nie startuje automatycznie, a po właczeniu komputera uruchamia się tryb
 > tekstowy,
 >  > prosząc o zalogowanie się, a potem pojawia się znak zachęty.
 >  > Oczywiście po wpisaniu startx kde uruchamia się, chciałbym jednak żeby działo się to
 >  > automatycznie...
 >  > Mój system to Mandriva 2005 LE.
 >  > Dodam tylko, że w usługach systemowych "dm" mam włączone.
 >
 > U mnie to samo. Przypuszczam, że stalo się to zaraz po instalacji sterów nvidii (które
 > działają). W pliku inittab mam to:
 > id:5:initdefault:
 > a w Centrum sterowania wygląda dokładnie tak jak pod:
 > http://doc.mandrakelinux.com/MandrakeLinux/101/en/Starter.html/drakautologin.html
 > a zmiany tu nic nie dają.
 > Czy automatyczne logowanie jest określane w jakimś konkretnym pliku?

pokaz:
chkconfig --list |grep kdm