Nowe posty

Autor Wątek: [elive] Gdzie ustawic dns-y ?  (Przeczytany 8729 razy)

us_strike

  • Gość
[elive] Gdzie ustawic dns-y ?
« dnia: 2009-04-02, 20:56:30 »
Cze ponownie :D


Nie moge znalezc nigdzie ustawien DNS.
Ustawiałem coś w debian ppp ale to nic nie dało(nie było neta).
Mam modem huawei e220 i do dzialania modemu uzywam skryptu z ktorego kozystalem w ubuntu.


Prosze o pomoc !!!

freerider

  • Gość
[elive] Gdzie ustawic dns-y ?
« Odpowiedź #1 dnia: 2009-04-02, 21:07:10 »
DNSy wpisuje się do pliku /etc/resolv.conf w postaci:
nameserver xxx.xxx.x.x

gdzie za xx... wpisujesz IP servera DNS

us_strike

  • Gość
[elive] Gdzie ustawic dns-y ?
« Odpowiedź #2 dnia: 2009-04-04, 11:14:40 »
Dobra ustawiłem dobre dns-y załączyłem skrypt i dioda sygnalizujaca prace modemu sie swieci a neta jak nie bylo tak niema :(
Co jeszcze trzeba zrobić???

matulik

  • Gość
[elive] Gdzie ustawic dns-y ?
« Odpowiedź #3 dnia: 2009-04-04, 16:49:10 »
Może musisz przez dhcp skonfigurować połączenie? Spróbuj np: "dhcpcd interfejs".

Pokaż ten skrypt tak przy okazji i powiedz jak sięjakie masz połączenie z internetem i jak łączysz z internetem np w windowsie.

Podaj jeszcze dystrybucje systemu.

us_strike

  • Gość
[elive] Gdzie ustawic dns-y ?
« Odpowiedź #4 dnia: 2009-04-04, 19:04:04 »
Adres z ktorego pobrałem skrypt:  http://tomash.pl/pliki/iPlus-HuaweiE220.tar.gz

Do łaczenia się z netem uzywam modemu huawei e220. Modem kozysta z csd/gprs/edge/umts/hsdpa
W windzie mam dołączone oprogramowanie ewentualnie robie sobie połączenie dial-up i gra muzyka.
W ubuntu wystarczył ten skrypt i dns-y lecz obecnie kozystam z dystrybucji Elive 1.9.2 (bazowana na debianie) i nie wiem co zrobic.
Na razie uzywam programu Global 3G ale ma on ograniczenia czasowe (30min neta po czym rozłacza automatycznie.  Przed podłaczeniem do sieci trzeba czekac 6 minut). Miałem tez jakis Vodafone mobile manager ale nie działa bo brak jakis bibliotek pytona (w ubuntu same sie sciagneły).

bernwald

  • Gość
[elive] Gdzie ustawic dns-y ?
« Odpowiedź #5 dnia: 2009-04-29, 21:19:59 »
Zapewne za późno, ale możę sie jeszcze komuś przyda. Jeśli przez global3g działa, to łączymy się przez global3g, rozłączamy, a następnie wpisujemy w konsoli:

chattr +i /etc/resolv.conf
wvdial

i śmiga, w Ubunciaku działa zawsze.

Mój problem polega na tym, że na Debianie Squeeze niemogę połaczyć się nawet przez global3g. Niby DNS ok, zależności spoełnione, dioda się świeci, a neta nie ma. Co zrobić?
 
Z góry dzięki.
mj