Nowe posty

Autor Wątek: Samsung 953BW - obraz miga lub brak obrazu  (Przeczytany 8805 razy)

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 194
    • Zobacz profil
Samsung 953BW - obraz miga lub brak obrazu
« dnia: 2008-12-08, 14:17:34 »
Niedawno zmienilem monitor na ten z tematu watku. Jest to panorama 19", podlaczona do karty graficznej przez DVI (wczesniej mialem monitor D-Sub dlatego o tym pisze bo moze miec to jakies znaczenie). Problem polega na tym, ze czasem podczas uruchamiania systemu i zaladowaniu Ubuntu obraz miga z czestotliwoscia mniej wiecej co 2 sekundy lub wogole nic nie wyswietla. Nie dzieje sie to zawsze ale dosyc czesto i zdarza sie ze musze zrestartowac kmpa kika razy pod rzad aby monitor zaskoczyl. Jaka moze byc tego przyczyna i jak to rozwiazac?

Offline mateo86

  • Users
  • Guru
  • *****
  • Wiadomości: 651
    • Zobacz profil
Samsung 953BW - obraz miga lub brak obrazu
« Odpowiedź #1 dnia: 2008-12-08, 14:36:02 »
A karta graficzna jaka?

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 194
    • Zobacz profil
Samsung 953BW - obraz miga lub brak obrazu
« Odpowiedź #2 dnia: 2008-12-08, 14:47:54 »
Galaxy Geforce 9600GT - ale wczesniej na tej samej karcie i ze starym monitorem nie bylo problemow.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 29
    • Zobacz profil
Samsung 953BW - obraz miga lub brak obrazu
« Odpowiedź #3 dnia: 2008-12-08, 21:02:40 »
A jak dajesz sygnał tylko po D-Sub to też tak jest?
No i czy z innym monitorem po DVI działało?