Nowe posty

Autor Wątek: problem z połączeniem modemowym - aurox 10.1  (Przeczytany 3699 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« dnia: 2005-09-16, 10:51:43 »
Witam
Od niedawna przesiadłem się z Mandrivy na Slackware 10.1i za nic nie mogę zainstalować sterów do karty graficznej GForce 4.
Proszę o wparcie i z góry dziękuje.

Pozdrawiam

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #1 dnia: 2005-09-16, 11:10:23 »
bardzo dokladnie opisales swoj problem :] konkrety a najlepiej logi instalatora.

Offline pppp mmmm

  • Users
  • Użytkownik
  • **
  • Wiadomości: 83
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #2 dnia: 2005-09-16, 14:06:03 »
2005-09-16 10:51:43 piterbolen napisał:

> Witam
 > Od niedawna przesiadłem się z Mandrivy na Slackware 10.1i za nic nie mogę zainstalować sterów
 > do karty graficznej GForce 4.
 > Proszę o wparcie i z góry dziękuje.
 >
 > Pozdrawiam


kup radeona :)

Offline Jan Kowalski

  • Users
  • Guru
  • *****
  • Wiadomości: 560
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #3 dnia: 2005-09-16, 15:44:57 »
> kup radeona :)

wiesz co normalnie rece mi opadaja jak widze komentarze takich ludzi; jak nvidia miala wsparcie dla linuxa to ati sralo jeszcze w pantaloty.

Offline Łukasz Kisiel

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 47
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #4 dnia: 2005-09-16, 17:56:12 »
Dokladnie daj wiecej inwo - logi :)

Offline jarek kowalski

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 104
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #5 dnia: 2005-09-19, 16:15:59 »
2005-09-16 10:51:43 piterbolen napisał:

> Witam
 > Od niedawna przesiadłem się z Mandrivy na Slackware 10.1i za nic nie mogę zainstalować sterów
 > do karty graficznej GForce 4.
 > Proszę o wparcie i z góry dziękuje.
 >
 > Pozdrawiam
z tego co poamietam na gf4 standardowo jest obslugiwany przez kernela wiec nalezy uzyc modulu nvidia z kernela i po klopocie dalej to juz konfiguracja srodowiska

Offline Mikołaj

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #6 dnia: 2005-09-15, 23:30:57 »
Witam!

Mam problem z połączeniem modemowym pod auroksem  10.1.  Mogę nawiązać połączenie lecz działa ono wolno. Po pewnym czasie zostaje ono zerwane (w różnym czasie, przeważnie do 10 min.). Gdy używałem kppp dowiedziałem się, że stan zakończenia to 5. Teraz używam system-config-network do nawiązania połączenia, także nie wiem co się dzieje w danym momencie z połączeniem. W konfiguracji połączenia, dla opcji ppp wpisałem: persist i debug. Wyłączyłem crtscts.
W pliku /etc/ppp/options mam tylko jeden wyraz: lock.
Co może być powodem takiego zachowania pppd i jak sobie z tym poradzić?

Dziękuję z góry za pomoc.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #7 dnia: 2005-09-15, 23:46:29 »
rozumiem, ze spod innego systemu polaczenie chodzi normalnie ?
tzn nie jest to wina kiepskiej sieci telefonicznej ?

Offline Mikołaj

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
problem z połączeniem modemowym - aurox 10.1
« Odpowiedź #8 dnia: 2005-09-15, 23:56:20 »
2005-09-15 23:46:29 chmooreck napisał:

> rozumiem, ze spod innego systemu polaczenie chodzi normalnie ?
 > tzn nie jest to wina kiepskiej sieci telefonicznej ?

Pod win xp jest ok, linia telefoniczna daje radę :)