Nowe posty

Autor Wątek: tworzenie forum dyskusyjnego  (Przeczytany 6234 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 32
    • Zobacz profil
tworzenie forum dyskusyjnego
« dnia: 2005-09-15, 15:01:11 »
Witam mam pewien problem z mplayerem
Przeczytalem w dziale artykyly opis jak uzywac mplayera. Zrobilem wszystko jak jest tam napisane, ale on dalej upacie nie widzi napisow.
Bawilem sie z subfontami tak, jak jest tam napisane. Zrobilem dokladnie opisane czynnosci. Jedyna roznica bylo to, ze nie mialem pliku .bashrc, wiec go stworzylem w mc i dopisalem w nim scieszke alias mplayer=\\'mpalyer.....\\'
aha odpalam oczywiscie mplayera w trybie tekstowym.

Bardzo prosze o pomoc

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 32
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #1 dnia: 2005-09-15, 15:13:06 »
w trybie tekstowym mam na mysli mplayera w trybie tekstowym, a nie linuxa w trybie tekstowym, czyli wszstko robie pod KDE

Offline Łukasz Kisiel

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 47
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #2 dnia: 2005-09-15, 15:20:39 »
Odpalasz z nakladka graficzna czy z konsoli poleceniem mplayer ?
a robiles jakiegos configa wszystko sutawiasz se w katalogu .mplayer
----------------------------- Moj prosty conf ---------------------------
subcp= cp1250
zoom=yes
subfont-autoscale= 0
subfont-text-scale= 36
----------------------------Moj prosty conf ------------------------------

mam tylko to wpisane i film odpala mi sie w duzym oknie ladujac napisy z odpowiednim kodowaniem jak dla mnie dodaj jeszcze subfont do katalogu domowego i powinno byc ok.
Powodzenia.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 32
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #3 dnia: 2005-09-15, 15:37:31 »
2005-09-15 15:20:39 tcjn napisał:

> Odpalasz z nakladka graficzna czy z konsoli poleceniem mplayer ?
 > a robiles jakiegos configa wszystko sutawiasz se w katalogu .mplayer
 > ----------------------------- Moj prosty conf ---------------------------
 > subcp= cp1250
 > zoom=yes
 > subfont-autoscale= 0
 > subfont-text-scale= 36
 > ----------------------------Moj prosty conf ------------------------------
 >


zrobilem tak dalej nie widzi napisow :/
 > mam tylko to wpisane i film odpala mi sie w duzym oknie ladujac napisy z odpowiednim kodowaniem
 > jak dla mnie dodaj jeszcze subfont do katalogu domowego i powinno byc ok.
 > Powodzenia.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 32
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #4 dnia: 2005-09-16, 10:43:30 »
czy ktos ma jakies pomysly?
moze tzrebylo jeszc ekakies prawa dodac plikom po utworzeniu lub modyfikacji?


Offline Kuba Bogusławski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #5 dnia: 2005-09-16, 12:33:22 »
wklej co dostajesz po wpisaniu w konsole mplayer film.avi -sub napisy.txt.

Offline Elżbieta Walendzik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #6 dnia: 2005-09-15, 11:59:56 »
Utworzyłam pod FrontPage forum dyskusyjne. Co muszę zrobić,  żeby opublikować go na serwerze linuksowym?

Offline grzegorz s

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 234
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #7 dnia: 2005-09-15, 12:20:10 »
2005-09-15 11:59:56 ElaW napisał:

> Utworzyłam pod FrontPage forum dyskusyjne. Co muszę zrobić,  żeby opublikować go na serwerze
 > linuksowym?

a nie lepiej wykorzystać już gotowe, taie które działają na PHP, czy PHP by przemo?
jakoś mi się nie widzi forum robione pod FrontPage`em

a co do publikacji, to trzeba je wrzucić na serwer

Offline Elżbieta Walendzik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #8 dnia: 2005-09-15, 12:55:23 »
2005-09-15 12:20:10 leiah napisał:

> 2005-09-15 11:59:56 ElaW napisał:
 >
 > > Utworzyłam pod FrontPage forum dyskusyjne. Co muszę zrobić,  żeby opublikować go na
 > serwerze
 >  > linuksowym?
 >
 > a nie lepiej wykorzystać już gotowe, taie które działają na PHP, czy PHP by przemo?
 > jakoś mi się nie widzi forum robione pod FrontPage`em
 >
 > a co do publikacji, to trzeba je wrzucić na serwer

Offline Elżbieta Walendzik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 6
    • Zobacz profil
tworzenie forum dyskusyjnego
« Odpowiedź #9 dnia: 2005-09-15, 13:00:22 »
> a co do publikacji, to trzeba je wrzucić na serwer

samo wrzucenie na serwer nie działa.
Pojawia się komunikat Przesłano formularz lub użyto łącza do strony, która wymaga serwera sieci web i rozszerzeń serwera programu FrontPage, aby działać poprawnie.

Ten formularz lub inny składnik programu FrontPage będą działać poprawnie, jeżeli opublikujesz sieć web na serwerze sieci web, na którym zainstalowano rozszerzenia serwera programu FrontPage.

A mogę uzyskać jakiś sprawdzony adres do ściągnięcia gotowego php?