Nowe posty

xx Przy uploadzie przerywane są wszystkie połączenia (1)
Wczoraj o 09:38:09
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33

Autor Wątek: kadu error i puste menu  (Przeczytany 4765 razy)

Offline Sławomir Kołodziej

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
kadu error i puste menu
« dnia: 2008-12-29, 00:26:33 »
Witam

Jestem początkującym użytkownikiem ubuntu 8.10 i po zainstalowaniu kadu pojawił się dość nietypowy problem. Mianowicie instalacja przebiega OK, żadnych errorów nie ma, natomiast kiedy uruchamiam program pojawia się jedno okienko informujące o błędzie za drugim. Co ciekawe okna te są puste. Widoczne jest też okno główne kadu, ale w menu głównym zamiast nazw poleceń są puste pola. No i w końcu wchodząc do któregokolwiek menu (ustawienia, kontakty, historia itd.) również wszystkie pola są puste. Nadmienię też że nie mogę się połączyć z serwerem chociaż numer i hasło wpisałem.

Dodam, że jak uruchamiam open office to w menu głównym również zamiast nazw poleceń są puste pola. W pozostałych programach wszystko działa (przynajmniej w tych, które narazie uruchomiłem).
Co może być przyczyną i czego może mi brakować??

Pozdrawiam serdecznie

PS.: W odpowiedziach proszę o instrukcje jak to zrobic, bo jak wspomniałem jestem początkujący.

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
kadu error i puste menu
« Odpowiedź #1 dnia: 2008-12-30, 13:28:27 »
Witam.
Dawno tu byłem. Natrafiłem na Twoj wątek bo mam podobny problem. Zainstalowałem kubuntu i wszystko było ok do momentu gdy doinstalowalem własnościowe sterowniki nvidia. Wtedy znikły czcionki w programoch korzystających z qt3 - po prostu puste pola, ale ikonki są wyswietlane. Tymczasowe rozwiazanie u mnie to pwrót do sterownika nv ( edycja /etc/X11/xorg.conf).
W mandriva 2009 mam w katalogu domowym odzielnie .qt3 i .qt4 wiec można sie pobawic, da sie tez ustawic kolory okien korzystających z qt3. W ubuntu nie wiem gdzie szukac konfiguracji dla qt3.
Gdybys znalazł rozwiazanie swojego problemu, to podziel sie tutaj.
Pozdrawiam wszystkich.

Offline Sławomir Kołodziej

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
kadu error i puste menu
« Odpowiedź #2 dnia: 2009-01-05, 11:07:24 »
Witam,

Wyjechałem na sylwestra i dopiero dzisiaj odczytałem wiadomość. Bardzo dziękuję i piszę co się stało.
Przeinstalowałem sterownik nvidia na starszą wersję i w pierwszym momencie nic się nie stało, ale po restarcie kompa (czego ubuntu się nie domagał) pojawił się błąd, że z powodu starej wersji nvidia nie mogę uruchomić systemu i system proponuję zmienić sterownik na nowszy. Wybrałem opcję, żeby automatycznie wybrał wersję, która mu odpowiada i zrestartowałem kompa. Po wejściu do systemu i kadu i open office działają bez zarzutu.
Jeszcze raz bardzo dziękuję i życzę Szczęśliwego Roku 2009