Nowe posty

xx zapis klatki filmu mp4 w postaci obrazu jpg (2)
2019-09-16, 22:33:32
xx Dystrybucja do szkolnej pracowni. (6)
2019-09-16, 18:39:04
xx Jaką dystrybucje polecacie pod mój sprzęt? (1)
2019-09-16, 14:53:22
xx Thunderbird - jedna poczta na dwóch dystrybucjach (3)
2019-09-16, 12:34:56
xx Nowe forum linuxowskie (5)
2019-09-16, 11:55:40
xx zrobmikompa.pl - co myślicie o tej stronce (8)
2019-09-16, 11:44:47
xx Jaka dystrybucja pod mon sprzęt? (1)
2019-09-16, 10:52:58
xx BIOS nie widzi dysku z Linuxem (2)
2019-09-14, 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50

Autor Wątek: kadu error i puste menu  (Przeczytany 4706 razy)

Offline Sławomir Kołodziej

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
kadu error i puste menu
« dnia: 2008-12-29, 00:26:33 »
Witam

Jestem początkującym użytkownikiem ubuntu 8.10 i po zainstalowaniu kadu pojawił się dość nietypowy problem. Mianowicie instalacja przebiega OK, żadnych errorów nie ma, natomiast kiedy uruchamiam program pojawia się jedno okienko informujące o błędzie za drugim. Co ciekawe okna te są puste. Widoczne jest też okno główne kadu, ale w menu głównym zamiast nazw poleceń są puste pola. No i w końcu wchodząc do któregokolwiek menu (ustawienia, kontakty, historia itd.) również wszystkie pola są puste. Nadmienię też że nie mogę się połączyć z serwerem chociaż numer i hasło wpisałem.

Dodam, że jak uruchamiam open office to w menu głównym również zamiast nazw poleceń są puste pola. W pozostałych programach wszystko działa (przynajmniej w tych, które narazie uruchomiłem).
Co może być przyczyną i czego może mi brakować??

Pozdrawiam serdecznie

PS.: W odpowiedziach proszę o instrukcje jak to zrobic, bo jak wspomniałem jestem początkujący.

Offline heniek m.

  • Users
  • Guru
  • *****
  • Wiadomości: 697
    • Zobacz profil
kadu error i puste menu
« Odpowiedź #1 dnia: 2008-12-30, 13:28:27 »
Witam.
Dawno tu byłem. Natrafiłem na Twoj wątek bo mam podobny problem. Zainstalowałem kubuntu i wszystko było ok do momentu gdy doinstalowalem własnościowe sterowniki nvidia. Wtedy znikły czcionki w programoch korzystających z qt3 - po prostu puste pola, ale ikonki są wyswietlane. Tymczasowe rozwiazanie u mnie to pwrót do sterownika nv ( edycja /etc/X11/xorg.conf).
W mandriva 2009 mam w katalogu domowym odzielnie .qt3 i .qt4 wiec można sie pobawic, da sie tez ustawic kolory okien korzystających z qt3. W ubuntu nie wiem gdzie szukac konfiguracji dla qt3.
Gdybys znalazł rozwiazanie swojego problemu, to podziel sie tutaj.
Pozdrawiam wszystkich.

Offline Sławomir Kołodziej

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
kadu error i puste menu
« Odpowiedź #2 dnia: 2009-01-05, 11:07:24 »
Witam,

Wyjechałem na sylwestra i dopiero dzisiaj odczytałem wiadomość. Bardzo dziękuję i piszę co się stało.
Przeinstalowałem sterownik nvidia na starszą wersję i w pierwszym momencie nic się nie stało, ale po restarcie kompa (czego ubuntu się nie domagał) pojawił się błąd, że z powodu starej wersji nvidia nie mogę uruchomić systemu i system proponuję zmienić sterownik na nowszy. Wybrałem opcję, żeby automatycznie wybrał wersję, która mu odpowiada i zrestartowałem kompa. Po wejściu do systemu i kadu i open office działają bez zarzutu.
Jeszcze raz bardzo dziękuję i życzę Szczęśliwego Roku 2009