Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (3)
Dzisiaj o 11:23:31
xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Problem z openoffice  (Przeczytany 3529 razy)

Offline krzysiek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 217
    • Zobacz profil
Problem z openoffice
« dnia: 2008-12-22, 13:23:34 »
Do wczoraj miałem suse 11 i wszystko było w porządku openoffice jest jednym z podstawowych pakietów tej dystrybucji i działał bez zarzutów.

Dziś zainstalowałem suse 11.1 i też posiada pakiety openoffice ale niestety nie działają ponieważ przy próbie otwarcia czy to programu czy dokumentu wyskakuje to:

Uruchomienie aplikacji nie jest możliwe.
Wystąpił wewnętrzny błąd


jaki błąd?? wywaliłem całego openoffice i zainstalowałem od nowa wraz ze wszystkimi dodatkami i dalej to samo....

i nie bardzo mam pomysł co dalej

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
Problem z openoffice
« Odpowiedź #1 dnia: 2008-12-22, 15:12:26 »
usun a katalogu domowego katalog .openoffice.org lub temu podobne i wtedy sprobuj uruchomic

Offline krzysiek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 217
    • Zobacz profil
Problem z openoffice
« Odpowiedź #2 dnia: 2008-12-22, 15:45:13 »
dzięki to było to, widać stara konfiguracja gryzła się z nową (pliki nazywały się ooo-2 i ooo-3)