Nowe posty

xx postfix otrzymane emaile from z mojej domeny (0)
Dzisiaj o 12:58:04
xx Prawy przycisk myszy - > Nowy plik (2)
Dzisiaj o 11:39:30
xx Konto root i crontab backupu (2)
Wczoraj o 22:51:23
xx Najlepsze gry na Androida według Was (3)
Wczoraj o 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
Wczoraj o 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
Wczoraj o 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50
xx debian 10, problem z instalacją MySQLa (8)
2019-11-08, 21:55:38
xx Wynik skryptu do txt (3)
2019-11-08, 12:41:55

Autor Wątek: Problem z openoffice  (Przeczytany 3541 razy)

Offline krzysiek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 217
    • Zobacz profil
Problem z openoffice
« dnia: 2008-12-22, 13:23:34 »
Do wczoraj miałem suse 11 i wszystko było w porządku openoffice jest jednym z podstawowych pakietów tej dystrybucji i działał bez zarzutów.

Dziś zainstalowałem suse 11.1 i też posiada pakiety openoffice ale niestety nie działają ponieważ przy próbie otwarcia czy to programu czy dokumentu wyskakuje to:

Uruchomienie aplikacji nie jest możliwe.
Wystąpił wewnętrzny błąd


jaki błąd?? wywaliłem całego openoffice i zainstalowałem od nowa wraz ze wszystkimi dodatkami i dalej to samo....

i nie bardzo mam pomysł co dalej

Offline Zbigniew Pałasz

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 345
    • Zobacz profil
Problem z openoffice
« Odpowiedź #1 dnia: 2008-12-22, 15:12:26 »
usun a katalogu domowego katalog .openoffice.org lub temu podobne i wtedy sprobuj uruchomic

Offline krzysiek

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 217
    • Zobacz profil
Problem z openoffice
« Odpowiedź #2 dnia: 2008-12-22, 15:45:13 »
dzięki to było to, widać stara konfiguracja gryzła się z nową (pliki nazywały się ooo-2 i ooo-3)