Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (7)
2019-04-24, 13:28:28
xx badblocks nie sprawdza dalej. (3)
2019-04-23, 20:44:36
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
2019-04-22, 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
2019-04-22, 20:59:31
xx Uprawnienia (1)
2019-04-22, 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50

Autor Wątek: Ktora dystrybucja ?????  (Przeczytany 7063 razy)

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
Ktora dystrybucja ?????
« dnia: 2005-09-12, 13:58:26 »
Debian kernel 2.6.12

zrobilem upgrade z neta pakietow, woody -> sarge

1.po wydaniu jakiegokolwiek polecenia dot. modulow, np \\'lsmod\\' wywala mi blad: QM_MODULES function not implemented.

co ciekawe przy kompilacji kernela na pewno zaznaczylem opcje dot, obslugi modulow.

gdzies w necie znalazlem ze po aktualizacji modutils problem powinien sie rozwiazac. ale mam najnowsza wersje tego pakietu i nie mam pomyslow co z tym zrobic.


2. mam Xfce 4.2, chcialem zainstalowac kilka wtyczek do panelu. po odpaleniu skryptu instalacyjnego nie moze znalezc zadnego kompilatora c++, mimo ze mam gcc (jest to wersja po upgradzie, wiec nowszej chyba nie ma)

3. czy ktos wie czy debian wydal dystrybucje na architekture i686? z tego co szukalem na debian.org wszystko jest na i386. wydaje mi sie nieprawdopodobne ze nie ma wersji na i686, ale nie moge znalezc!

4. zainstalowalem adobe acrobata, ale nie moge go uruchomic. nawet bedac root po probie otwarcia jakiegos *.pdf wyskakuje blad, ze nie mam uprawnien do pliku


pozdr i prosze o pomoc

jarjar - chyba przerzuce sie spowrotem na woodiego

p.s. sorki ze pisze z winy... jestem w pracy.

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #1 dnia: 2005-09-12, 16:22:07 »
2005-09-12 13:58:26 jarjar napisał:


 > 2. mam Xfce 4.2, chcialem zainstalowac kilka wtyczek do panelu. po odpaleniu skryptu

xfce i dodatki sa w pakietach:

http://www.os-works.com/view/debian/

 > 3. czy ktos wie czy debian wydal dystrybucje na architekture i686? z tego co szukalem na

Uzywaj i386

 > 4. zainstalowalem adobe acrobata, ale nie moge go uruchomic. nawet bedac root po probie
 > otwarcia jakiegos *.pdf wyskakuje blad, ze nie mam uprawnien do pliku

Czym i jak otwierasz pliki, sprawdz uprawnienia. Dla pewnosci usuc atrybut wykonywalnosci.

--
Maciek

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #2 dnia: 2005-09-12, 19:21:54 »
dzieki za odpowiedz.

probowalem wlasnie zainstalowac te dodatki do panelu w xfce, ale niestety chyba jednak podczas upgrde\\'u musialo sie cos skopcic, bo dostalem blad ze nie moze znalezc pakietow i na koncu:
E: broken packages

przeciez nie mozliwe jest, zeby nie bylo tych pakietow. - nawet jesli to jest wersja testowa, no przeciez to powinno dzialac. Widocznie u mnie cos zle odczytuje powiazania miedzy pakietami. albo blad lezy gdzie indziej, a ja o tym nie wiem.

sprobuje jeszcze raz zainstalowac linuxa, ale od razu sarge, moze wreszcie zadziala.

no i moze ten blad z modulami sie nie pojawi %|

pozdr

jarek

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #3 dnia: 2005-09-12, 20:10:51 »
2005-09-12 19:21:54 jarjar napisał:

> dzieki za odpowiedz.
 >
 > probowalem wlasnie zainstalowac te dodatki do panelu w xfce, ale niestety chyba jednak podczas
 > upgrde\\'u musialo sie cos skopcic, bo dostalem blad ze nie moze znalezc pakietow i na koncu:
 > E: broken packages
 >
 > przeciez nie mozliwe jest, zeby nie bylo tych pakietow. - nawet jesli to jest wersja testowa,
 > no przeciez to powinno dzialac. Widocznie u mnie cos zle odczytuje powiazania miedzy pakietami.
 > albo blad lezy gdzie indziej, a ja o tym nie wiem.
 >
 > sprobuje jeszcze raz zainstalowac linuxa, ale od razu sarge, moze wreszcie zadziala.
 >
 > no i moze ten blad z modulami sie nie pojawi %|
 >
 > pozdr
 >
 > jarek

Pokaz sources.list

--
Maciek

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #4 dnia: 2005-09-12, 20:32:55 »
Oto moj sources.list:


# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-7 (20031201)]/ unstable contrib main non-US/contrib non-US/main
# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-6 (20031201)]/ unstable contrib main non-US/contrib non-US/main
# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-5 (20031201)]/ unstable contrib main non-US/contrib non-US/main
# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-4 (20031201)]/ unstable contrib main non-US/contrib non-US/main
# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-3 (20031201)]/ unstable contrib main non-US/contrib non-US/main
# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-2 (20031201)]/ unstable contrib main non-US/contrib non-US/main
# deb cdrom:[Debian GNU/Linux 3.0 r2 _Woody_ - Official i386 Binary-1 (20031201)]/ unstable contrib main non-US/contrib non-US/main
deb http://http.us.debian.org/debian stable main contrib
deb http://www.os-works.com/debian testing main
deb-src http://www.os-works.com/debian testing main


# deb http://security.debian.org/ stable/updates main


co do instalacji Xfce przepisalem wszystko tak jak bylo w instrukcji na stronie, wiec problemu byc nie powinno.

pozdr

jarek

Offline Maciej Rutecki

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2107
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #5 dnia: 2005-09-12, 20:44:45 »
Odznacz wszytko i spobuj cos takiego (dla stable - Sarge):

######################

#debian
deb http://security.debian.org/ stable/updates main contrib non-free
deb http://ftp.pl.debian.org/debian stable main contrib non-free
deb http://ftp.pl.debian.org/debian stable-proposed-updates main contrib non-free

#xfce
deb http://www.os-works.com/debian/ testing main
deb-src http://www.os-works.com/debian/ testing main

#######################

apt-get update itd.

Offline jarek kawa

  • Users
  • Użytkownik
  • **
  • Wiadomości: 52
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #6 dnia: 2005-09-12, 20:57:10 »
kurcze zrobilem tak jak napisales, ale nadal nie chce dzialac.

dzieki za pomoc, dzisiaj go jeszcze przeinstaluje z plyt sarga (w domu nie mam neta), skompiluje kernela a jutro z neta wrzuce xfree i reszte grafiki.

dzieki jeszcze raz i pozdrawiam

jarek\\' jarjar


pingwiny gora!!!

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 21
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #7 dnia: 2005-09-12, 09:16:48 »
Jaka dystrubcja jest fajan oczywiscie musi byc prosta mozna pyknac jaks fajna gierke z wind i utworzyc dobry serwer. Prosze o pomoc

Offline Jakub Zalas

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 534
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #8 dnia: 2005-09-12, 10:00:43 »

Offline Jakub Zalas

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 534
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #9 dnia: 2005-09-12, 10:01:38 »

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
Ktora dystrybucja ?????
« Odpowiedź #10 dnia: 2005-09-12, 10:27:40 »
Everything should be made as simple as possible, but not simpler
-- Albert Einstein