Nowe posty

xx brak uprawnienia do zamontowanej partycji ntfs - elementaryOS 6,1 (4)
Wczoraj o 19:46:27
xx Jak zainstalować sterowniki do karty sieciowej TP LINK WN350GD (1)
2022-08-04, 05:55:46
xx Poczta Linux.pl (8)
2022-08-02, 16:48:14
xx Ubuntu vs Fedora (1)
2022-07-26, 03:40:58
xx virtualization technology (1)
2022-07-25, 21:27:10
xx Migracja z centos 6 na centos 7 (3)
2022-07-25, 07:31:19
xx akonadi w KDE5 (10)
2022-07-22, 23:34:05
xx Alternatywa dla Delphi (7)
2022-07-22, 15:27:42
xx problem - znieksztłacenia dźwięku pod firefoxem na niektórych stronach www (2)
2022-07-19, 15:03:52
xx Jak podmienić sterownik sieciówki (7)
2022-07-18, 21:41:25

Autor Wątek: problem z siecią po instalacji  (Przeczytany 7276 razy)

m0n0

  • Gość
problem z siecią po instalacji
« dnia: 2008-10-23, 11:47:59 »
Witam

Po instalacji gentoo 2008 z live cd instalatorem nie mogę uruchomić interfejsów sieciowych, niema ich w kernelu, chciałem go jeszcze raz zrobić ale w /usr/src niema katalogu linux w /proc mam plik config.gz po rozpakowaniu go do tego katalogu (/usr/src/linux/) i make menuconfig wyrzuca błąd że nierozpoznaje menuconfig ;/
proszę o pomoc

Garrappachc

  • Gość
problem z siecią po instalacji
« Odpowiedź #1 dnia: 2009-04-13, 02:07:22 »
A co masz w katalogu /usr/src/? Wydaj w konsoli polecenie:
emerge gentoo-sources
i skompiluj sobie jąðro ze sterami do Twojej karty sieciowej.

paziu

  • Gość
problem z siecią po instalacji
« Odpowiedź #2 dnia: 2009-04-16, 03:03:20 »
emerge --sync   ( po co miec jakiegos starocia (?) )
emerge gentoo-sources

emerge genkernel    ( dla zwolennikow gengernell'a )

powodzenia ;)