Nowe posty

xx Debian 9.13 i dovecot 2.2.27 problem (0)
Dzisiaj o 15:36:56
xx Skrypty linux Prosze o pomoc (7)
Dzisiaj o 11:17:55
xx Strona o testach penetracyjnych, hackingu (23)
2022-01-22, 22:28:27
xx Ocena odpowiedzi - włączenie funkcji forum (1)
2022-01-18, 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34

Autor Wątek: atheros ar5007eg  (Przeczytany 4103 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 20
    • Zobacz profil
atheros ar5007eg
« dnia: 2008-10-05, 16:10:44 »
witam! mam laptopa packard bell (zakupiony w holandii), proacuje pod vistą (konieczność - brak sterowników pod xp) i chciałbym spróbować jakiegoś normalnego systemu (linuxa znaczy sie), gdy odpalam z płytki ubuntu lub hakin9.live wszystko działa oprócz karty sieciowej :/ karta to atheros ar5007eg, czy ktoś wie jak rozwiązać ten problem? przed instalacją systemu na dysku chciałbym być pewien że wszystko będzie działać (fajnie by było zainstalować sterowniki podczas pracy z płytką live - w pamięci ram - tak dla testów i pewności że wszystko działa), dzięki za wszystkie sugestie i podpowiedzi

freerider

  • Gość
atheros ar5007eg
« Odpowiedź #1 dnia: 2008-10-05, 16:33:34 »
Nie wiem czy podczas pracy w trybie LiveCD ci się uda ale po instalacji systemu na dysku nie powinno być z tym problemów. Jest na necie "howto" na temat instalacji tej karty przez ndiswrapper na ubuntu.
http://www.ubuntugeek.com/howto-setup-atheros-ar5007eg-wireless-on-feisty-fawn-with-ndiswrapper.html

rysban

  • Gość
atheros ar5007eg
« Odpowiedź #2 dnia: 2008-10-05, 20:48:37 »
Witam .
Tą kartę sieciową uruchamiałem na Ubuntu 8.04 i pracowała poprawnie .
Pozdrawiam Ryszard