Nowe posty

xx KDE Wallet (7)
2019-03-24, 08:51:55
xx MacOS vs Linux (17)
2019-03-22, 21:20:08
xx [rozwiązane] Jak zainstalować Firefox'a 66 w Mint'cie 19.1? (15)
2019-03-22, 19:24:47
xx Dziwne zachowanie Firefoxa 65.0.1 (8)
2019-03-22, 11:49:13
xx Gdzie jest link do MOJE POSTY? (2)
2019-03-22, 07:34:45
xx HUMBLE BOOK BUNDLE: LINUX BY WILEY (0)
2019-03-22, 07:24:44
xx [ Gra Za Darmo on-line ] Albion Online (1)
2019-03-22, 07:21:33
xx Mint 19.1 - jest na wpół po polsku i angielsku, no szlag... (5)
2019-03-20, 10:49:16
xx brak uprawnień przy pobieraniu (3)
2019-03-20, 02:57:12
xx Reklamy (2)
2019-03-19, 14:58:34

Autor Wątek: Slax i VIA AC'97 - brak dźwięku  (Przeczytany 6426 razy)

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 107
    • Zobacz profil
Slax i VIA AC'97 - brak dźwięku
« dnia: 2008-05-25, 14:06:44 »
Wczoraj zostałem szczęśliwym posiadaczem Slaxa. Zainstalowałem Wine, Flocka i Kadu. Niestety nie mam dźwięku w Slaxie (od początku). Moja karta to zintegrowana VIA AC'97. Pod Puppy Linux nie było problemu. Postanowiłem zainstalować sterowniki Alsa Drivers. Skopiowałem plik ".mo" do folderu modules i restart. Teraz w ustawieniach dźwięku w ogóle nic nie można wybrać (wtedy był jakiś sterownik, który i tak nie działał). Wie ktoś może jak to zmusić do działania?

Ps. Żeby nie zakładać następnego tematu mam pytanie, widział ktoś stery do SpeedToucha 330?
Microsoft Windows - prawie jak system.

Offline arctgx

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2753
    • Zobacz profil
Slax i VIA AC'97 - brak dźwięku
« Odpowiedź #1 dnia: 2008-05-25, 14:15:20 »
Cytat: Pisarz
Postanowiłem zainstalować sterowniki Alsa Drivers. Skopiowałem plik ".mo" do folderu modules i restart.

...

Ps. Żeby nie zakładać następnego tematu mam pytanie, widział ktoś stery do SpeedToucha 330?
.mo? Skąd wpadłeś na ten pomysł?

Sterowniki Alsy znajdują się standardowo w jądrze Linkusa i jeśli jest sens nadpisywania ich osobno ściągniętymi, to chyba tylko w wypadku błędów aktualnej wersji lub chęci ich przeróbki.

Dwa różne tematy - robisz dwa wątki. Inaczej będzie chaos - wyobraź sobie taki wątek z odpowiedziami z innej beczki na przemian.

Z tym drugim odsyłam Cię do RTFM. Chyba straszna Ci wyszukiwarka.
Użytkownik: Ib5sXfcCkvYR
Hasło: adam

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 107
    • Zobacz profil
Slax i VIA AC'97 - brak dźwięku
« Odpowiedź #2 dnia: 2008-05-25, 20:17:17 »
Slax ma moduły ".mo". Na stronie z modułami do Slaxa znalazłem Alsa Drivers.

Google mi nie straszne... zawsze szukam w google zanim się zapytam. Mam możliwość zmiany modemu na F@st 800 (Sagema). Podobno jego łatwiej instaluje się pod Linuxem.
Microsoft Windows - prawie jak system.

Offline arctgx

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2753
    • Zobacz profil
Slax i VIA AC'97 - brak dźwięku
« Odpowiedź #3 dnia: 2008-05-25, 20:56:46 »
Skoro pisałeś o sterownikach, słowo "moduł" wziąłem jako wydzielony kawałek jądra, "modules" kojarzył mi się tylko z katalogiem w /lib, a wspomniane ".mo" - z niczym (pliki modułów zazwyczaj mają końcówki ".o" lib ".ko"). Widzisz więc jak ograniczoną mam wyobraźnię ;)

Zerknąłem do Wikipedii za ogólnym opisem Slaksa i oddaję Ci rację. Czyżby więc dostarczane jądro było również tak rozkawałkowane, że trzeba Alsę ściągać osobno?

Na temat SpeedToucha pojawiło się naprawdę sporo tekstów na temat radzenia sobie z nim w zwyklejszych, obładowanych dystrybucjach. Być może w Slaksie potrzebne Ci będzie doinstalowanie czegoś brakujących rzeczy. Proponowałbym przetestować użycie na innej dystrybucji i potem dojście krok po kroku, czego brak w Slaksie.
Użytkownik: Ib5sXfcCkvYR
Hasło: adam

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 107
    • Zobacz profil
Slax i VIA AC'97 - brak dźwięku
« Odpowiedź #4 dnia: 2008-05-26, 14:18:20 »
Udało mi się zainstalować dźwięk. Zdobyłem sterowniki do SpeedToucha... speedtouch_modem_drivers_1_3_1.mo. Wrzuciłem sterowniki do folderu modules na pendrive i nie wiem co z tym dalej zrobić. Przy starcie mam informację o braku sterowników do SpeedToucha w folderze /hotplug/usb/speedtouch.
Microsoft Windows - prawie jak system.