Nowe posty

xx Touchpad po pewnym losowym czasie przestaje reagować (4)
Dzisiaj o 12:23:40
xx Automat/scrypt do uruchamiania bootowalnego USB (0)
Wczoraj o 22:15:41
xx Zdalne polaczenie z posrednikiem pod Ubuntu bez GUI (2)
Wczoraj o 20:59:31
xx Uprawnienia (1)
Wczoraj o 14:10:38
xx bład krytyczny na dysku, dysk jest w LVM (2)
2019-04-19, 06:38:20
xx Przekierowanie na bezpieczną stronę z SSL (1)
2019-04-16, 19:52:43
xx bootloader (4)
2019-04-13, 18:31:03
xx Ubuntu i Bluetooth (1)
2019-04-12, 10:12:18
clip Opera - odtwarzanie niektórych filmów nie działa (1)
2019-04-12, 00:41:50
xx Xubuntu i VirtualBox (2)
2019-04-11, 23:24:54

Autor Wątek: skype znika z tacki po próbie logowania  (Przeczytany 4262 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
skype znika z tacki po próbie logowania
« dnia: 2008-05-25, 05:54:54 »
Na wstępie czytałem wszystkie posty oraz FAQ na temat skype ale żadne z nich nie rozwiązuje mojego problemu. System mandriva 2008.1 32bit skype właśnie pobrałem i zainstalowałem ze strony skype`a. Z konsoli wywala mi

[user@user /]$ skype
skype: RtAudio/rtaudio-3.0.3/RtAudio.cpp:4000: virtual void RtApiAlsa::initialize(): Warunek zapewnienia `snd_config' nie został spełniony.
Przerwane
[user@user /]$
Domyślam się, że ma jakiś problem do dźwiękówki X-fi. Stery jakie zainstalowałem to z konsoli:

rpm -i oss-linux-v4.0-1015.i386.rpm
i instalacja sterów powiodła się. Dźwięki w systemie generalnie mam (mp3, filmy, kadu, youtube itp) ale dźwiękówki nie wykrywa w sytemie w centrum sterowania ->konfiguracja dźwiękówki wypluwa:

W komputerze nie wykryto karty dźwiękowej. Sprawdź czy obsługiwana karta jest poprawnie włożona.

Odinstalowałem oss, zainstalowałem ALSA 1.016 żeby zainstalować open source`owe ze strony http://uk.europe.creative.com/support/downloads/download.asp?searchString=XFiDrv_Linux
Przy instalacji XFiDrv się wykrzacza

config.status: creating Makefile.conf
make: *** [install] Błąd 2
Installation Unsuccessful
[root@localhost XFiDrv_Linux_US-1.18]#
Zależy mi na OSS bo tylko na tych sterach mam dźwięk. Tuz przed powrotem na oss sprawdziłem czy skype działał i odpowiedź brzmi twierdząco ;) Co więc teraz z tym skypem? Jakieś ustawienia?


Widzę, że nikt nie pomoże... Hmmm ja początkujący sam na to wpadłem hehe idziemy do strony http://www.skype.com/intl/pl/download/skype/linux/choose/ i tam jak byk napisane "Static OSS" do ściągnięcia i działa. Można zamknąć. Problem sam się rozwiązał.