Nowe posty

Autor Wątek: animowany pulpit  (Przeczytany 4791 razy)

franticxxx

  • Gość
animowany pulpit
« dnia: 2008-03-21, 01:43:33 »
Witam
Znalazlem w internecie poradnik jak ustawic na pulpicie zamiast tapety animowany wygaszacz- np matrix :) wyglada to bardzo ladnie choc zuzywa co nieco pamieci :D   wiekszosc uzytkownikow  pisze ze sposob z tej strony  
http://lifehacker.com/software/linux-tip/use-a-screensaver-as-desktop-wallpaper-299410.php
dziala im dobrze, jednak ja napotkalem taki blad :
daje polecenie:
gconftool-2 --type bool --set /apps/nautilus/preferences/show_desktop false /usr/lib/xscreensaver/glmatrix -root
dostaje komunikat ze "-root" to nieznana opcja ... skoro chce ustawic to na usera to wywalam opcje root :D i dostaje :
oskar@oskar-server:~$ gconftool-2 --type bool --set /apps/nautilus/preferences/show_desktop false /usr/lib/xscreensaver/glmatrix
Nie ustawiono wartości dla klucza: "/usr/lib/xscreensaver/glmatrix"
oskar@oskar-server:

czy ktos jest obeznany w tych sprawach ? jest na to rozwiazanie ? jak mozna dodac wartosc dla tego klucza ?
Pozdrawiam :)

PS: zapomnialem napisac ze uzywam Debiana  ze srodowiskiem Gnome :) wszystko na architekturze 32-bitowej :)

Offline ultr

  • Users
  • Guru
  • *****
  • Wiadomości: 1177
    • Zobacz profil
animowany pulpit
« Odpowiedź #1 dnia: 2008-03-21, 03:34:00 »
"You can embed a screensaver as the desktop background with two terminal commands."

To chyba rozwiązuje problem.

EDIT:
Myśl, zanim coś wklepiesz. A jeśli nie wiesz co robisz, przed zrobieniem tego dowiedz się :)
Pierwsza linia wyłącza Gnomowy desktop.
Kolejna uruchamia animację glmatrix, a "-root" nie odnosi się do użytkownika "root" ale do głównego okna X servera. I jak łatwo się domyślić, tam kieruje wyświetlanie glmatrix, co daje złudzenie tapety. Bez tej opcji prawdopodobnie zobaczysz tę animację w zwykłym okienku.

franticxxx

  • Gość
animowany pulpit
« Odpowiedź #2 dnia: 2008-03-21, 13:29:33 »
nie rozumiem dlaczego uzytkownicy tego forum uwazaja sie za wszechwiedzacych a nie potrafia  pomoc :(  wystarczylo ze napisalem na innym forum i odpowiedz znalazla sie od zaraz ... uzytkownicy powiedzieli mi ze trzeba rozdzielic ta komende i bedzie dzialac - takze :
gconftool-2 --type bool --set /apps/nautilus/preferences/show_desktop false
i dopiero
 /usr/lib/xscreensaver/glmatrix -root
Jesli kolega Ultr to wiedzial to mogl od razu tak .... wymadrzanie sie  w stylu "mysl za nim cos wklepisz" nic mi nie pomoglo