Nowe posty

xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33
xx grafika w jadrze (1)
2020-05-10, 08:18:46

Autor Wątek: Po dzisiejszej aktualizacji nie ładuje się system. Kinit: No resume...  (Przeczytany 2891 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
Mam Kubuntu 7.10 Dziś rano włączyłem aktualizacje systemu, bodajże coś chyba było z aktualizacją xorg. Pokazuje mi się tylko ekran logowania gdzie trzeba wpisać hasło i po wpisaniu ładują się okna - pojawia się na 2 sekundy ekran systemu i od razu wywala mnie znów do ekranu logowania. Mam w systemie zainstalowany Compiz Fusion + Emerald + AWN + superkaramba. I ustawione w ten sposób aby kontynuował ostatnią sesje po restarcie. Jak wejdę na hasło roota gdzie nie mam nic włączone z tych dodatków to wchodzi bez problemu do x-ów. Dodam jeszcze że jak wywali mnie podczas logowania to po wejściu do trybu konsoli wypisuje coś takiego:

Starting Up...
Loading, please wait...
kinit: name_to_dev_t(/dev/disk/by-unid/3f665168-8586-7786-8018-56a19c9f6cae) = s
da 10 (8,10)
kinit: trying to resume from /dev/disk/by-unid/3f665168-8586-4786-8018-56a19c9f6
cae
kinit: No resume image, doing normal boot...

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
Po dzisiejszej aktualizacji nie ładuje się system. Kinit: No resume...
« Odpowiedź #1 dnia: 2008-01-19, 01:27:49 »
Już sobie poradziłem. Wystarczyło zainstalować ponownie sterowniki od karty graficznej nvidia.