Nowe posty

Autor Wątek: Ustawienia w Pidginku  (Przeczytany 9053 razy)

Offline Rafal

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Ustawienia w Pidginku
« dnia: 2008-01-13, 20:08:48 »
Witam,

mój pierwszy post na tym forum, i dla wielu wyda się lamerski... no ale trudno, nie każdy rodzi się z dogłębną znajomością Linuksa, ja mam Ubuntu 7.10 od 3 dni...
do rzeczy: nie wiem jak skonfigurować Pidginka, a chciałbym pogadać ze znajomymi z GG. Poniżej 3 zrzuty ekranu z opcjami Pidgina

http://www.mFoto.pl/uploads/1868/gg-1_86bf9.png
mój nr GG to 999947 i niżej wpisałem hasło z GG

http://www.mFoto.pl/uploads/1868/gg-2_59854.png
tutaj nie wiem co wybrać ;-( jaki pośrednik?! :/

http://www.mFoto.pl/uploads/1868/gg-3_e24d0.png
niby wszystko ok, bo pokazuje mój status jako 'dostępny' ale po chwili Zonk...

Proszę o pomoc w ustawieniach i o wyrozumiałość...

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
Ustawienia w Pidginku
« Odpowiedź #1 dnia: 2008-01-13, 20:24:45 »
Jak już pisałem w odpowiedzi na maila, który od ciebie dostałem - zainstaluj kadu ;) W menu system -> administracja masz takie coś: "Menedżer pakietów Synaptic". Wejdź w niego, kliknij szukaj wpisz kadu i kliknij enter. Następnie zaznacz kadu do instalacji i kliknij zastosuj.
:P

Offline Mateusz Sitko

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Ustawienia w Pidginku
« Odpowiedź #2 dnia: 2008-01-13, 20:26:46 »
Hej.
Wydaje mi się, że w pidginie możesz pokazać, przez co komunikator ma łączyć się z netem. W POŚREDNIKU wybierz "Ustawienia pośrednika sieciowego z Gnome", wyłącz, włącz pidgina, i napisz, czy działa :) - ja tak mam, i mi pidgin działa. Sprawdź więc u siebie.

Offline Rafal

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Ustawienia w Pidginku
« Odpowiedź #3 dnia: 2008-01-14, 01:16:32 »
@ gaucher666
mam ustawione "posrednik z Gnome" i lipa :/
powiedz mi co masz wpisane w opcjach zaawansowanych > opcje GG > identyfikator ?
a w opcjach podstawowych >  lokalny alias

i czy masz zaznaczone "create this new account on the server" ?

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 121
    • Zobacz profil
Ustawienia w Pidginku
« Odpowiedź #4 dnia: 2008-01-14, 07:26:07 »
Cytat: linux777
@ gaucher666
mam ustawione "posrednik z Gnome" i lipa :/
powiedz mi co masz wpisane w opcjach zaawansowanych > opcje GG > identyfikator ?
a w opcjach podstawowych >  lokalny alias

i czy masz zaznaczone "create this new account on the server" ?
lokalny alias wpisz np "Ja", numerek albo cokolwiek tu nie ma wiekszego znaczenia.
"create..." nie zaznaczaj, bo masz juz konto

Offline Rafal

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Ustawienia w Pidginku
« Odpowiedź #5 dnia: 2008-01-14, 14:34:18 »
niestety, nic nie pomaga,
po kilku minutach pokazuje ten sam komunikat co na 3 zrzucie ekranu wyżej...
niby zielone kółko 'dostępny' ale pisze rowniez "999947 rozłączony. Błąd połączenia"

:(