Nowe posty

xx Ocena odpowiedzi - włączenie funkcji forum (1)
2022-01-18, 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29
xx Jak w Manjaro uniemożliwić montowanie innych dysków? (5)
2022-01-06, 05:25:25
xx Problem z prawami dostępu (2)
2022-01-04, 14:40:03

Autor Wątek: Nie widzi dysku w media:/  (Przeczytany 1691 razy)

febien

  • Gość
Nie widzi dysku w media:/
« dnia: 2008-01-18, 11:34:27 »
Witam.

Posiadam Mandrive 2007.0 - zainstalowałem sobie wszystkie pakiety aby chodził mi zapis na ntfs , zedytowałem wpis w /etc/fstab - wszystko chodzi ładnie po zamienieniu z ntfs na ntfs-3g - tylko że partycja po takim zabiegu nie jest widziana w urządzeniach :/ Próbowałem odmontowywać i ponownie montować - lecz to też nic nie daje.

Oto mój wpis  w /etc/fstab // chodzi mi o te pogrubione wpisy
/dev/sda6 / ext3 defaults 1 1
/dev/sda8 /home ext3 defaults 1 2
/dev/hdc /mnt/cdrom auto umask=0,users,iocharset=utf8,noauto,ro,exec 0 0
/dev/sda10 /mnt/dane ext3 defaults 1 2
none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=utf8,sync 0 0
/dev/sda5 /mnt/win_d vfat umask=0,iocharset=utf8 0 0
[b]/dev/sda9 /mnt/win_e ntfs umask=0,users,iocharset=utf8,dev,exec 0 0
/dev/sda2 /mnt/windows ntfs-3g silent,users,umask=0,locale=pl_PL.utf8 0 0[/b]
none /proc proc defaults 0 0
/dev/sda7 swap swap defaults 0 0
Czy da się temu jakoś zaradzić by jednocześnie mógłbym posiadać możliwość zapisu na ntfs jak i mieć  widoczną partycję  w urządzeniach?

Pozdrawiam