Nowe posty

xx Różnice w wydajności :) (0)
Wczoraj o 21:20:21
xx Problem z pulpitem w XFCE (1)
Wczoraj o 10:43:16
xx Problemy z instalacją ustawień jądra (1)
2024-02-26, 14:01:41
xx System 5.1 jak podłączyć i skonfigurować? (3)
2024-02-23, 22:32:16
xx Alternatywa dla Hamachi pod Raspberry Pi? (1)
2024-02-22, 13:51:32
xx Everspace (7)
2024-02-21, 21:33:19
xx [C] Uruchamianie zewnętrznych programów (14)
2024-02-11, 19:20:33
xx libfuse i wielowątkowość (5)
2024-02-11, 13:37:22
xx [libfuse3] Kolejkowanie tworzenia plików dla tego samego katalogu (0)
2024-02-11, 13:31:51

Autor Wątek: 2 podsieci i brak netu  (Przeczytany 13172 razy)

raaf

  • Gość
2 podsieci i brak netu
« dnia: 2008-01-15, 20:54:41 »
Witam wszystkich
Pierwszy watek.
3 interfejsy sieciowe eth1-3; na eth1 jest tp dsl - ip publiczne, wiadomo ocb, dwa pozostale interfejsy to 2 podsieci: ip eth1 to 10.0.100.1, a eth2 to 10.0.200.1; no i problem polega na tym, ze za bardzo "bawilem sie" serwerem, bo mialem zmienic parametry tepsowego dsla; zmienilem, ale netu nie bylo; no i zaczalem dlubac, grzebac ciut! za duzo; okazalo sie, ze to wina tepsy (nie zsychronizowali modemu etc); net sie pojawil, ale w sieci juz go nie ma; piszac "bawilem" mam na mysli polecenie "route"; no i pytanka:
1.) jak mam skonfigurowac trasowanie ?
2.) a moze mam skonfigurowac cos jeszcze ?
3. jaka ustawic brame na SBS1 i SBS2 ?

Pingow nie ma (z/do Linuxa/SBS)
Nigdzie wiecej nie namieszalem, wiec problem bedzie tkwil jedynie w routingu, poza tym nie tykalem calej reszty (sbs-ow).

No i taki maly schemacik:

 A  u   r  o  x --- eth0 --- tp dsl  
  |           |
  |           |
eth1      eth2
  |           |
  |           |
sw1       sw3 --- sw2 --- SBS2(stale_ip) i kilka kompow(dhcp z SBS2)
  |           |
  |           |---- komp1(stale_ip)
  |           |
  |         komp2(stale_ip)
  |
SBS1(stale_ip) i kilka kompow(dhcp z SBS1)  


eth1:    10.0.100.1 - tak jest skonfigurowane na Auroxie,
eth2:    10.0.200.1 - tak jest skonfigurowane na Auroxie,

sw1-3 - switche,

SBS1, SBS2 - to wiadomo: M$ Small Business Server,

net jest na Linuksie i na komp1 i komp2; reszta neta nie ma :/

Prosze o pomoc, bo spac mi to nie daje :/

norbert_ramzes

  • Gość
2 podsieci i brak netu
« Odpowiedź #1 dnia: 2008-01-15, 20:58:12 »
Ad 1. man route
Ad 3. Znajdź fachowców od winsh.ita (to nie ja).

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #2 dnia: 2008-01-15, 21:02:46 »
Jaki powinien byc adres bramy dla kompow z np: SBS1 ?

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #3 dnia: 2008-01-15, 21:17:20 »
Ten SBS to sila wyzsza - nie moj wybor - instytucja publiczna :p
nie chce wiecej mieszac z konfigiem route'a, bo i tak wczesniej namieszalem; odpowiedzcie tak na chlopski rozum...
dzieki

norbert_ramzes

  • Gość
2 podsieci i brak netu
« Odpowiedź #4 dnia: 2008-01-15, 21:18:12 »
Co by to nie było (SBS, MacOS, SunOS, Linux, BSD czy cokolwiek innego) to adres bramy to adres ip rutera... Czasami jest inaczej ale to w specyficznych sieciach, i to też bardzo rzadko.

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #5 dnia: 2008-01-15, 21:21:38 »
czyli jak mam dla eth1 ip 10.0.100.1 to dla tej podseci bedzie to adres bramy ??
a co z eth2 ?

norbert_ramzes

  • Gość
2 podsieci i brak netu
« Odpowiedź #6 dnia: 2008-01-15, 21:28:10 »
A jak myślisz?

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #7 dnia: 2008-01-15, 21:32:44 »
ok, fajnie :)
brama dla kompa w podsieci 10.0.100.0 byl adres 10.0.100.244, a ip dla eth1 bylo 10.0.100.1 i dzialalo wysmienicie... dlaczego ?

norbert_ramzes

  • Gość
2 podsieci i brak netu
« Odpowiedź #8 dnia: 2008-01-15, 21:37:14 »
Pytanie czy SBS2 jest przeźroczysty czy maskuje ip. Chodzi mi w tym momencie o kompy podłączone do właśnie SBS2.

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #9 dnia: 2008-01-15, 21:44:05 »
jest maskowanie ip, ale dziwne jest to, ze inne stacje podlaczone do tego samego switcha net maja.

norbert_ramzes

  • Gość
2 podsieci i brak netu
« Odpowiedź #10 dnia: 2008-01-15, 21:46:13 »
To im podaj jaką bramę ip SBS2 (mam nadzieję że wiesz której sieciówki).

Na przyszłość mam do Ciebie prośbę żebyś poczytał jakąś książkę/książki o sieciach. Przyda Ci się i innym.

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #11 dnia: 2008-01-15, 21:51:33 »
to nie dziala, bo komp, ktory pelni role serwera sbs MUSI miec ustawiona brame, a 10.0.100.1 nie pinguje.
dzieki guru...

darko

  • Gość
2 podsieci i brak netu
« Odpowiedź #12 dnia: 2008-01-15, 21:57:36 »
Jakim cudem dwa switch'e sw2 i sw3 sa podpiete do jednej sieciowki eth2?

raaf

  • Gość
2 podsieci i brak netu
« Odpowiedź #13 dnia: 2008-01-15, 22:02:27 »
schemacik juz poprawilem, pomyla, sorki...

norbert_ramzes

  • Gość
2 podsieci i brak netu
« Odpowiedź #14 dnia: 2008-01-15, 22:08:34 »
Cytat: raaf
to nie dziala, bo komp, ktory pelni role serwera sbs MUSI miec ustawiona brame, a 10.0.100.1 nie pinguje.
dzieki guru...
Który sbs?

I z czego pingujesz?