Nowe posty

Autor Wątek: GLIB 1.2.10 na Mandriva LE 2k5  (Przeczytany 4024 razy)

Neoo

  • Gość
GLIB 1.2.10 na Mandriva LE 2k5
« dnia: 2005-05-24, 16:37:50 »
Słuchajcie... zapytam was o coś dla was pewnie zupełnie banalnego... Chodzi mi o deinstalację Linuxa (RH8). tzn wystarczy tylko wywalić z dysku partycję ext2 i swap,czy coś jeszcze? Czy loader (GRUB) niebedzie stwarzał problemów? I jak go wywalić? Pewnie napiszecie, żebym poszukał na google, owszem - tam znalazłem, ale niekompletne informacje. A byćmoże ktoś z was może mi krótko odpowiedzieć na to pytanie. Z góry thnx.

Maciek_Rutecki

  • Gość
GLIB 1.2.10 na Mandriva LE 2k5
« Odpowiedź #1 dnia: 2005-05-24, 17:15:36 »
2005-05-24 16:37:50 Neoo napisał:

> Słuchajcie... zapytam was o coś dla was pewnie zupełnie banalnego... Chodzi mi o deinstalację
 > Linuxa (RH8). tzn wystarczy tylko wywalić z dysku partycję ext2 i swap,czy coś jeszcze? Czy
 > loader (GRUB) niebedzie stwarzał problemów? I jak go wywalić? Pewnie napiszecie, żebym poszukał
 > na google, owszem - tam znalazłem, ale niekompletne informacje. A byćmoże ktoś z was może mi
 > krótko odpowiedzieć na to pytanie. Z góry thnx.

http://newbie.linux.pl/?id=faq&kategoria=8&show=2

MichaUeQ

  • Gość
GLIB 1.2.10 na Mandriva LE 2k5
« Odpowiedź #2 dnia: 2005-05-24, 15:05:36 »
Witam.Uzywam Mandriva LE 2005 i mam maly problem z zainstalowaniem GLIB w wersji 1.2.10,a jest on mi potrzebny do instalacji Xmms'a.Po wykonaniu polecenia "make" na koncu wypisuje błąd:
gstrfuncs.c:870: error: syntax error before string constant
gstrfuncs.c:1037: error: syntax error before string constant
gstrfuncs.c:1080: error: syntax error before string constant
gstrfuncs.c:1111: error: syntax error before string constant
make[2]: *** [gstrfuncs.lo] Błąd 1
make[2]: Leaving directory `/home/michal/glib-1.2.10'
make[1]: *** [all-recursive] Błąd 1
make[1]: Leaving directory `/home/michal/glib-1.2.10'
make: *** [all-recursive-am] Błąd 2
Moze mi ktoś wyjaśnić co jest nie tak? Dzieki.

smard

  • Gość
GLIB 1.2.10 na Mandriva LE 2k5
« Odpowiedź #3 dnia: 2005-05-28, 13:09:58 »
2005-05-24 15:05:36 MichaUeQ napisał:

> Witam.Uzywam Mandriva LE 2005 i mam maly problem z zainstalowaniem GLIB w wersji 1.2.10,a jest
 > on mi potrzebny do instalacji Xmms'a.Po wykonaniu polecenia "make" na koncu wypisuje
 > błąd:
 ............................................

Mam identyczny problem i nie tylko my go mamy ale tez ne wiem jak go rozwiazac.....wiec prosze o pomoc....