Nowe posty

xx zapis klatki filmu mp4 w postaci obrazu jpg (2)
Wczoraj o 22:33:32
xx Dystrybucja do szkolnej pracowni. (6)
Wczoraj o 18:39:04
xx Jaką dystrybucje polecacie pod mój sprzęt? (1)
Wczoraj o 14:53:22
xx Thunderbird - jedna poczta na dwóch dystrybucjach (3)
Wczoraj o 12:34:56
xx Nowe forum linuxowskie (5)
Wczoraj o 11:55:40
xx zrobmikompa.pl - co myślicie o tej stronce (8)
Wczoraj o 11:44:47
xx Jaka dystrybucja pod mon sprzęt? (1)
Wczoraj o 10:52:58
xx BIOS nie widzi dysku z Linuxem (2)
2019-09-14, 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50

Autor Wątek: ATI Radeon X1200 [OK] karta zintegrowana w chipset AMD 690V  (Przeczytany 8720 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Owa karta dziła bardzo dobrze pod openSUSE 10.3 ze sterownikami instalowanymi w YAST (taki panel sterowania tego systemu), a nawet ostatnio AMD na swojej stronie pisze o wspieraniu tej karty przez ich sterowniki.
Moja karta jest wbudowana w płyte główną GIGABYTE GA-MA69VM-S2.
Opis instalacji sterowników jaki sprawdza się u mnie to:
1. dodać repozytorium http://www2.ati.com/suse/10.3 w Yast "Repozytoria oprogramowania"
2. reset kompa
3. podczas włączania kompa i wyboru systemu wpisać komendę "init 3" (można to samo zrobić w x-ach)
4. uruchomienie w konsoli "yast" wejście do zarządzania oprogramowaniem odnalezienie repozytorium ATI i zaznaczenie pakietów  ati-fglrxG01-kmp-default oraz x11-video-fglrxG01, zatwierdzamy i czekamy na pobranie pakietów.
5. teraz komenda "aticonfig --initial --input=/etc/x11/xorg.conf"
6. następnie komenda "sax2 -r -m 0=fglrx" i tutaj wybór zmiany ustawień i następnie zatwierdzenia zmian.