Nowe posty

xx Jak usunąć kilka dowiązań twardych jednym poleceniem. (3)
2019-06-14, 12:12:10
xx Skrypt sprawdzający miejsce na dysku (1)
2019-06-13, 13:55:00
xx Samba server (3)
2019-06-10, 17:01:44
xx Skrypt tworzący użytkownika (3)
2019-06-07, 17:11:55
xx Jaki serwis komp. we Wrocławiu (0)
2019-06-06, 12:39:23
xx serwer wydruku (1)
2019-06-04, 13:57:58
xx mod_security i roundcube (0)
2019-05-27, 14:27:03
xx Touchpad po pewnym losowym czasie przestaje reagować (33)
2019-05-27, 10:14:21
xx [ROZWIĄZANY] przygotowanie zeskanowanego pdf do OCR (6)
2019-05-24, 14:46:43
xx Przydatne Linki (1)
2019-05-23, 18:05:04

Autor Wątek: ATI Radeon X1200 [OK] karta zintegrowana w chipset AMD 690V  (Przeczytany 8692 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Owa karta dziła bardzo dobrze pod openSUSE 10.3 ze sterownikami instalowanymi w YAST (taki panel sterowania tego systemu), a nawet ostatnio AMD na swojej stronie pisze o wspieraniu tej karty przez ich sterowniki.
Moja karta jest wbudowana w płyte główną GIGABYTE GA-MA69VM-S2.
Opis instalacji sterowników jaki sprawdza się u mnie to:
1. dodać repozytorium http://www2.ati.com/suse/10.3 w Yast "Repozytoria oprogramowania"
2. reset kompa
3. podczas włączania kompa i wyboru systemu wpisać komendę "init 3" (można to samo zrobić w x-ach)
4. uruchomienie w konsoli "yast" wejście do zarządzania oprogramowaniem odnalezienie repozytorium ATI i zaznaczenie pakietów  ati-fglrxG01-kmp-default oraz x11-video-fglrxG01, zatwierdzamy i czekamy na pobranie pakietów.
5. teraz komenda "aticonfig --initial --input=/etc/x11/xorg.conf"
6. następnie komenda "sax2 -r -m 0=fglrx" i tutaj wybór zmiany ustawień i następnie zatwierdzenia zmian.