Nowe posty

Autor Wątek: compiz-fusion problem z Cube Atlantis i Cube Gears  (Przeczytany 4795 razy)

  • Gość
compiz-fusion problem z Cube Atlantis i Cube Gears
« dnia: 2007-12-19, 12:36:12 »
Witam, jestem poczatkujacym uzytkownikem linuxa wiec prosze o wyrozumiałosc, posiadam OpenSUSE 10.3 + compiz+fusion na karcie GF 8500GT nad problemem siedze juz troche czasu ale brakuje mi pomysłów i google tez nie daje rady, otóż:

Obsługa 3d jest wszystko smiga wysmienicie cały compiz wszystkie efekty oprócz tych dwuch, Cube Atlantis i Cube Gears gdy je wlaczam poprsotu nic sie nie dzieje kostka nie jest przezroczysta nie widac tez rybek lub trybików. Nie wiem czy te pluginy koliduja cos trzeba wylaczyc/wlaczyc a moze brak mi jakiejs biblioteki, dodam ze na innych efektach przezroczystasc okien dziala ale niestey przy obracaniu kostki pulpit jest jednolity.

Jakies porady??

Pozdrawiam

Edit: ewentualnie jak sprawdzic błedy pluginów compiz jezeli nic nie wyskakuje samo zeby je tu przedstawic ?
Edit2: aha Compiz ver 0.6.0

MichL

  • Gość
compiz-fusion problem z Cube Atlantis i Cube Gears
« Odpowiedź #1 dnia: 2007-12-19, 14:58:41 »
CompizConfig -> Desktop/Kostka pupitu -> zakładka Transparent Cube: przesuń suwak "Opacity During Rotation"  na ok. 37-50. Domyślnie jest ustawiony na max czyli brak przeźroczystyści w trakcie obracania kostki, dlatego rybek nie widać :-)

  • Gość
compiz-fusion problem z Cube Atlantis i Cube Gears
« Odpowiedź #2 dnia: 2007-12-20, 13:20:19 »
Tia..... ten tego ;)

oczywiscie w tym leżał problem dzieki wielkie

Pozdrawiam