Nowe posty

Autor Wątek: Baaaaaaaaaardzo wolne kopiowanie  (Przeczytany 40295 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« dnia: 2007-12-08, 21:06:13 »
Witam. Ja już nie moge, chyba niedługo zrezygnuje z Linuxa.... mam kolejny problem !!! A więc chodzi o b.wolne kopiowanie plikow (między katalogami) ale najgorzej jest z pendrivem.. jak cos kopiuje to predkością max 100kb/s !!!!!!!! Czyli 500mb ok 1h, na poczatku jak go zainstalowalem to 2 razy było powyżej 1mb/s a teraz max 100kb a wniektorych przypadkach 30kb i nic wiecej !! Próbowałem na kilku pendrivach i dalej to samo, co to moze być? Prosze o POMOC !

Offline Norbert Kiszka

  • Users
  • Guru
  • *****
  • Wiadomości: 1846
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #1 dnia: 2007-12-08, 21:46:47 »
hdparm /dev/hda

Chyba że masz sata albo scsi to wtedy sdx zamiast hdx
"Ostrzeżenie menedżera okien: Okno 0x3e00019 (MPlayer) ustawia atrybut MWM, określający, że jego rozmiar okna jest niezmienny, lecz jednocześnie ustawia minimalny rozmiar na 1 x 1, a maksymalny rozmiar na 440 x 120. To nie ma żadnego sensu."

http://lottalinuxlinks.com/files/linux_mobile.jpg

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #2 dnia: 2007-12-08, 21:49:15 »
może być brak włączonego DMA dla dysków... sprawdź hdparm'em
obsługa USB 2.0 włączona ( $ dmesg | grep ehci ) ?

P.S. Jakbyś podał więcej szczegółów byłoby prościej... chipset, dysk (ata, sata)

Offline arctgx

  • Users
  • Guru
  • *****
  • Wiadomości: 2753
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #3 dnia: 2007-12-08, 23:15:08 »
Prócz obsługi USB 2.0 (swoją drogą: czy Twoja płyta główna go obsługuje?) sprawdź opcje montowania (polecenie mount) pendrajwa, czy nie jest włączony sync. Różnica między synchronicznym zapisem a niesynchronicznym może nie być tak odczuwalna jak między USB 1.* a 2.0. Wyłączenie jednak opcji sync może nawet (spójrz na mój stary wątek) 10-krotnie przyspieszyć zapis na pendrajwie. Nie można jednak zapomnieć o odmontowaniu pendrajwa przed jego fizycznym wyjęciem (by dokończył się zrzut danych z bufora, jeśli coś w nim zostało).
Użytkownik: Ib5sXfcCkvYR
Hasło: adam

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #4 dnia: 2007-12-09, 10:30:30 »
A więc, za bardzo sie na tym nie znam więc macie tu zrzut komend z konsoli, może coś znajdziecie...


hdparm /dev/hda

/dev/hda:
 multcount     = 16 (on)
 IO_support    =  1 (32-bit)
 unmaskirq     =  1 (on)
 using_dma     =  1 (on)
 keepsettings  =  0 (off)
 readonly      =  0 (off)
 readahead     = 256 (on)
 geometry      = 65535/16/63, sectors = 78165360, start = 0


mount

/dev/hda1 on / type ext3 (rw,relatime)
none on /proc type proc (rw)
/dev/hda6 on /home type ext3 (rw,relatime)
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
/dev/sda1 on /media/hd type vfat (rw,nosuid,nodev,sync,users,umask=0022,iocharset=utf8)



aha, o co chodzi z tą opcją sync? Jak ją wyłaczyć, może to ona jest przyczyną

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #5 dnia: 2007-12-09, 10:42:46 »
a co z USB 2 ?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #6 dnia: 2007-12-09, 10:54:58 »
Oczywiscie moja plyta obsluguje USB 2.0

nie wiem czy o to chodziło?? !

dsmeg


Linux version 2.6.22.12-desktop-1mdv (root@n2.mandriva.com) (gcc version 4.2.2 20070909 (prerelease) (4.2.2-0.RC.1mdv2008.0)) #1 SMP Tue Nov 20 08:38:27 EST 2007
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
 BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
 BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
 BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
 BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
511MB LOWMEM available.
found SMP MP-table at 000f56b0
Entering add_active_range(0, 0, 131056) 0 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  Normal       4096 ->   131056
  HighMem    131056 ->   131056
early_node_map[1] active PFN ranges
    0:        0 ->   131056
On node 0 totalpages: 131056
  DMA zone: 32 pages used for memmap
  DMA zone: 0 pages reserved
  DMA zone: 4064 pages, LIFO batch:0
  Normal zone: 991 pages used for memmap
  Normal zone: 125969 pages, LIFO batch:31
  HighMem zone: 0 pages used for memmap
DMI 2.2 present.
ACPI: RSDP 000F71D0, 0014 (r0 VIA694)
ACPI: RSDT 1FFF3000, 002C (r1 VIA694 AWRDACPI 42302E31 AWRD        0)
ACPI: FACP 1FFF3040, 0074 (r1 VIA694 AWRDACPI 42302E31 AWRD        0)
ACPI: DSDT 1FFF30C0, 3ED7 (r1 VIA694 AWRDACPI     1000 MSFT  100000D)
ACPI: FACS 1FFF0000, 0040
ACPI: APIC 1FFF6FC0, 0054 (r1 VIA694 AWRDACPI 42302E31 AWRD        0)
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 6:8 APIC version 16
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 dfl dfl)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000f0000
swsusp: Registered nosave memory region: 00000000000f0000 - 0000000000100000
Built 1 zonelists.  Total pages: 130033
Kernel command line: BOOT_IMAGE=linux root=/dev/hda1 resume=/dev/hda5 splash=silent vga=788
bootsplash: silent mode.
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 8192 bytes)
Detected 1662.080 MHz processor.
Console: colour dummy device 80x25
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 514244k/524224k available (2137k kernel code, 8928k reserved, 693k data, 280k init, 0k highmem, 0k BadRAM)
virtual kernel memory layout:
    fixmap  : 0xffe16000 - 0xfffff000   (1956 kB)
    pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    vmalloc : 0xe0800000 - 0xff7fe000   ( 495 MB)
    lowmem  : 0xc0000000 - 0xdfff0000   ( 511 MB)
      .init : 0xc03ca000 - 0xc0410000   ( 280 kB)
      .data : 0xc03166a7 - 0xc03c3c64   ( 693 kB)
      .text : 0xc0100000 - 0xc03166a7   (2137 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3325.76 BogoMIPS (lpj=1662881)
Security Framework v1.0.0 initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
CPU: CLK_CTL MSR was 60031223. Reprogramming to 20031223
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 12k freed
Early unpacking initramfs... done
Freeing initrd memory: 797k freed
ACPI: Core revision 20070126
ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
CPU0: AMD Athlon(tm) XP 2000+ stepping 01
Total of 1 processors activated (3325.76 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
Brought up 1 CPUs
Booting paravirtualized kernel on bare hardware
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfb3c0, last bus=1
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: EC: Look up EC in DSDT
ACPI: Interpreter enabled
ACPI: (supports S0 S1 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI quirk: region 4000-407f claimed by vt8235 PM
PCI quirk: region 5000-500f claimed by vt8235 SMB
ACPI: PCI Interrupt Routing Table [\\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 10 11 *12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [ALKA] (IRQs 20) *0
ACPI: PCI Interrupt Link [ALKB] (IRQs 21) *0
ACPI: PCI Interrupt Link [ALKC] (IRQs 22) *0
ACPI: PCI Interrupt Link [ALKD] (IRQs 23) *0
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 14 devices
ACPI: ACPI bus type pnp unregistered
PnPBIOS: Disabled
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
ACPI: RTC can wake from S4
pnp: 00:00: iomem range 0xcf000-0xcffff has been reserved
pnp: 00:00: iomem range 0xf0000-0xf7fff could not be reserved
pnp: 00:00: iomem range 0xf8000-0xfbfff could not be reserved
pnp: 00:00: iomem range 0xfc000-0xfffff could not be reserved
Time: tsc clocksource has been installed.
PCI: Bridge: 0000:00:01.0
  IO window: disabled.
  MEM window: e8000000-e9ffffff
  PREFETCH window: e4000000-e7ffffff
PCI: Setting latency timer of device 0000:00:01.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 5, 196608 bytes)
TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
TCP reno registered
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1197190532.184:1): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: VIA PCI bridge detected. Disabling DAC.
Boot video device is 0000:01:00.0
vesafb: framebuffer at 0xe4000000, mapped to 0xe0880000, using 3750k, total 65536k
vesafb: mode is 800x600x16, linelength=1600, pages=2
vesafb: protected mode interface info at c000:ed00
vesafb: pmi: set display start = c00ced36, set palette = c00ceda0
vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 199458 bytes,<6>...found (800x600, 199410 bytes, v3).
Console: switching to colour frame buffer device 93x31
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
Switched to high resolution mode on CPU 0
isapnp: No Plug & Play device found
Generic RTC Driver v1.07
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
PNP: PS/2 controller doesn't have AUX irq; using default 12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard as /class/input/input0
TCP cubic registered
NET: Registered protocol family 1
Using IPI No-Shortcut mode
BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
Freeing unused kernel memory: 280k freed
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 0000:00:11.1
ACPI: PCI Interrupt Link [ALKA] BIOS reported IRQ 0, using IRQ 20
ACPI: PCI Interrupt Link [ALKA] enabled at IRQ 20
ACPI: PCI Interrupt 0000:00:11.1[A] -> Link [ALKA] -> GSI 20 (level, low) -> IRQ 16
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
    ide0: BM-DMA at 0xdc00-0xdc07, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xdc08-0xdc0f, BIOS settings: hdc:pio, hdd:DMA
Probing IDE interface ide0...
hda: WDC WD400EB-75CPF0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdd: HL-DT-ST GCE-8526B, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 78165360 sectors (40020 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(100)
hda: cache flushes not supported
 hda: hda1 hda2 < hda5 hda6 >
swsusp: Marking nosave pages: 00000000000a0000 - 0000000000100000
swsusp: Basic memory bitmaps created
swsusp: Basic memory bitmaps freed
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Linux agpgart interface v0.102 (c) Dave Jones
ACPI: PCI Interrupt 0000:00:0b.0[A] -> GSI 18 (level, low) -> IRQ 17
rt2400 1.2.2 - CVS 2007102018  http://rt2400.sourceforge.net
rt2400: ra0 at 0xea000000, VA 0xe0828000, IRQ 17.
agpgart: Detected VIA KT266/KY266x/KT333 chipset
agpgart: AGP aperture is 64M @ 0xe0000000
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt Link [ALKB] BIOS reported IRQ 0, using IRQ 21
ACPI: PCI Interrupt Link [ALKB] enabled at IRQ 21
ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 18
uhci_hcd 0000:00:10.0: UHCI Host Controller
uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:10.0: irq 18, io base 0x0000d000
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
hdd: ATAPI 52X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ACPI: PCI Interrupt 0000:00:10.1 -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 18
uhci_hcd 0000:00:10.1: UHCI Host Controller
uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:10.1: irq 18, io base 0x0000d400
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
via-rhine.c:v1.10-LK1.4.3 2007-03-06 Written by Donald Becker
via-rhine: Broken BIOS detected, avoid_D3 enabled.
ACPI: PCI Interrupt 0000:00:10.2[C] -> Link [ALKB] -> GSI 21 (level, low) -> IRQ 18
uhci_hcd 0000:00:10.2: UHCI Host Controller
uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:10.2: irq 18, io base 0x0000d800
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt Link [ALKD] BIOS reported IRQ 0, using IRQ 23
ACPI: PCI Interrupt Link [ALKD] enabled at IRQ 23
ACPI: PCI Interrupt 0000:00:12.0[A] -> Link [ALKD] -> GSI 23 (level, low) -> IRQ 19
eth0: VIA Rhine II at 0x1e800, 00:50:70:63:1d:62, IRQ 19.
eth0: MII PHY found at address 1, status 0x7849 advertising 05e1 Link 0000.
usb 1-2: new low speed USB device using uhci_hcd and address 2
ACPI: PCI Interrupt Link [ALKC] BIOS reported IRQ 0, using IRQ 22
ACPI: PCI Interrupt Link [ALKC] enabled at IRQ 22
ACPI: PCI Interrupt 0000:00:11.5[C] -> Link [ALKC] -> GSI 22 (level, low) -> IRQ 20
PCI: Setting latency timer of device 0000:00:11.5 to 64
usb 1-2: configuration #1 chosen from 1 choice
usbcore: registered new interface driver hiddev
input: HID 04d9:0499 as /class/input/input1
input: USB HID v1.10 Mouse [HID 04d9:0499] on usb-0000:00:10.0-2
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
usbcore: registered new interface driver usbmouse
drivers/hid/usbhid/usbmouse.c: v1.6:USB HID Boot Protocol mouse driver
ACPI: CPU0 (power states: C1[C1] C2[C2])
ACPI: Processor [CPU0] (supports 2 throttling states)
Marking TSC unstable due to: possible TSC halt in C2.
Time: acpi_pm clocksource has been installed.
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
SCSI subsystem initialized
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
EXT3 FS on hda1, internal journal
Adding 4088500k swap on /dev/hda5.  Priority:-1 extents:1 across:4088500k
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda6, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
loop: module loaded
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (4095 buckets, 32760 max)
No dock devices found.
input: Power Button (FF) as /class/input/input2
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /class/input/input3
ACPI: Power Button (CM) [PWRB]
input: Sleep Button (CM) as /class/input/input4
ACPI: Sleep Button (CM) [SLPB]
Removing netfilter NETLINK layer.
ACPI: Fan [FAN] (on)
ACPI: Thermal Zone [THRM] (40 C)
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
Mobile IPv6
NET: Registered protocol family 17
eth0: link down
ADDRCONF(NETDEV_UP): eth0: link is not ready
***RT2400***: !!! MLME busy, NIC will be reset!!!
ra0: no IPv6 routers present
ip_tables: (C) 2000-2006 Netfilter Core Team
Netfilter messages via NETLINK v0.30.
martian source 10.67.34.255 from 10.67.34.130, on dev ra0
ll header: ff:ff:ff:ff:ff:ff:00:30:4f:37:be:83:08:00
nf_conntrack version 0.5.0 (4095 buckets, 32760 max)
ip6_tables: (C) 2000-2006 Netfilter Core Team
ctnetlink v0.93: registering with nfnetlink.
ClusterIP Version 0.8 loaded successfully
netfilter PSD loaded - (c) astaro AG
IFWLOG: register target
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 14966 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 14966 bytes, v3).
bootsplash: status on console 1 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 14966 bytes, v3).
bootsplash: status on console 2 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 14966 bytes, v3).
bootsplash: status on console 3 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 14966 bytes, v3).
bootsplash: status on console 4 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 14966 bytes, v3).
bootsplash: status on console 5 changed to on
usb 1-1: new full speed USB device using uhci_hcd and address 3
usb 1-1: configuration #1 chosen from 1 choice
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
scsi 0:0:0:0: Direct-Access     Generic  USB Flash Disk   0.00 PQ: 0 ANSI: 2
usb-storage: device scan complete
sd 0:0:0:0: [sda] 2015232 512-byte hardware sectors (1032 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 00 00 00
sd 0:0:0:0: [sda] Assuming drive cache: write through
sd 0:0:0:0: [sda] 2015232 512-byte hardware sectors (1032 MB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 00 00 00 00
sd 0:0:0:0: [sda] Assuming drive cache: write through
 sda: sda1
sd 0:0:0:0: [sda] Attached SCSI removable disk
sd 0:0:0:0: Attached scsi generic sg0 type 0
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
usb 1-1: USB disconnect, address 3
usb 1-1: new full speed USB device using uhci_hcd and address 4
usb 1-1: configuration #1 chosen from 1 choice
scsi1 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 4
usb-storage: waiting for device to settle before scanning
scsi 1:0:0:0: Direct-Access     Generic  USB Flash Disk   0.00 PQ: 0 ANSI: 2
sd 1:0:0:0: [sda] 2015232 512-byte hardware sectors (1032 MB)
sd 1:0:0:0: [sda] Write Protect is off
sd 1:0:0:0: [sda] Mode Sense: 00 00 00 00
sd 1:0:0:0: [sda] Assuming drive cache: write through
sd 1:0:0:0: [sda] 2015232 512-byte hardware sectors (1032 MB)
sd 1:0:0:0: [sda] Write Protect is off
sd 1:0:0:0: [sda] Mode Sense: 00 00 00 00
sd 1:0:0:0: [sda] Assuming drive cache: write through
 sda: sda1
sd 1:0:0:0: [sda] Attached SCSI removable disk
sd 1:0:0:0: Attached scsi generic sg0 type 0
usb-storage: device scan complete
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
usb 1-1: USB disconnect, address 4
sd 1:0:0:0: [sda] READ CAPACITY failed
sd 1:0:0:0: [sda] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK,SUGGEST_OK
sd 1:0:0:0: [sda] Sense not available.
sd 1:0:0:0: [sda] Write Protect is off
sd 1:0:0:0: [sda] Mode Sense: 00 00 00 00
sd 1:0:0:0: [sda] Assuming drive cache: write through
martian source 10.67.34.255 from 10.67.34.130, on dev ra0
ll header: ff:ff:ff:ff:ff:ff:00:30:4f:37:be:83:08:00
usb 1-2: USB disconnect, address 2
usb 1-1: new low speed USB device using uhci_hcd and address 5
usb 1-1: configuration #1 chosen from 1 choice
input: HID 04d9:0499 as /class/input/input5
input: USB HID v1.10 Mouse [HID 04d9:0499] on usb-0000:00:10.0-1
usb 1-2: new full speed USB device using uhci_hcd and address 6
usb 1-2: configuration #1 chosen from 1 choice
scsi2 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 6
usb-storage: waiting for device to settle before scanning
scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 6.50 PQ: 0 ANSI: 0 CCS
sd 2:0:0:0: [sda] 1970175 512-byte hardware sectors (1009 MB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 45 00 00 08
sd 2:0:0:0: [sda] Assuming drive cache: write through
sd 2:0:0:0: [sda] 1970175 512-byte hardware sectors (1009 MB)
sd 2:0:0:0: [sda] Write Protect is off
sd 2:0:0:0: [sda] Mode Sense: 45 00 00 08
sd 2:0:0:0: [sda] Assuming drive cache: write through
 sda: sda1
sd 2:0:0:0: [sda] Attached SCSI removable disk
sd 2:0:0:0: Attached scsi generic sg0 type 0
usb-storage: device scan complete
[root@xxx mateusz]#

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #7 dnia: 2007-12-09, 11:18:28 »
chodziło o:
dmesg | grep ehci
:-)

z tego co widzę po dmesg'u Obsługa usb 2.0 nie jest włączona... spróbuj załadować moduł ehci-hcd

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #8 dnia: 2007-12-09, 11:26:36 »
A można jakoś prosciej? jak to zaladować? jak wpisuje w konsoli ehci-hcd to mi wyskakuje bash: ehci-hcd: command not found

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #9 dnia: 2007-12-09, 11:29:47 »
uruchom
$ man modprobe
i poczytaj ;-)

Edit:
mogłeś poszukać na sieci czegoś w stylu: "linux ładowanie modułów", jak ktoś zaczyna pomagać, to nie oznacza, że możesz wyłączyć własną inicjatywę ;-)

Offline arctgx

  • Users
  • Guru
  • *****
  • Wiadomości: 2753
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #10 dnia: 2007-12-09, 16:30:30 »
/dev/sda1 on /media/hd type vfat (rw,nosuid,nodev,sync,users,umask=0022,iocharset=utf8)
Swoją drogą, jak widać, masz zamontowany pendrajw z opcją "sync", którą warto wyłączyć. Ale czy masz ją wpisaną w /etc/fstab, czy jeszcze gdzie indziej - to należy już do Ciebie, chyba że będziesz montował podając opcje bezpośrednio w poleceniu.
Użytkownik: Ib5sXfcCkvYR
Hasło: adam

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 277
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #11 dnia: 2007-12-09, 20:00:20 »
Tyle że kolega Robaczek1 zapomniał napisać, że za moją poradą zablokował moduł ehci-hcd, bo mu nie działał (blacklist).

http://newbie.linux.pl/forum/viewtopic.php?id=10537

W każdym razie sam chętnie bym się dowiedział o co chodzi z tym niedziałaniem modułu ehci na niektórych płytach i czy da się to dobrze naprawić.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #12 dnia: 2007-12-09, 22:18:18 »
Instalacja nowszego jajka może pomóc...

Offline Rysiek M.

  • Users
  • Użytkownik
  • **
  • Wiadomości: 91
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #13 dnia: 2007-12-10, 13:48:22 »
Hej,

u mnie problem występuje także, również dotyczy to dysku USB, gdzie kopiuję dane pomiędzy partycjami EXT3 na moim dysku lokalnym i dysku zewnętrznym. Przejrzałem kilka różnych postów na różnych forach i niby niektórzy po wyłączeniu opcji sync rozwiązali swoje problemy, ja niestety nie.

Tak przy okazji, obecne wersje Linuxów (widziałem na Mandrivie 2008 i mam to także na Sabayonie 3.4f) oferują graficzny interfejs do montowania i ustawiania opcji. Opcję Sync można wyłączyć nie edytując /etc/fstab. Jeśli ma się dodany apltet Media (wyświetla na pasku zadań ikonkę USB) to można to znaleźć w menu kontekstowym - Własciwości , potem zakładka Montowanie. Można sobie odznaczyć Sync albo zaznaczyć automatyczne montowanie. Przy moim odtwarzaczu MP3 są jeszcze inne opcje - nie zacytuję, bo jestem w pracy.

Grzebanie w /etc/fstab może spowodować problemy, do tego wprowadza tylko niepotrzebne zamieszanie, osobiście wolę tego już nie robić, bo nie po to programiści ułatwili nam zadanie z montowaniem dysków, aby teraz wracać do czasów przedpotopowych. W końcu także z tego powodu zainstalowałem najnowszą wersję Linux-a, żeby skończyć z upierdliwym ręcznym montowaniem i grzebaniem w /etc/fstab. Należy z tym skońćzyć, nie uważacie?

Jeśli się klilnie na ikonie Media-> Dysk-> zamontuj, to tenże aplet modyfikuje zarówno /etc/fstab ja i u mnie /etc/mtab, więc nasze dodatkowe wpisy mogą coś namieszać, bądź zostaną zignorowane..

Z synchronizacją mam transfery rzędu 10Mb/s, ale tylko przez chwilę. Potem transfer spada do kilku KB/s. Przy wyłącznonej opcji Sync transfer jest stały na poziomie poniżej 1Mb/s, co nie jest dobre, bo można oczekiwać transferu 10-20MB/s.

Wydaje mi się, że nowy kernel nic by nie pomógł, bo jeśli chodzi o mój na Sabayon/Gentoo, to nowszego nie ma. Wykonałem polecenie, które tu się proponuje - sprawdziłem także na innych forach i nie widzę, aby moja najnowsza instalacja nie zawierała tego co jest potrzebne do poprawnej obsługi USB.

Popytam jeszcze na forum Gentoo, może się znajdzie rozwiązanie.  Problem wcale nie jest nowy i wiele ludzi ma problemy z pendrive-ami, itp.

Pozdrawiam ,
Rysiek

PS. Wybaczcie wszelki  mój sarkazm.

Offline Rysiek M.

  • Users
  • Użytkownik
  • **
  • Wiadomości: 91
    • Zobacz profil
Baaaaaaaaaardzo wolne kopiowanie
« Odpowiedź #14 dnia: 2007-12-10, 13:56:05 »
Mam jeszcze skromną prośbę do osób pomagających.

Oczekujemy, aby ludzie wykonywali polecenia i wklejali wyniki, osoby oferujące pomoc  powinny też tak robić, jeśli mają dostęp do swojego komputera, dobrze by było aby wraz z poleceniem, które mamy wykonać był wklejony także przykładowy wynik. Znacznie ułatwiłoby to nowicjuszom interpretację wyników.
Podawanie naszych wyników daje dodatkowe możliwości poznania system, jak to ma ktoś skonfigurowane dobrze i mu wszystko działa.

Czyli prośba, jeśli komuś TO działa, to proszę o wyniki poleceń:
mount
cat /etc/fstab
cat /etc/mtab   itp.

W końcu to jest serwis co się nazywa Newbie, więc nie ostraszajmy ludzi zdawkowymi podpowiedziami i odsyłaniem do polecenia man, w przeciwnym wypadku serwis powinien  zmienić swoją nazwę, bądź przeznaczenie albo umrzeć śmiercią naturalną. System linux jest także po to, aby go używać. Na 100 osób 1 będzie chciała się doktoryzować. Reszta chce zainstalować system i koniec. Bierzmy to pod uwagę. Od tego jaka będzie jakość pomocy będzie zależeć, czy ten serwis ma rację bytu.

Pozdrawiam i dziękuję za wyrozumiałość.
Rysiek