Nowe posty

xx Program do obróbki zdjęć (20)
Dzisiaj o 10:46:39
xx Pomoc dla Lwa (kotka) (0)
Wczoraj o 10:42:59
xx Mulenie strony [Tylko informacja] (0)
2020-02-25, 16:36:43
xx Film Hakerzy dla wolności 2018 lektor (0)
2020-02-25, 08:47:38
xx Mageia instalacja (1)
2020-02-24, 14:43:32
xx Zlecę skrypt w bashu (0)
2020-02-19, 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24

Autor Wątek: [openSUSE 10.3] Automatyczne montowanie ext3  (Przeczytany 4304 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
[openSUSE 10.3] Automatyczne montowanie ext3
« dnia: 2007-11-26, 22:43:50 »
Witam.

Mam maly problemik. Przerobilem pozostalosc po windows czyli partycje NTFS na ext3.
Dodalem wpis do fstab:

/dev/disk/by-id/scsi-SATA_SAMSUNG_xxxxx-part1 /mnt/Dysk    ext3  uid=1000,gid=1000,exec,rw,umask=000,codepage=852,iocharset=iso8859-2,auto,quiet 0  2
Mimo ze dodalem opcje auto partycja nie montuje sie automatycznie po starcie systemu. Trzeba montowac recznie. A jak dla mnie to jest to malo wygodne i jednak wolal bym automat.

Aha, poczatek wpisu /dev/disk/by-id/... juz byl, ja tylko edytowalem dalsza czesc, czyli od ... /mnt/Dysk ...

Co jest nie tak w tym zapisie?

[Jestem poczatkujacym uzytkownikiem Linux wychowanym na Windows. Prosilbym o proste tlumaczenie dla laika. Mile widziane odnosniki do stron w jezyku polskim]

Dziekuje i pozdrawiam!

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 825
    • Zobacz profil
[openSUSE 10.3] Automatyczne montowanie ext3
« Odpowiedź #1 dnia: 2007-11-26, 22:52:45 »
Rozumiem, że jak ręcznie zamontujesz czyli:
mount /dev/disk/by-id/scsi-SATA_SAMSUNG_xxxxx-part1 /mnt/Dysk
to działa?

M.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
[openSUSE 10.3] Automatyczne montowanie ext3
« Odpowiedź #2 dnia: 2007-11-26, 23:13:59 »
Tak, podcza recznego montowania wszystko dziala.
Wszystko dziala poprawnie  rowniez po montowaniu przez:
mount /dev/sdb1 /mnt/Dysk

Problem w tym, ze wolalbym aby partycje montowaly sie automatycznie.

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 825
    • Zobacz profil
[openSUSE 10.3] Automatyczne montowanie ext3
« Odpowiedź #3 dnia: 2007-11-26, 23:24:46 »
A sprawdź coś takiego:
/dev/disk/by-id/scsi-SATA_SAMSUNG_xxxxx-part1 /mnt/Dysk ext3  acl,user_xattr 1 2

M.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 18
    • Zobacz profil
[openSUSE 10.3] Automatyczne montowanie ext3
« Odpowiedź #4 dnia: 2007-11-26, 23:47:13 »
Super! Teraz jest ok. Ze tez sam na to nie wpadlem :) sciagawke mialem przy partycji /home ;)

Dziekuje bardzo i pozdrawiam!

EOT.