Nowe posty

xx brak uprawnienia do zamontowanej partycji ntfs - elementaryOS 6,1 (5)
Dzisiaj o 06:36:07
xx Jak zainstalować sterowniki do karty sieciowej TP LINK WN350GD (1)
2022-08-04, 05:55:46
xx Poczta Linux.pl (8)
2022-08-02, 16:48:14
xx Ubuntu vs Fedora (1)
2022-07-26, 03:40:58
xx virtualization technology (1)
2022-07-25, 21:27:10
xx Migracja z centos 6 na centos 7 (3)
2022-07-25, 07:31:19
xx akonadi w KDE5 (10)
2022-07-22, 23:34:05
xx Alternatywa dla Delphi (7)
2022-07-22, 15:27:42
xx problem - znieksztłacenia dźwięku pod firefoxem na niektórych stronach www (2)
2022-07-19, 15:03:52
xx Jak podmienić sterownik sieciówki (7)
2022-07-18, 21:41:25

Autor Wątek: Problem z Grami !!! Pomóżcie Ubuntu 7.10  (Przeczytany 9448 razy)

slavek0408

  • Gość
Problem z Grami !!! Pomóżcie Ubuntu 7.10
« Odpowiedź #15 dnia: 2007-11-30, 10:02:35 »
A mógłby mi ktoś napisać dokładnie jak to zmienić ??
Albo powyższego configa edytować ??

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "vbe"
EndSection
 

bo ja nie mogę tego znaleźć :(

norbert_ramzes

  • Gość
Problem z Grami !!! Pomóżcie Ubuntu 7.10
« Odpowiedź #16 dnia: 2007-11-30, 12:22:58 »
Otwórz dowolny edytor tekstowy np:

gedit /etc/X11/xorg.conf

kedit /etc/X11/xorg.conf

nano /etc/X11/xorg.conf

Ale wcześniej zaloguj się jako root za pomocą polecenia su.

  • Gość
Problem z Grami !!! Pomóżcie Ubuntu 7.10
« Odpowiedź #17 dnia: 2007-12-01, 00:55:33 »
w ubuntu nie zalogujesz się jako root za pomocą polecenia su - jest to zablokowane
wpisz te polecenia wstawiając przed nimi sudo, np:
sudo gedit /etc/X11/xorg.conf

slavek0408

  • Gość
Problem z Grami !!! Pomóżcie Ubuntu 7.10
« Odpowiedź #18 dnia: 2007-12-02, 14:19:38 »
wiem jak to edytować !!! U MNIE W CONFIGU NIE MA TEGO :

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "vbe"
EndSection


NIE MA U MNIE CZEGOŚ TAKIEGO !!!!!!!!

norbert_ramzes

  • Gość
Problem z Grami !!! Pomóżcie Ubuntu 7.10
« Odpowiedź #19 dnia: 2007-12-02, 14:36:41 »
To dodaj np. na samym początku.