Nowe posty

xx Konto root i crontab backupu (2)
Wczoraj o 22:51:23
xx Prawy przycisk myszy - > Nowy plik (1)
Wczoraj o 17:27:22
xx Najlepsze gry na Androida według Was (3)
Wczoraj o 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
Wczoraj o 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
Wczoraj o 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50
xx debian 10, problem z instalacją MySQLa (8)
2019-11-08, 21:55:38
xx Wynik skryptu do txt (3)
2019-11-08, 12:41:55
xx Nie mogę zainstalować debiana na VirtualBox (3)
2019-11-06, 20:56:58

Autor Wątek: Laptop Gericom SUpersonic PCI-E i dziwny problem  (Przeczytany 3652 razy)

Offline Kamil Cierczek

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 19
    • Zobacz profil
Laptop Gericom SUpersonic PCI-E i dziwny problem
« dnia: 2007-10-28, 19:45:43 »
WItam, po pierwsze nei wiedzialem gdzie umiescic temat, ale niech bedzie tutaj

jestem posiadaczem laptopa Gericom Supersonic PCI-E KN7 (AMD Turion64 Mobile, ATI Radon X600 Mobility, reszta urzadzen wbudowana). Zainstalowalem i skonfigrowalem ArchLInux dla i686 i mam maly porblem...

Otoz po konfiguracji sprzetu wszystko dzialalo jak nalezy poza dzwiekiem (mimo ze w xmms nie wyrzucal zadnych bledow i pracowal a w najlepsze), wiec zaczalem googlowac, szukac i rozmiawac... natknalem sie na ten opis

http://acid.ch.pw.edu.pl/~wodz/?subpage=supersonic

przeznaczony dla Gericom Supersonic PCI-E NV7 - autor artykulu mial ten sam problem co ja - rozwiazal go w prosy sposob - wpisujac przy bootowaniu systemu acpi=off...

Stwierdzilem ze sprobuje... Edytowalem /etc/rc. conf i wstawiłem "!" przed deamonem "acpid". Reboot. Ekran lilo... wybieram odpwoiedni obraz dopsiuje pnpacpi=off pci=assign-busses pci=routeirq noapic acpi=off i ENTER... PIerwsze co rzucilo mi sie w oczy to proba startowania przez UDev deamona acpid (dlaczego?? Przeciez go "wyłączyłem"??), oczywiscie zakonczona niepowodzeniem... Zalgowalem sie do systemu, wlaczam xmms-a no i dzwiek mam, wszystko pieknie gra...

Problem/pytanie jest takie: czy nie moge zrobic tego tak zeby acpi tez dzialalo?? Jesli nie, to co zrobic zeby nie wstukiwac tych wszystkich parametrow (np. chcialbym stworzyc sobie w lilo kolejny mozliwy wybor ktory nazywalby sie np. ArchNoAcpi wybieram uderzam w enter i dziwek gra...) mozna gdzies w lilo dopisac parametry bootowania??

A i jeszcze takie pytanie... Jesli mam proca 64bit, a system 32bit to cpufreq nie bedzie dzialal??

Pozdrawiam

Offline Norbert Kiszka

  • Users
  • Guru
  • *****
  • Wiadomości: 1846
    • Zobacz profil
Laptop Gericom SUpersonic PCI-E i dziwny problem
« Odpowiedź #1 dnia: 2007-10-28, 19:51:40 »
To dopisz do skryptu:

killall acpid
"Ostrzeżenie menedżera okien: Okno 0x3e00019 (MPlayer) ustawia atrybut MWM, określający, że jego rozmiar okna jest niezmienny, lecz jednocześnie ustawia minimalny rozmiar na 1 x 1, a maksymalny rozmiar na 440 x 120. To nie ma żadnego sensu."

http://lottalinuxlinks.com/files/linux_mobile.jpg