Nowe posty

xx Przy uploadzie przerywane są wszystkie połączenia (1)
Dzisiaj o 09:38:09
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33

Autor Wątek: Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)  (Przeczytany 27463 razy)

Offline Norbert Kiszka

  • Users
  • Guru
  • *****
  • Wiadomości: 1846
    • Zobacz profil
Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)
« Odpowiedź #30 dnia: 2008-01-13, 17:37:39 »
Najpierw poszukaj w yast czy jest jakaś autodedekcja (czy jakoś tak...) karty graf.
"Ostrzeżenie menedżera okien: Okno 0x3e00019 (MPlayer) ustawia atrybut MWM, określający, że jego rozmiar okna jest niezmienny, lecz jednocześnie ustawia minimalny rozmiar na 1 x 1, a maksymalny rozmiar na 440 x 120. To nie ma żadnego sensu."

http://lottalinuxlinks.com/files/linux_mobile.jpg

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)
« Odpowiedź #31 dnia: 2008-01-13, 17:54:08 »
nic nie ma takiego udalo mi sie wlaczyc akcelracje ale nie idzie jej przetestowac
wiec raczej nie dziala xD
------------
dziala!!!
bo calym dniu siedzenia wkoncu ruszylo
nie wiem jak to zrobilem
dzieki za pomoc ;];]

Offline Rafal

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)
« Odpowiedź #32 dnia: 2008-01-14, 14:39:39 »
to napisz jak tego cudu dokonałeś :P
na Allegro widzę właśnie 7300GT za 170 zeta i przydałoby się taką kartę mieć...
oczywiście bez takich problemów jakie miałeś ;)

Offline Norbert Kiszka

  • Users
  • Guru
  • *****
  • Wiadomości: 1846
    • Zobacz profil
Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)
« Odpowiedź #33 dnia: 2008-01-14, 20:42:28 »
Swoją drogą to wina konkretnej dystrybucji albo konkretnej "konfiguracji".

Gdybym sam potrzebował taką kartę, nie bał bym się jej kupić. Tym bardziej że to nvidia.
"Ostrzeżenie menedżera okien: Okno 0x3e00019 (MPlayer) ustawia atrybut MWM, określający, że jego rozmiar okna jest niezmienny, lecz jednocześnie ustawia minimalny rozmiar na 1 x 1, a maksymalny rozmiar na 440 x 120. To nie ma żadnego sensu."

http://lottalinuxlinks.com/files/linux_mobile.jpg

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)
« Odpowiedź #34 dnia: 2008-01-15, 23:41:37 »
szczerze nie wiem do bolu klepanie komend i dedukcja sterowniki mialem ze 3 razy zaistalowane i wkoncu zadzialalo

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 10
    • Zobacz profil
Nvidia GeForce 7300GT - nie działa 3D, potem system X (openSUSE 10.2)
« Odpowiedź #35 dnia: 2008-03-02, 19:16:57 »
witam wszystkich

mialem podobny problem gdyz posiadalem te same wersje linuxa i ta sama karte. jestem amatorem jesli chodzi o linuxa i wiele godzin (dni) spedzilem zanim udalo mi sie naprawic to o czym jest ten caly teamt. wniosek mam prosty: zainstalowac LinuxMint...             wiem wiem brzmi to idiotycznie i jeszcze bardziej podkreśla moją amatorszczyznę ALE(!) moje slowa pragne wytlumaczyc tak: ja babrałem sie z OpenSUSE dlatego bo wg testu na dysturybuje byl on latwy i przystepny (wynik testu wskazal takze na Fedora,mandriva itp)... okazal sie jednak trudniejszy dlatego kolega polecil mi LinuxMint (4.0 Main, Daryna) i tu mam wszystko: obsluge mp3, podlaczone dyski NTFS (zapisz/odczyt), akceleracje 3D. Pozdrawiam