Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
Wczoraj o 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: 2 problemy na Ubuntu 7.10  (Przeczytany 8526 razy)

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 57
    • Zobacz profil
2 problemy na Ubuntu 7.10
« dnia: 2007-10-28, 12:10:44 »
Mam pewne problemy na Ubuntu 7.10.

1. Nie mam dźwięku. We wszytkich programach pliki multimedialne są odtwarzane, ale po prostu nic nie słyszę.

http://img180.imageshack.us/img180/1097/zrzutekranulr2.png

http://img165.imageshack.us/img165/8151/zrzutekranu1ru2.png

2. Jak zrobić, aby w Firefoxie sprawdzanie pisowni sprawdzało ją na podstawie języka polskiego, a nie angielskiego (jak jest ustawione)?

Offline ultr

  • Users
  • Guru
  • *****
  • Wiadomości: 1186
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #1 dnia: 2007-10-28, 12:28:26 »
2. Na tej stronie są dostępne sławniki: https://addons.mozilla.org/pl/firefox/browse/type:3
Dostępna jest ona także z Narzędzia->Dodatki, zakładka Rozszerzenia i link na dole: "Pobierz rozszerzenia". Potem przy jakimś polu edycji na stronie www wybierasz język. Będzie on od tej pory używany domyślnie.

Offline Ryszard Banaszak

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 218
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #2 dnia: 2007-10-28, 17:28:11 »
Jak instaluje się nie czytając w jakim języku to i takie efekty są . Wystarczy czytać na dolnym pasku i rozumieć co się czyta . F2 to wybór języka przy starcie Live  a przy instalacji domyślnym językiem będzie język Polski i z tym związane oprogramowanie tez będzie w języku Polskim . Synapticiem wystarczy uzupełnić kodeki avi i mpg a wszystkie te problemy znikną a pozostałe sprawy jak gstreamer system sam dobierze   . Myślenie nie boli - wystarczy czytać .
Pozdrawiam Ryszard

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #3 dnia: 2007-10-28, 17:41:02 »
Cytat: rysban
Jak instaluje się nie czytając w jakim języku to i takie efekty są . Wystarczy czytać na dolnym pasku i rozumieć co się czyta . F2 to wybór języka przy starcie Live  a przy instalacji domyślnym językiem będzie język Polski i z tym związane oprogramowanie tez będzie w języku Polskim . Synapticiem wystarczy uzupełnić kodeki avi i mpg a wszystkie te problemy znikną a pozostałe sprawy jak gstreamer system sam dobierze   . Myślenie nie boli - wystarczy czytać .
Pozdrawiam Ryszard
Viii wcale nie pisze, że firefoksa i system ma po angielsku. Akurat jego problem polega na tym, że sprawdzanie pisowni jest ustawione na język angielski i aby zmienić je na polski wystarczy tak naprawdę tylko kliknąć prawy przycisk myszy na polu edycji tekstu i wybrać z podmenu "Języki" język polski.
:P

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 57
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #4 dnia: 2007-10-28, 17:49:27 »
Cytat: "TheUsh"
Viii wcale nie pisze, że firefoksa i system ma po angielsku. Akurat jego problem polega na tym, że sprawdzanie pisowni jest ustawione na język angielski i aby zmienić je na polski wystarczy tak naprawdę tylko kliknąć prawy przycisk myszy na polu edycji tekstu i wybrać z podmenu "Języki" język polski.
Zgadza się, cała filozofia polegała na dwóch kliknięciach w polu pisania. Wszystko mam po polsku a czytałem przy instalacji co było. :P

Jeden problem rozwiązany, ale co z dźwiękiem? Może ktoś pomóc?

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #5 dnia: 2007-10-28, 18:22:42 »
Co do dźwięku to twój problem nie jest odosobniony, google daje wiele wyników na zapytanie alc260 linux ubuntu, więc poczytaj, może któryś ze sposobów podziała (btw. te ubuntu cosik często ma problemy z dźwiękiem ;/ )
:P

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 57
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #6 dnia: 2007-10-28, 21:42:50 »
http://ubuntuguide.org/wiki/Ubuntu:Feisty_pl#Jak_skonfigurowa.C4.87_d.C5.BAwi.C4.99k_aby_dzia.C5.82a.C5.82_prawid.C5.82owo_w_GNOME

Znalazłem to, zrobiłem wszystko co pisali (przepraszam, że nie opiszę tego tylko wklejam link, ale tam jest lepiej i ładniej napisane). Potem odpaliłem Amaroka, jakąś mp3 i nic... Z ciekawości dałem regulator w głośniku na maxa, przyłożyłem ucho do głośnika i ledwo ledwo było słychać muzykę, Nie wiem czy przed czynnościami z poradnika tez tak było.

W alsamixer mam na max głośność, w Amaroku też...

Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #7 dnia: 2007-10-28, 22:02:43 »
Hmmm odpal graficzny mikser i pozaznaczaj aby były widoczne wszystkie kanały, poszukaj może czegoś o nazwie "VIA DXS" czy jakoś tak. U mnie od tego mocno zależy głośność dźwięku.
:P

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 57
    • Zobacz profil
2 problemy na Ubuntu 7.10
« Odpowiedź #8 dnia: 2007-10-28, 22:30:14 »
http://img80.imageshack.us/img80/3350/zrzutekranuqx0.png

Oto co mam  w ALSA Mixer. Próbowałem zaznaczyć to IE ale to nic nie daje. Szukałem też tego twojego "VIA DXS" jednak nic takiego nie mogę tam znaleźć...