Linux.pl  :   Newbie   Forum   Blog   Wiki   Hosting   Przeglądarka manuali
http://forum.linux.pl r e k l a m a
  Jesteś niezalogowany.
 Zaloguj się
 Zarejestruj się
 Zapomniałem hasła...
   środa, 08 lipca 2015 r.   
   Start
 · Rozdajemy Linuksa!
 · Baza sprzętu

   Linux HowTo
Administracja
Skróty klawiaturowe róznych potrzebnych symboli
Oprogramowanie
Pasek adresu w nowym Firefoksie
Programowanie
Java - JComboBox podstawy obsługi komponentu
Administracja
phpMyBackupPro - backup baz MySQL łatwo i przyjemnie
Administracja
Cała prawda o backupie
Oprogramowanie
Unlock Root - Rootowanie Androida
Sprzęt
Tania chińska dźwiękówka USB 3D SOUND na tajwańskim chipie TP6911

   Na forum
 · szukam alternatywy dla xmms · [1]
 · Problem z pilkami iso · [3]
 · Problem z chmod · [2]
 · cos na kształt serwera mail ale z gotowymi kobtami · [0]
 · [Przyjmę] Każdą wersję Linuksa, Piotrków Tryb … · [1]
 · Szablony Allegro · [0]
 · Jak dodać do ISO własne deb-y i repo'a · [1]
 · Debian się nie bootuje · [4]
 · połączenie w terminalu, odpalenie filmu muzyk … · [1]
 · linux na dotyk... lenovo touchpad · [4]
 · Jaka distro do przeglądania www; jak najmniejsza · [4]
 · Postfix - potrzebna pomoc · [0]
 · HP Deskjet 5940 brak poziomu tuszu. · [5]
 · Ustawienia partycji podczas instalacji Fedory · [3]
 · Przekierowanie z konsoli i formatowanie pliku … · [6]
 · Wykonanie zadania cron o złej godzinie. · [1]
 · Newbie says Hi · [1]
 · IpTables - debian 8.1 · [0]
 · Wysyłanie formularza na serwer (ssh2) · [2]
 · Konwersja stringa na wartości decymalne · [5]
forum Linux.pl - RSS

UWAGA! Zanim zadasz pytanie na forum dotyczące jakiegoś problemu technicznego sprawdź koniecznie czy rozwiązanie tego problemu nie znajduje się już na tej stronie! Zapoznaj się również z artykułem Linuksowy savoir-vivre, czyli jak najlepiej otrzymać pomoc. To zaoszczędzi Twój czas, a nam ułatwi zadanie.

Prosimy o zachowanie kultury języka oraz ogólnie przyjętych norm etycznych. Zachowania niecenzuralne i uciążliwe dla innych użytkowników forum mogą spowodować usunięcie postów lub nawet zablokowanie możliwości korzystania z forum!

#1 2012-12-19 13:09:35

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
chablak
Nowy na forum
Posty: 12

Mandriva 2010 - ZTE MF60, wifi lub Huawei E173

Witam,

Jako że koszty kupno systemu microsoft są straszne a ja nie jestem jakimś maniakiem na gry i nie potrzebuję win postanowiłem zainstalować sobie Mandrive2010 (jak owo że taką posiadam w domu obecnie). I zaraz na samym początku mam problem. Posiadam w domu internet z dwóch sieci komórkowych a mianowicie z T-Mobile lub Play. Mam następujące modemy (T-Mobile) ZTE MF60 oraz (Play) HUAWEI E173. szukam w internecie już parę godz ale nigdzie nie znalazłem (albo nie umiem) opisu jak to zainstalować i skonfigurować... jeżeli z tymi modemami sa jakieś większe problemy to posiadam jeszcze kartę wifi pod USB (t link WN721N) i wchodzi też opcja uruchomienia sieci wifi - modem ZTE ma opcje ruthera wifi ). Jestem kompletnie zielony jeżeli chodzi o Linuksa i proszę o wyrozumiałość.

Za wszelkie wskazówki lub opis co muszę zrobić z góry dziękuję.

Pozdrawiam Rafał

Offline

 

#2 2012-12-19 14:01:39

Mozilla/5.0 (X11; Linux x86_64; rv:19.0) Gecko/20121214 Firefox/19.0 Iceweasel/19.0a2
Andrew_66
Stały bywalec
Z: Elbląg
Posty: 613

Re: Mandriva 2010 - ZTE MF60, wifi lub Huawei E173

Jako root wpisz w konsoli i podaj wynik:

Cytat: (Pokaż/ukryj)

uname -a

Ten tp-link powinien działać z kernelem >=2.6.32.
To już stare distro i już chyba niewspierane. Ściągnij sobie jakieś nowsze distro chociażby mageię i nie powinieneś mieć problemów z sprzętem.
http://distrowatch.com/table.php?distribution=mageia

Offline

 

#3 2012-12-19 14:35:34

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
chablak
Nowy na forum
Posty: 12

Re: Mandriva 2010 - ZTE MF60, wifi lub Huawei E173

wynik u mnie po wpisaniu

uname -a w konsoli jest następujący:

Linux localhost 2.6.31.5-desktop-1mnb #1 SMP Fri Oct 23 00:05:22 EDT 2009 x86_64 AMD Athlopn(tm) X2 240 Processor GNU/Linux

tyle wyników

pokombinuje coś jeszcze z tym co napisałeś a jak mi się uda to może ściągnę dziś w nocy nowego Linuksa (2011)...

dodam jeszcze że jak próbuję skonfigurować nowe połączenie z "GPRS/Edge?3G" to za każdym razem mam komunikat o nie odnalezionym sprzęcie.

Ostatnio edytowany przez chablak (2012-12-19 14:41:28)

Offline

 

#4 2012-12-21 08:01:29

Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:17.0) Gecko/20100101 Firefox/17.0
chablak
Nowy na forum
Posty: 12

Re: Mandriva 2010 - ZTE MF60, wifi lub Huawei E173

problem rozwiązany. Zainstalowałem kubuntu 11.10 i udało mi się uruchomić sieć wifi.

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
© Copyright 2007–2009 Paweł Smoliński & Linux.pl team

Copyright © 2003-2015  Linux.pl Created by

.