Nowe posty

Autor Wątek: Brak Ubuntu w Uefi  (Przeczytany 817 razy)

Offline michiz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
Brak Ubuntu w Uefi
« dnia: 2017-11-12, 19:40:12 »
Cześć! Zainstalowałem linuxa na laptopie. Zrobilem 3 partycje- swap,root oraz home. Opcje programu rozruchowego mialem ustawione na sda - dysk główny. Mimo ODPOWIEDNIEJ instalacji nie mam widocznego Ubuntu w uefi ani w liscie wyboru pod F12. Secure boot jest wyłączony, opcja fast StartUP tez. Jakies rady?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1773
  • 1709
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #1 dnia: 2017-11-13, 12:17:15 »
Zerknij jak inni instaluja, moze na cos wpadniesz co pomoze
https://www.youtube.com/watch?v=oOgQE3KF_2I
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline michiz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #2 dnia: 2017-11-13, 20:36:58 »
Niestety zrobiłem na wszelki ponowną instalację oglądając ten film i nadal nic ;/

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1773
  • 1709
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #3 dnia: 2017-11-13, 21:43:45 »
1. Jaki wogole masz sprzet ?
2. Jaka wersje Ubuntu pobrales i skad ?
3. Sprawdzales sumy kontrolne pobranego ISO ?
4. Czemu musi byc tam pod F12 te Ubuntu widoczne ?
5. Czy planujesz miec jeszcze jakies systemy na swoim dysku ?
6. Czy przeszkadzalo by Ci sprawdzic z "legacy mode" w Biosie
i dyskiem sformatowanym na ms dos ?
( pytanie jest zwiazane z poprzednim, poniewaz np. najnowszy windows wymaga tylko GPT chyba )
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline michiz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #4 dnia: 2017-11-13, 22:43:23 »
1. Laptop acer es1-431
2. 17.10 z oficjalnej strony
3. sumy kontrolne sa ok
4. Nie widac w uefi w ogole opcji wyboru wiec profilaktycznie wspominam ze w boot menu tez nie (alternatywnie w innych laptopach pod F11)
5. Ubuntu jest stawiany obok Win10 według poradników.
6. moge ot tak przelaczyc na legacy przy windowsie? Pytam bo pierwszy raz mam taki problem. Wczesniej instalowałem na swoim laptopie i problemu nie bylo :)
« Ostatnia zmiana: 2017-11-13, 22:45:57 wysłana przez michiz »

Offline michiz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #5 dnia: 2017-11-13, 23:02:33 »
Jakby komuś przyszlo do głowy zmieniać jak mi z uefi na legacy to jeśli nie wykrywa żadnego systemu to wystarczy bootowalny pendrive - w moim przypadku GPT.
Więc myślę że tutaj też błąd zrobiłem z linuxem że zamiast GPT miałem jak w poradnikach MBR(?). Jutro prze instaluje jeszcze raz i to sprawdzę :)
« Ostatnia zmiana: 2017-11-14, 01:16:44 wysłana przez michiz »

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1773
  • 1709
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #6 dnia: 2017-11-14, 01:46:34 »
Cytuj
6. moge ot tak przelaczyc na legacy przy windowsie?
Zeby przetestowac na chwile tylko, to tak.
Ale zeby instalowac dwa systemy obok siebie, jeden z secureboot, a drugi w legacy to nie polecam, bo czasami jeden z systemow nie chce dzialac.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline mackeire

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 11
    • Zobacz profil
Odp: Brak Ubuntu w Uefi
« Odpowiedź #7 dnia: 2017-11-14, 11:10:30 »
Witam.
 Mam podobnie , dwa systemy na dellu 6430 . Win7 (legacy) i Neon (uefi) . Z tym, że tam są dwa dyski fizyczne  , osobne dla każdego systemu. Przy instalacji systemu na pierwszym dysku  wyjmuje drugi dysk  i odwrotnie, tak ,że programy rozruchowe wina i linuxa nie widzą sie nawzajem a wybór systemu przy uruchomianiu robię w biosie. Działa bezbłędnie od długiego czasu.
 pozdrawiam, M