Nowe posty

xx czy oprócz "mageia" ...? ( Blender ) (1)
Wczoraj o 21:48:38
xx [Python] Problematyczny błąd podczas kompilacji (4)
Wczoraj o 20:47:56
xx [Python] Nie uruchamia się PyCharm (2)
Wczoraj o 20:30:14
xx HP Pavilion 15 (7)
Wczoraj o 16:29:22
xx HP Pavilion 15 (0)
Wczoraj o 14:54:52
xx Szybkość uruchamiania systemu (0)
Wczoraj o 13:58:24
xx GRUB przestał wykrywać Windows 10 (2)
2017-12-12, 20:25:32
xx [Python] błąd składni w programie (9)
2017-12-11, 19:36:07
xx Linux OpenSuse Leap 42.3 Problem z uruchomieniem z dysku wyświetlanie komunikatu (15)
2017-12-11, 14:23:37
xx Kilka ofert pracy (2)
2017-12-11, 10:44:32

Autor Wątek: Problem z Microsoft Visual C++ 2015 Runtime na Wine  (Przeczytany 1533 razy)

Offline 43492449

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Problem z Microsoft Visual C++ 2015 Runtime na Wine
« dnia: 2017-08-04, 22:09:09 »
Witam!

Otóż pobrałem sobie grę (The Joy of Creation) i gdy ją uruchamiam pokazuje się to:

Po kliknięciu "Tak" nic się nie dzieje.
Jak to naprawić, co zainstalować aby wszystko działało???
Wine 1.6.2 / Linux Mint 17.3 Cinnamon 64-bit

Offline ultr

  • Users
  • Guru
  • *****
  • Wiadomości: 1184
    • Zobacz profil
Odp: Problem z Microsoft Visual C++ 2015 Runtime na Wine
« Odpowiedź #1 dnia: 2017-08-07, 20:04:45 »
Możesz użyć choćby winetricks aby doinstalować tę zależność ręcznie.

Albo lepiej zainstalować grę przez Play On Linux.
Co prawda ten tytuł nie ma gotowego instalatora, ale PoL pozwala wygodnie zarządzać zainstalowanymi aplikacjami oraz takimi właśnie komponentami, wersjami Wine, itd.

Offline 43492449

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: Problem z Microsoft Visual C++ 2015 Runtime na Wine
« Odpowiedź #2 dnia: 2017-08-07, 23:00:25 »
Tego winetricks'a zainstalowałem i nie mogę tam znaleźć tej... wtyczki, pluginu, programu czy co to jest... (Microsoft Visual C++ 2015 Runtime)

Co do PoL'a: jak mam tą grę otworzyć przez niego? Gra jest w folderze z innymi folderami a sam plik EXE nie wymaga żadnej instalacji...