Nowe posty

xx Kilka ofert pracy (0)
Wczoraj o 13:49:35
xx Coraz mniej miejsca na partycji (0)
2017-10-17, 11:26:37
clip Przycinanie obrazu w filmach, w przeglądarkach Firefox , chromium (2)
2017-10-16, 19:08:55
xx przerwa w przesyłaniu sygnału do monitora (1)
2017-10-15, 16:28:44
xx dwa dyski (2)
2017-10-15, 13:42:15
xx shutdown w autostarcie (2)
2017-10-14, 23:00:51
xx Skąd wziąć VMware Tools CD-ROM ISO (4)
2017-10-11, 13:48:53
xx VMWare Player nie zapisuje wirtualnych maszyn (2)
2017-10-10, 21:56:21
xx Szukam korepetytora z zakresu systemu Linux (0)
2017-10-10, 21:41:31
xx Jak zrobić własne ISO oparte na Linux Mincie (0)
2017-10-10, 16:45:56

Autor Wątek: Problem z rozruchem Ubuntu 16.04 LTS  (Przeczytany 1502 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 49
    • Zobacz profil
Odp: Problem z rozruchem Ubuntu 16.04 LTS
« Odpowiedź #15 dnia: 2017-08-06, 20:15:21 »
Będę teraz wiedział czyli wykryć który wentylator brzęczy , a później jak sprawdzić elementy które wymieniłeś na stronach radzą jak sprawdzać zasilacz miernik i pomierzyć napięcia . Może jest jakiś program którym można to zmierzyć?
Zakładam że wtyczki i kable to na zasadzie ponownego włożenia i ewentualnego sprawdzenia wyglądu. kable to można jeszcze oporność posprawdzać czy to będzie dobry sposób?

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 49
    • Zobacz profil
Odp: Problem z rozruchem Ubuntu 16.04 LTS
« Odpowiedź #16 dnia: 2017-08-06, 21:18:38 »
Po sprawdzeniu napięć wniosek szukać dalej :
12V w przybliżeniu 11,99V-12,03V
5V w przybliżeniu 5,3V
3,3V w przybliżeniu 3,33V
Jutro go odkurzę . To chyba wentylator na procesorze, ale pewności nie mam  jak na złość cicho jest.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1732
  • 1709
    • Zobacz profil
Odp: Problem z rozruchem Ubuntu 16.04 LTS
« Odpowiedź #17 dnia: 2017-08-07, 09:31:17 »
Cytuj
W jaki sposób posprawdzać te elementy (wizualnie czy docisnąć wtyczki czy użyć jakiś programów diagnostycznych?)
- Co do zasilacza nie widzialem programu na Linuxa, a jesli juz mierzysz napięcia to tylko przy obciążeniu
 ( czyli przy włączonym komputerze, co jest troche utrudnione w domowych warunkach )
 ( Przypuszczam że gdyby coś było z zasilaczem, to komputer by się nie właczączył, lub nie zawsze włączył. )
- Poza tym w razie problemów sprzetowych czasami przy starcie komputera pojawiają się sygnały z buczka
- jesli używasz przejsciówki to je mozesz sprawdzić, omomierzem ( kazdy pin / przewód kabla )
a jesli to możliwe lepiej ich nie używać, pociągnąć lekko za przewód i ponownie sprawdzić
( jeśli nie było by styku to samo wyjęcie / włożenie , pociągnięcie może naprawić przejsciówke,
 przy taśmach bywa gorzej ( jak wszystko działa, to sie nie sprawdza żył, warto co najwyżej miec taśme zapasową, by porównać, czy po zamianie sprzęt zadziała prawidłowo  )
, np. przy starych dyskach ATA, tam tam trzeba uważać by nie ciągnąć za taśme w jednym miejscu zbyt mocno.

- Przegląd wizualny to podstawa, komputer trzeba od czasu do czasu lekko przedmuchać, wiatraczki nie powinny mieć kurzu,
( otwory wentylacyjne i siatki / filtry powietrza takze )
 a jeśli komputer jest stary to powinno się także paste przewodzącą wymienić między radiatorem a procesorem.
kondensatory nie mogą być spuchnięte https://www.youtube.com/watch?v=4rMsZVslaOE
, nic nie powinno nic być przypalone.
- Następną podstawą to wspomniane wcześniej SMART dla dysku i sprawdzenie pamięci RAM
Bedzie potrzebne live-cd lub live-usb, od biedy można się wspomóc http://www.ultimatebootcd.com/
tam np. Mozna sobie uruchomić program producenta lub Parted Magic i graficzny GSmartControl ( SMART z GUI )
Żeby porównać, stwerdzić trzeba troche poczytac http://dyski.cdrinfo.pl/artykuly/smart/strona3.php
a przy pomocy np. Memtest86 / Memtest86+ można sobie sprawdzić RAM.
- Co do dysków SSD, może warto wiedzieć https://www.synology.com/pl-pl/knowledgebase/DSM/tutorial/General/Why_can_t_I_use_Storage_Manager_to_run_S_M_A_R_T_test_on_my_SSDs
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 49
    • Zobacz profil
Odp: Problem z rozruchem Ubuntu 16.04 LTS
« Odpowiedź #18 dnia: 2017-08-07, 12:10:56 »
Badałem uruchomiony komputer ze wszystkimi elementami ale bez dodatkowego obciążania jakimś pamięciożernym procesem.
1 Kondensatory wyglądają całkiem dobrze,
2 przedmuchany powietrzem ,
3 dziś kupię pastę do procesora i ją wymienię .
4 Poprawiałem wtyczki i zastanowiło mnie, że kabel sata jest bardzo luźny i w dysku i w płycie głównej rozważę zakup nowego tylko może z dyskiem iść i przymierzyć na początek?
5 Smart włączyłem w bios.
6 Test ram wykonam
Zastanawia mnie dlaczego ten gorszy system za jaki uważam teraz win działa bez problemu ?

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2244
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Problem z rozruchem Ubuntu 16.04 LTS
« Odpowiedź #19 dnia: 2017-08-07, 14:46:01 »
Ad 4: Miałem to samo w stacji roboczej i co pewien czas "wypadały" mi dyski z macierzy. Zastosowałem dużo prostsze rozwiązanie: kawłek zwykłej kartki, tak z 1x4cm, złożony na pół (tak, żeby było 1x2cm), wsadzony do wtyczki SATA po przeciwnej stronie niż styki i wywinięty na wtyczkę (takie U obejmujące brzeg wtyczki po przeciwnej stronie niż styki) i całość wepchana w gniazdo SATA. Może i toporne, ale od 3 miechów ani jednego problemu z dyskiem. Tak samo możesz zrobić z zasilaniem.

Ad 7: Linux zakłada niezawodność sprzętu
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy
Jeżeli uważasz, że warto: 1AfKbLX6nZSqv5DNhXMNLivc9fXwaHMd4Z

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 49
    • Zobacz profil
Odp: Problem z rozruchem Ubuntu 16.04 LTS
« Odpowiedź #20 dnia: 2017-08-07, 21:22:59 »
To fantastyczny pomysł, ale już kupiłem SATA i zamontowałem siedzi jak drut .
Wykorzystam Twój patent do ciaśniejszego umieszczenia wtyczki napięciowej tego dysku, bo też za ciasno nie jest.
Przetestowałem pamięć ram za pomocą win 7 narzędzia "diagnostyka pamięci" długo się to skanowało ale po ponownym uruchomieniu pokazał się komunikat o braku jakichkolwiek błędów, co mnie cieszy.
Przeprowadziłem tą procedurę, którą podał marcin82 i na jedno odpalenie linux działał, ale po restarcie znowu to samo.
Jutro usztywnię tą wtyczkę napięciową i może dysk jakoś sprawdzić pod kątem błędów?
Uparłem się, że chce mieć obok win 7 ubuntu.
Może to zasilacz niby parametry trzyma, ale to jakaś tam wersja budżetowa.
A może wgrać mu od nowe ubuntu?
Teraz jak tak sobie przypominam na linux-ie były takie momenty że na sekundę znikał obraz raz na jakiś czas może ze stabilnością tego zasilacza coś jest?( wydawało mi się, że to przez hdmi bo po poprawce zawsze wracał obraz.