Nowe posty

Autor Wątek: Kodeki do Ubuntu 16.04  (Przeczytany 3304 razy)

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2267
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • Linuxpedia.PL
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #15 dnia: 2016-05-28, 19:59:40 »
Czy ktoś w ogóle zadał sobie trud przeczytania linka, który podesłałem?

Odtwarzacze DVD składają się z 2 części. Jedna to jest dekoder MPEG2 - instalowany przez restricted-sy albo osadzony w playerze, typu VLC (który swoją drogą polecam) - a drugi to jest biblioteka odszyfrowująca zaszyfrowane DVD (system Content Scrambling System, w skrócie CSS) występujący na większości tłoczonych DVD.

I choćbyście się w zadek ugryżli, zainstalowali pińdziesiąt kodeków i pińcet odtwarzaczy, to orygnalnego DVD nie obejrzycie bez bibliotek do odszyfrowania CSS. Więc przeczytajcie instrukcję.

Odtworzenie oryginalnego Bluraya z tym nowym pieprzonym zabezpieczeniem BD+ jest chyba w ogóle niemożliwe.
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy
Jeżeli uważasz, że warto: 1AfKbLX6nZSqv5DNhXMNLivc9fXwaHMd4Z

Offline Doxa

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #16 dnia: 2016-05-28, 20:56:11 »
Mam podać treść tekstu?.
Tekst tak szybko się przewija, ze należało  by sfilmować. Z tego co widzę to z lewej strony pojawia się napis OK kilkadziesiąt linii.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 1756
  • 1709
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #17 dnia: 2016-05-29, 00:27:24 »
Możesz wkleic to np. na http://wklejto.pl/ i tu dać linki z logów
...
No i zgaduje ze chyba Ubuntu nie ma juz logów /var/log/  po za jednym Xorg.0.log 
czytając https://www.digitalocean.com/community/tutorials/systemd-essentials-working-with-services-units-and-the-journal
Jak wklepiesz w terminalu, to pokaze sie lista opcji
journalctl --help
I np.  " -b --boot[=ID]           Show current boot or the specified boot "
czyli wklepujesz
journalctl -b
I pokazuje Ci się log z bootowania, możliwe ze w Ubuntu masz wygodniejsza aplikacje do przegladania logów,
bo ja lubie edytory, ale journalctl ich chyba nie obsługuje.

Z obsługą logów mogą się pojawić jeszcze 2 niedogodności,
jeśli da się przewijać to używasz "Page Up" i "Page Down" ,
jesli nie widać czesci zawartości to musisz w ustawieniach terminala zwiekszyć liczbe lini lub bufor przewijania.
( jest to celowo zmiejszone aby system nie konsumował za duzo pamieci )
journalctl -b > PlikBoot.log
W ten sposób komenda powinna zapisać log do pliku o nazwie "PlikBoot.log"

Jeśli możesz to zerknij w ustawieniach czy autologowania masz dalej włączone, bo to ze sie wlaczylo to jest dziwne.
Co do usuwania repo które dodales to pewnie znalazles juz jak to zrobić, jesli nie to takie cos wygrzebalem
1.  http://www.ubuntucentrum.pl/ppa-purge-usuwanie-repozytoriow-w-ubuntu/
2.  http://www.ubuntucentrum.pl/ppa-purge-usuwanie-repozytoriow-w-ubuntu/


Przeszukajac neta http://archive.wojnowski.net.pl/2012/10/27/odtwarzanie-plyt-dvd-na-ubuntu/
tam tez jest wspomniane o bibliotece css i kodeku, " sudo aptitude install w32codecs libdvdcss2 "
ale ten poradnik raczej juz jest nieaktualny.

A co do tego ze Ci Doxa cos pisze przy starcie,
to jest normalne, tylko zazwyczaj tego nie widac , bo jest zakryte animacja, trzeba np. nacisnac strzałke w dół by przelaczyc widok,
ale w twoim przypadku zgaduje ze albo ta animacja została wyłączona, albo nie działa.

Znalazlem taką pomoc, ale pewnie Ciebie ona nie dotyczy, ale sprawdzic to i czy w ustawieniach czegoś nie klikłeś zawsze można.
http://www.ubuntu-pomoc.org/naprawa-ekranu-bootsplash-po-instalacji-sterownikow-nvidia/
ewentualnie zobacz czy w tym pliku jest opcja "quiet splash"
http://www.ubucentrum.net/2010/01/wyaczamy-splash-screen-przy.html
Mozliwe tez ze wyłączył się automatycznie z powodu bledu, nie wiem, to juz trzeba by sie logom przyjrzeć
i poszukać słów " error , failed , warning " z czego warning to tylko ostrzezenie.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline marcin'82

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 160
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #18 dnia: 2016-05-29, 09:14:50 »
Pokaż repozytoria:
cat /etc/apt/sources.list
ls -la /etc/apt/sources.list.d
Sprawdź czy system jest w pełni zaktualizowany - jeśli nie pokaże błędów to zaktualizuj:
sudo apt-get update && sudo apt-get dist-upgrade
Pokaż opcje Gruba:
grep -v "#" /etc/default/grub
Podaj też wynik komendy (nie wiem czy lsb jest w standardzie for human beings):
lsb_release -a

Na szczęście dmesg jeszcze działa i nie zostało przemianowane na jakże łatwe do zapamiętania systemd-dmesgd-journalctld-lennartd-machinectld :D :D

Podaj wynik komendy:
dmesg | grep -iE 'fail|warn|err|fatal'
« Ostatnia zmiana: 2016-05-29, 09:19:07 wysłana przez marcin'82 »
marcin82

Offline Doxa

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #19 dnia: 2016-05-29, 10:26:18 »
Do Marcin '82

hania@hania-Notebook-PC:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 15.10 _Wily Werewolf_ - Release i386 (20151021)]/ wily main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted
deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial universe
deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial universe
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates universe
deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
deb-src http://security.ubuntu.com/ubuntu xenial-security universe

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
deb-src http://archive.canonical.com/ubuntu xenial partner
hania@hania-HP-630-Notebook-PC:~$ ls -la /etc/apt/sources.list.d
razem 12
drwxr-xr-x 2 root root 4096 maj 27 16:27 .
drwxr-xr-x 6 root root 4096 maj 22 12:16 ..
-rw-r--r-- 1 root root  128 maj 27 16:27 rvm-ubuntu-smplayer-xenial.list
hania@hania-Notebook-PC:~$ sudo apt-get update && sudo apt-get dist-upgrade
[sudo] hasło użytkownika hania:
Stary:1 http://pl.archive.ubuntu.com/ubuntu xenial InRelease
Stary:2 http://pl.archive.ubuntu.com/ubuntu xenial-updates InRelease           
Stary:3 http://archive.canonical.com/ubuntu xenial InRelease                   
Stary:4 http://security.ubuntu.com/ubuntu xenial-security InRelease           
Stary:5 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial InRelease         
Czytanie list pakietów... Gotowe                       
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
hania@hania-Notebook-PC:~$ grep -v "#" /etc/default/grub

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe plymouth:debug"
GRUB_CMDLINE_LINUX=""






GRUB_GFXPAYLOAD_LINUX=None
hania@hania-Notebook-PC:~$ lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 16.04 LTS
Release:   16.04
Codename:   xenial
hania@hania-Notebook-PC:~$ dmesg | grep -iE 'fail|warn|err|fatal'
[    2.372937] [drm:intel_fb_initial_config] looking for preferred mode on connector LVDS-1 0
[    2.372956] [drm:drm_target_preferred] looking for cmdline mode on connector 25
[    2.372958] [drm:drm_target_preferred] looking for preferred mode on connector 25 0
[    2.372960] [drm:drm_target_preferred] found mode 1366x768
[    2.372962] [drm:drm_target_preferred] looking for cmdline mode on connector 34
[    2.372963] [drm:drm_target_preferred] looking for preferred mode on connector 34 0
[    2.372965] [drm:drm_target_preferred] found mode 1920x1080
[    2.416077] [drm:intel_crt_get_edid] CRT GMBUS EDID read failed, retry using GPIO bit-banging
[    2.616067] [drm:intel_fb_initial_config] looking for preferred mode on connector LVDS-1 0
[    2.616078] [drm:drm_target_preferred] looking for cmdline mode on connector 25
[    2.616079] [drm:drm_target_preferred] looking for preferred mode on connector 25 0
[    2.616080] [drm:drm_target_preferred] found mode 1366x768
[    2.616081] [drm:drm_target_preferred] looking for cmdline mode on connector 34
[    2.616082] [drm:drm_target_preferred] looking for preferred mode on connector 34 0
[    2.616083] [drm:drm_target_preferred] found mode 1920x1080
[    2.620504] [drm:asle_work] No request on ASLC interrupt 0x00000000
[    3.572186] [drm:asle_work] No request on ASLC interrupt 0x00000000
[    3.624086] [drm:intel_crt_get_edid] CRT GMBUS EDID read failed, retry using GPIO bit-banging
[    3.812063] [drm:intel_fb_initial_config] looking for preferred mode on connector LVDS-1 0
[    3.812068] [drm:intel_fb_initial_config] looking for preferred mode on connector HDMI-A-1 0
[   13.718013] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
[   15.891914] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMBA) (20150930/utaddress-254)
[   15.891930] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000538-0x000000000000053A (\GPIO) (20150930/utaddress-254)
[   17.728750] ACPI Error: Field [B128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20150930/dsopcode-236)
[   17.728759] ACPI Error: Method parse/execution failed [\_SB.WMID.HWCD] (Node f6097588), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   17.728771] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAD] (Node f6097948), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   17.729023] ACPI Error: Field [B128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20150930/dsopcode-236)
[   17.729030] ACPI Error: Method parse/execution failed [\_SB.WMID.HWCD] (Node f6097588), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   17.729041] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAD] (Node f6097948), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   17.964979] ACPI Error: Field [B128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20150930/dsopcode-236)
[   17.964990] ACPI Error: Method parse/execution failed [\_SB.WMID.HWCD] (Node f6097588), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   17.965003] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAD] (Node f6097948), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   18.094646] ACPI Error: Field [B128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20150930/dsopcode-236)
[   18.094656] ACPI Error: Method parse/execution failed [\_SB.WMID.HWCD] (Node f6097588), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   18.094668] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAD] (Node f6097948), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   21.372058] [drm:intel_crt_get_edid] CRT GMBUS EDID read failed, retry using GPIO bit-banging
[   37.627881] ACPI Error: Field [B128] at 1152 exceeds Buffer [NULL] size 160 (bits) (20150930/dsopcode-236)
[   37.627892] ACPI Error: Method parse/execution failed [\_SB.WMID.HWCD] (Node f6097588), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   37.627906] ACPI Error: Method parse/execution failed [\_SB.WMID.WMAD] (Node f6097948), AE_AML_BUFFER_LIMIT (20150930/psparse-542)
[   37.820061] [drm:intel_crt_get_edid] CRT GMBUS EDID read failed, retry using GPIO bit-banging
[  233.185173] perf interrupt took too long (2503 > 2500), lowering kernel.perf_event_max_sample_rate to 50000
[ 1962.565817] perf interrupt took too long (5007 > 5000), lowering kernel.perf_event_max_sample_rate to 25000

Offline marcin'82

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 160
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #20 dnia: 2016-05-29, 10:42:25 »
Skorzystałem z generatora listy repozytoriów. Wykonaj tą jedną komendę - to podmieni listę repozytoriów, w tym konkretnym przypadku włączy sekcję "multiverse".

Komendę skopiuj stąd i wklej do terminala:
curl https://repogen.simplylinux.ch/txt/xenial/sources_54aca126d484960cb774d232361123af9d8ac220.txt | sudo tee /etc/apt/sources.list

Podaj pełny wynik polecenia:
sudo apt-get update && sudo apt-get dist-upgrade
Zainstaluj to o czym mowa w przewodniku podanym przez administratora:
sudo apt-get install libdvdcss libdvdread4 libdvdnav4

Sprawdź czy coś się zmieniło.

Do zamieszczania wyników poleceń z terminala / konsoli proszę używać tagów CODE.

« Ostatnia zmiana: 2016-05-29, 10:47:40 wysłana przez marcin'82 »
marcin82

Offline kenpo

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 170
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #21 dnia: 2016-05-29, 13:22:36 »
Czy ktoś w ogóle zadał sobie trud przeczytania linka, który podesłałem?

I choćbyście się w zadek ugryżli, zainstalowali pińdziesiąt kodeków i pińcet odtwarzaczy, to orygnalnego DVD nie obejrzycie bez bibliotek do odszyfrowania CSS.

Każdy pomaga jak umie. Fajnie, że masz wiedzę, ale nie ekscytuj się tak. To co piszesz, jest ważne, ale kodeki też są koledze potrzebne. Jak nie do DVD, to tak po prostu do innych treści. Jak widać kolega nie miał repo multiverse. Zrobienie porządku w repozytoriach, zainstalowanie kodeków → wtedy można zobaczyć czy odtwarza inne materiały, a dopiero potem inne sprawy. Całkiem logiczne ścieżka diagnozy i naprawy.

Opis problemu przez kolegę był taki:
Cytuj
Nie mogę otworzyć filmu na płycie DVD (dotyczy Ubuntu 16.04) wyświetla komunikat - brak kodeków.

Także ten, tego ... o ubuntu-restricted-addons warto pamiętać.

Offline Doxa

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #22 dnia: 2016-05-29, 18:54:11 »
hania@hania-Notebook-PC:~$ sudo apt-get update && sudo apt-get dist-upgrade
[sudo] hasło użytkownika hania:
Stary:1 http://security.ubuntu.com/ubuntu xenial-security InRelease
Stary:2 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial InRelease         
Stary:3 http://pl.archive.ubuntu.com/ubuntu xenial InRelease                   
Pobieranie:4 http://pl.archive.ubuntu.com/ubuntu xenial-updates InRelease [94,5 kB]
Stary:5 http://archive.canonical.com/ubuntu xenial InRelease                   
Pobieranie:6 http://pl.archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [113 kB]
Pobieranie:7 http://pl.archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [53,0 kB]
Pobrano 260 kB w 0s (263 kB/s)                                                 
Czytanie list pakietów... Gotowe
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
hania@hania-Notebook-PC:~$ sudo apt-get install libdvdcss libdvdread4 libdvdnav4
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Pakiet libdvdcss nie ma dostępnej wersji, ale odnosi się do niego inny pakiet.
Zazwyczaj oznacza to, że pakietu brakuje, został zastąpiony przez inny
pakiet lub nie jest dostępny przy pomocy obecnie ustawionych źródeł.

E: Pakiet libdvdcss nie ma kandydata do instalacji
hania@hania-Notebook-PC:~$ curl https://repogen.simplylinux.ch/txt/xenial/sources_54aca126d484960cb774d232361123af9d8ac220.txt | sudo tee /etc/apt/sources.list
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   749  100   749    0     0   1077      0 --:--:-- --:--:-- --:--:--  1079
#------------------------------------------------------------------------------#
#                            OFFICIAL UBUNTU REPOS                             #
#------------------------------------------------------------------------------#


###### Ubuntu Main Repos
deb http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted universe multiverse

###### Ubuntu Update Repos
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu xenial partner

Offline marcin'82

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 160
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #23 dnia: 2016-05-29, 19:26:00 »
Czytałeś ten poradnik w ogóle?
https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs#Ubuntu_15.10_and_newer .

Spróbuj tak:
sudo apt-get install libdvd-pkg libdvdread4 libdvdnav4

marcin82

Offline kenpo

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 170
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #24 dnia: 2016-05-29, 19:40:28 »
Chyba się nie mylę, że najpierw wylistował i nie miał multiverse i chciał zainstalować libdvdcss to pokazało, że nie ma. I tak by nie miał bo zmienili tą paczkę. Potem dodał repozytoria.

Nie chcę być złośliwy, ale polecę klasykiem: używaj wójka google i staraj się być trochę samodzielny.
xenial libdvdcss w google pokazuje np. to:
http://www.webupd8.org/2016/04/things-to-do-after-installing-ubuntu-1604-lts-xenial-xerus.html
Cytuj
4. Encrypted DVD playback can be enabled by installing the "libdvd-pkg" package.
 
 I recommend installing this package from the command line, as it's an installer that automatically downloads and installs libdvdcss2, and you may want to see if something goes wrong. To install it, use the following command:
sudo apt install libdvd-pkg
google i szukam xenial libdvd-pkg
znajduje:
http://packages.ubuntu.com/xenial/utils/libdvd-pkg

I znowu multiverse.
@Doxa chyba już masz te repozytoria aktywne po wykonaniu ostatniego polecenia
możesz się upewnić poleceniem
cat /etc/apt/sources.list
A potem instalujesz te paczki.

Offline marcin'82

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 160
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #25 dnia: 2016-05-29, 19:44:01 »
W rzeczy samej - wykonać wszystko w podanej kolejności ...
marcin82

Offline Doxa

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 26
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #26 dnia: 2016-05-29, 20:59:19 »
Teraz w kolejności

hania@hania-Notebook-PC:~$ curl https://repogen.simplylinux.ch/txt/xenial/sources_54aca126d484960cb774d232361123af9d8ac220.txt | sudo tee /etc/apt/sources.list
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0[s100   749  100   749    0     0    767      0 --:--:-- --:--:-- --:--:--   766

Niestety, proszę spróbować ponownie.
[sudo] hasło użytkownika hania:
#------------------------------------------------------------------------------#
#                            OFFICIAL UBUNTU REPOS                             #
#------------------------------------------------------------------------------#


###### Ubuntu Main Repos
deb http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted universe multiverse

###### Ubuntu Update Repos
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted universe multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu xenial partner

hania@hania-HP-630-Notebook-PC:~$ sudo apt-get update && sudo apt-get dist-upgrade
Stary:1 http://pl.archive.ubuntu.com/ubuntu xenial InRelease
Pobieranie:2 http://pl.archive.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Stary:3 http://archive.canonical.com/ubuntu xenial InRelease                   
Pobieranie:4 http://pl.archive.ubuntu.com/ubuntu xenial-updates InRelease [94,5 kB]
Stary:5 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial InRelease         
Pobieranie:6 http://pl.archive.ubuntu.com/ubuntu xenial-backports InRelease [92,2 kB]
Pobieranie:7 http://pl.archive.ubuntu.com/ubuntu xenial/multiverse i386 Packages [140 kB]
Pobieranie:8 http://pl.archive.ubuntu.com/ubuntu xenial/multiverse Translation-pl [12,5 kB]
Pobieranie:9 http://pl.archive.ubuntu.com/ubuntu xenial/multiverse Translation-en [106 kB]
Pobieranie:10 http://pl.archive.ubuntu.com/ubuntu xenial/multiverse i386 DEP-11 Metadata [62,4 kB]
Pobieranie:11 http://pl.archive.ubuntu.com/ubuntu xenial/multiverse DEP-11 64x64 Icons [230 kB]
Pobieranie:12 http://pl.archive.ubuntu.com/ubuntu xenial-security/main i386 Packages [54,6 kB]
Pobieranie:13 http://pl.archive.ubuntu.com/ubuntu xenial-security/main Translation-en [21,9 kB]
Pobieranie:14 http://pl.archive.ubuntu.com/ubuntu xenial-security/main i386 DEP-11 Metadata [4813 B]
Pobieranie:15 http://pl.archive.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [17,1 kB]
Pobieranie:16 http://pl.archive.ubuntu.com/ubuntu xenial-security/restricted i386 Packages [64 B]
Pobieranie:17 http://pl.archive.ubuntu.com/ubuntu xenial-security/restricted Translation-en [64 B]
Pobieranie:18 http://pl.archive.ubuntu.com/ubuntu xenial-security/restricted i386 DEP-11 Metadata [157 B]
Pobieranie:19 http://pl.archive.ubuntu.com/ubuntu xenial-security/universe i386 Packages [12,6 kB]
Pobieranie:20 http://pl.archive.ubuntu.com/ubuntu xenial-security/universe Translation-en [8764 B]
Pobieranie:21 http://pl.archive.ubuntu.com/ubuntu xenial-security/universe i386 DEP-11 Metadata [2327 B]
Pobieranie:22 http://pl.archive.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [4102 B]
Pobieranie:23 http://pl.archive.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages [1344 B]
Pobieranie:24 http://pl.archive.ubuntu.com/ubuntu xenial-security/multiverse Translation-en [628 B]
Pobieranie:25 http://pl.archive.ubuntu.com/ubuntu xenial-security/multiverse i386 DEP-11 Metadata [200 B]
Pobieranie:26 http://pl.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 Packages [1344 B]
Pobieranie:27 http://pl.archive.ubuntu.com/ubuntu xenial-updates/multiverse Translation-en [628 B]
Pobieranie:28 http://pl.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 DEP-11 Metadata [157 B]
Pobieranie:29 http://pl.archive.ubuntu.com/ubuntu xenial-backports/main i386 Packages [672 B]
Pobieranie:30 http://pl.archive.ubuntu.com/ubuntu xenial-backports/main Translation-en [528 B]
Pobieranie:31 http://pl.archive.ubuntu.com/ubuntu xenial-backports/main i386 DEP-11 Metadata [196 B]
Pobieranie:32 http://pl.archive.ubuntu.com/ubuntu xenial-backports/restricted i386 Packages [64 B]
Pobieranie:33 http://pl.archive.ubuntu.com/ubuntu xenial-backports/restricted Translation-en [64 B]
Pobieranie:34 http://pl.archive.ubuntu.com/ubuntu xenial-backports/restricted i386 DEP-11 Metadata [193 B]
Pobieranie:35 http://pl.archive.ubuntu.com/ubuntu xenial-backports/universe i386 Packages [64 B]
Pobieranie:36 http://pl.archive.ubuntu.com/ubuntu xenial-backports/universe Translation-en [64 B]
Pobieranie:37 http://pl.archive.ubuntu.com/ubuntu xenial-backports/universe i386 DEP-11 Metadata [193 B]
Pobieranie:38 http://pl.archive.ubuntu.com/ubuntu xenial-backports/multiverse i386 Packages [64 B]
Pobieranie:39 http://pl.archive.ubuntu.com/ubuntu xenial-backports/multiverse Translation-en [64 B]
Pobieranie:40 http://pl.archive.ubuntu.com/ubuntu xenial-backports/multiverse i386 DEP-11 Metadata [193 B]
Pobrano 966 kB w 1s (750 kB/s) 
Czytanie list pakietów... Gotowe
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
Następujące pakiety zostaną zaktualizowane:
  flashplugin-installer ubuntu-restricted-addons
2 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
Konieczne pobranie 9712 B archiwów.
Po tej operacji zostanie zwolnione 17,4 kB miejsca na dysku.
Kontynuować? [T/n] T
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu xenial-security/multiverse i386 flashplugin-installer i386 11.2.202.621ubuntu0.16.04.1 [6846 B]
Pobieranie:2 http://pl.archive.ubuntu.com/ubuntu xenial/multiverse i386 ubuntu-restricted-addons i386 23 [2866 B]
Pobrano 9712 B w 0s (83,5 kB/s)               
Prekonfiguracja pakietów ...
(Odczytywanie bazy danych ... 193164 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../flashplugin-installer_11.2.202.621ubuntu0.16.04.1_i386.deb ...
Rozpakowywanie pakietu flashplugin-installer (11.2.202.621ubuntu0.16.04.1) nad (11.2.202.616ubuntu0.15.10.1) ...
Przygotowywanie do rozpakowania pakietu .../ubuntu-restricted-addons_23_i386.deb ...
Rozpakowywanie pakietu ubuntu-restricted-addons (23) nad (22) ...
Przetwarzanie wyzwalaczy pakietu update-notifier-common (3.168)...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20160512.1.orig.tar.gz
Pobieranie:1 http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20160512.1.orig.tar.gz [27,1 MB]
Pobrano 27,1 MB w 6s (3933 kB/s)                                               
W: Can't drop privileges for downloading as file '/var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20160512.1.orig.tar.gz' couldn't be accessed by user '_apt'. - pkgAcquire::Run (13: Brak dostępu)
Installing from local file /var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20160512.1.orig.tar.gz
Flash Plugin installed.
Konfigurowanie pakietu flashplugin-installer (11.2.202.621ubuntu0.16.04.1) ...
Konfigurowanie pakietu ubuntu-restricted-addons (23) ...
hania@hania-Notebook-PC:~$ sudo apt-get install libdvdcss libdvdread4 libdvdnav4
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Pakiet libdvdcss nie ma dostępnej wersji, ale odnosi się do niego inny pakiet.
Zazwyczaj oznacza to, że pakietu brakuje, został zastąpiony przez inny
pakiet lub nie jest dostępny przy pomocy obecnie ustawionych źródeł.

E: Pakiet libdvdcss nie ma kandydata do instalacji

Offline kenpo

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 170
    • Zobacz profil
Odp: Kodeki do Ubuntu 16.04
« Odpowiedź #27 dnia: 2016-05-29, 21:08:28 »
Przeczytaj uważnie to co napisałem wyżej o tej paczce. I jak było wyżej napisane, dobrym forumowym zwyczajem używaj znaczników - umieść kod - taki znaczek kliknij # (kiedy wklejasz to co wypluwa terminal).