Nowe posty

xx Podinstalacja pakietu wifi/ipw2200-bss.fw do debiana 9 (6)
2017-09-18, 19:52:17
xx "Targanie", brak synchronizacji obrazu KDE Neon Nvidia (3)
2017-09-18, 11:14:31
xx Kali Linux na USB bez persistence (3)
2017-09-18, 11:11:27
xx Nowe forum - 2 uwagi: nazwy użytkowników i user-agent (7)
2017-09-16, 20:24:00
xx Debian XFCE - podmontowanie napędu DVD/CD (2)
2017-09-16, 07:13:42
xx Szukam systemu linuksowego... (28)
2017-09-16, 06:33:04
xx PRZECZYTAJ TO ! (0)
2017-09-14, 14:27:09
xx SerweryDedykowane.pl (1)
2017-09-14, 12:49:24
xx Problemy z Uefi i KALI LINUX (0)
2017-09-10, 20:51:33
xx Instalacja oprogramowania dla karty sieciowej (4)
2017-09-10, 12:53:58

Autor Wątek: Zamrożonu Solaris 10 na Virtualce.  (Przeczytany 18228 razy)

Offline Mariusz Kocoń

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 25
    • Zobacz profil
Zamrożonu Solaris 10 na Virtualce.
« dnia: 2010-11-29, 10:26:24 »
Jestem pomału w desperacji.

Używam obrazów Solarisa na VirtualBox, zarówno tworzonych własnoręcznie jak i gotowych, pobranych ze strony Oracla.

Ze wszystkimi jest ten sam problem, jeśli przydzielę im powyżej 2GB RAMu to po jakimś czasie dostają zamrażarki. Szukałem w dokumentacji (ślepy jestem czyliz jak ;-)), po forach, ale nie mogę namierzyć przyczyny usterki.

Hosty naj jakich to chodzi to intelowe QuadCore 8 lub 16GB RAM, z systemem operacyjnym Ubuntu lub SuSE.

Spotkał się ktoś z tym, zwalczył to może??

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
Zamrożonu Solaris 10 na Virtualce.
« Odpowiedź #1 dnia: 2010-11-29, 18:10:03 »
Mi zamrażało Solarisa na kompie z 2GB fizycznego RAMU i z 0.5GB przydzielonym na maszynę. Pewnie normalka, ni ma związku z 2GB RAMu na wirtualkę.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i